Jump to content

Dernier pilote HD Graphics


Sculler
 Share

Recommended Posts

Bonjour,

 

Je n'arrive pas à déterminer si j'ai bien le dernier pilote pour la carte graphique suivante :

 

Informations générales

Nom du GPU

Intel® HD Graphics  

Version DirectX installée

11.0  
Carte PCI/AGP

Bus/Périphérique/Fonction

0 / 2 / 0  

Nom du fabricant

Intel Corporation (Identifiant fabricant: 0x8086)  

Nom du périphérique

2nd Generation Core Processor Family Integrated Graphics Controller (Identifiant fabricant: 0x8086,Identifiant modèle: 0x0106)  

Type

Affichage (Classe: 0x03)  

Sous-type

Affichage (Sous-classe: 0x00)  

Identifiant de révision

0x09

 

Je suis sous windows 8.

 

Configuration complète : http://www.driverscloud.com/fr/publish/configurationtemporaire/84770-1/resume

 

J'ai fait la recherche par driverscloud et par l'outil de détection de Intel, selon driverscloud j'aurais le dernier pilote (ou du moins pas de pilote plus récent que celui que j'ai), selon Intel ... ben ça ne donne rien, ce truc ne semble pas fonctionner.

 

Afin de lever le doute, si l'un d'entre vous sait quel est le dernier pilote, merci de m'indiquer le lien, je ferai une mise à jour pour le cas où.

 

Merci d'avance.

Link to comment
Share on other sites

bonjour, intel annonce ses pilotes compatibles pour 7 / 8 / 8.1 en 32bits mais seulement pour 7 / 8 en 64bits c'est pourquoi il ne sort pas sur 8.1 en 64 bits mais il fonctionne très bien.

lorsque tu es sur la page de pilotes tu dois changer l'OS pour 8-64 et tu verras que tu as tout ce dont tu as besoin.

le pilote que nous proposons est celui qui est installé sur ton pc sauf qu'il vient de windows update et microsoft change les dates des inf (mais pas les version). pour l'afficher il faut aller dans les options et décocher la case "afficher seulement les drivers plus récent que celui installé" et il sera affiché.

c'est à titre indicatif, tu n'as plus besoin de ce pilote vu qu'il est installé.

attention aux versions des pilotes, la version indiquée sur le site de intel est pour le inf le plus récent de l'installeur, ton matériel dépend d'un inf plus ancien en version 9.17.10.4229, pas facile de s'y retrouver lorsque les pilotes sont multiples dans le même installeur mais ici nous indiquons les information en fonction du inf compatible.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...