Aller au contenu
jerem13

pilote semi installé.???

Publications recommandées

Salut à toute la communauté DriversCloud.

Par curiosité, hier j'ai regardé mon gestionnaire de périphérique, aucune surprise, pas de triangle jaune ou autre, MAIS un événement récalcitrant qui touche tous mes pilotes (mes deux cartes réseau, mes cartes graphiques, mon Bluetooth et ma carte son).

L'événement m'indique "le périphérique pci nécessite que l'installation soit poursuivie."

Sans code erreur particulier.

Mes pilotes fonctionnent parfaitement bien.

J'ai évidemment tenté beaucoup de manipulation.

Désinstaller chaque pilote ainsi que leurs dossiers respectifs, reboot du pc, pour que Windows installe le périphérique générique, installation des derniers pilotes en date sur driverscloud, et aussi sur le site du constructeur.

Et les même manip en mode sans échec, évidemment aucun changement..!!! :Hein18::Hein18::Peureux07::NonNon17:

http://www.cjoint.com/c/EJkibSPJ6yL

Comme on peut y voir sur ce screen, le problème est survenu le 31 juillet, date à laquelle où je suis passé de 8.1 à w10.

Je peux fournir les screen de mes autres pilotes au besoin.

Carte Graphique Nvidia gt 630m

Chipset Intel hd4000

Carte Wireless Intel centrino n2230

Carte Ethernet Qualcomm Atheros ar8161 ndis 6.30

Carte Son Realtek alc 280q-gr

Je tiens à précisé que mon pc est pas encore en clean Install, et que j'ai forcé l'upgrade de w10 via la modif de regedit (peut-être le problème du périph pci est dû à ça).

J'ai aussi réinstallé ma card reader Realtek, et idem pour le chipset utility Intel, mais aucun changement..

Si besoin de + de détails, hésitez pas à me demander.!!

Merci d'avance à celui ou ceux qui se pencheront sur mon problème...

Désolé pour ce pavé, je pense vous avoir tout détaillé au mieux pour que vous puissiez bien comprendre ^^

Configuration: Toshiba p870

w10 64 bits

i7 3630qm

8 Go ddr3 dual channel

Hdd 750 Go

Nvidia GT 630M 4 Go

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Voici un paragraphe extrait du site de Microsoft:

les événements d’application (programme).
Les événements sont classés comme erreur, avertissement ou informations selon la gravité de l’événement.
Une erreur indique un problème important, comme la perte de données.
Un
avertissement est un événement qui n’est pas nécessairement significatif mais qui peut annoncer des problèmes ultérieurs.
Un
événement d’informations décrit le bon fonctionnement d’un programme, d’un pilote ou d’un service.

Source:

http://windows.microsoft.com/fr-fr/windows/what-information-event-logs-event-viewer#1TC=windows-7

 

 

Dans ton cas il s'agit d'un événement d'informations ce qui signifie donc que le(s) pilote(s) fonctionne(ent) correctement.
 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re.

Merci beaucoup pour cette info er ce lien très utile, clair, rapide et enfin j'ai la réponse à ma question.

Tu m'enlève une sacrée épine du pied, j'étais tellement dans l'optique que mes pilotes étaient au contraire mal installé et que j'allais avoir des crash de pc.

Malgré des heures de recherches j'étais pas arrivé sur ce lien..

Je me permets une autre question.

Quand je lance mes jeux en plein écran (sur ma nvidia) le jeu crash et se referme seul, idem avec le jeu asphalt 8 qui vient du store.

Tu penses que c'est le pilote 358.50 qui cause ses soucis, un mauvais réglage de ma carte (j'ai laissé tel quel par défaut).

En sachant que sur le site de Toshiba, aucun driver pour w10 actuellement..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

C'est fort probable surtout si cela crash avec un jeu provenant de Windows Store.

 

Tu peux essayer avec le pilote pour Windows 8.1 disponible sur le site de Toshiba.

 

Normalement il doit fonctionner avec Windows 10.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re,

C'est exactement ce que je me suis dis.

Demain je vais tenter de désinstaller le pilote de la nvidia, laisser Windows installer le générique, si les jeux crashent encore, je teste celui de 8.1 sur le site de Toshiba, set si ça crash encore, là je serais dans une situation un peu + délicate...

Je viens de remarquer après un petit test à l'instant, que Google crash aussi avec la Nvidia, en mode fenêtré ça va, mais en plein écran, Google se referme tout seul, même symptômes qu'avec les jeux..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Désolé nos messages se sont croisés..

J'essaie ça demain alors, merci ^^

Je l'ai même pas vu, pourtant j'avais cherché ce matin même pour voir si il existait des pilotes pour ma carte...

Va falloir que j'investisse dans une paire de lunette :P

Partager cette publication


Lien à poster
Partager sur d’autres sites

Désolé nos messages se sont croisés..

 

Désolé cette fois-ci c'est moi.

 

 

Je l'ai même pas vu, pourtant j'avais cherché ce matin même pour voir si il existait des pilotes pour ma carte...
Va falloir que j'investisse dans une paire de lunette

 

En fait je l'ai trouvé sur cette page:

 

http://support.toshiba.com/drivers

Partager cette publication


Lien à poster
Partager sur d’autres sites

Yes merci je l'ai vu, téléchargé, plus qu'à l'installer, je fais ça demain, je vais dormir, mais je te tiens au courant ;)

C'est intéressant cette méthode, si le driver de la nvidia passe, je pourrais presque installer tous mes autres pilotes sur le site Toshiba zn prenant un modèle différent mais avec les mêmes composants ^^

Je suis curieux de savoir comment t'as trouvé, vu tous les modèles de pc Toshiba..!!!!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

effectivement nos messages se croisent sans cesse  :MDR20:  :MDR20:

 

je viens d'essayer d'installer ton driver, mais ça me dit que mon pc est pas compatible avec  :unsure:  :unsure:

 

je vais tenter de désinstaller le pilote via le gestionnaire de périph, laisser Windows installer le générique, et lancer les jeux et applis, si ça crash je réinstalle le driver de Toshiba de 8.1, et je verrais se que ça fait..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

je viens d'essayer d'installer ton driver, mais ça me dit que mon pc est pas compatible avec

 

Pourtant la GT 630M est bien répertoriée dans le fichier INF.

 

Après il faudrait voir au niveau de l'identifiant matériel si cela correspond ou non.

 

Pourrais-tu partager ta configuration stp?

 

Sinon as-tu d'essayé d'installé le pilote manuellement par le Gestionnaire de périphériques?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Re.

 

je viens d'essayer manuellement, et ça me met une erreur d'incompatibilité...

 

j'ai essayé aussi le pilote de 8.1 via le site de Toshiba, et Google, Asphalt 8 crash dès que je les lance, et certains jeux passent, et d'autres crash au bout d'un moment dès que je rabaisse la fenêtre, et la remonte...

 

je sais pas si c'est comme ça qu'il faut faire pour la config.

http://www.driverscloud.com/fr/configuration/

Partager cette publication


Lien à poster
Partager sur d’autres sites

voilà le résumé de ma config, si j'ai pas fais d'erreurs de manip  :)  :)

 

http://www.driverscloud.com/fr/publish/configurationpubliee/170864-0-1_resume

 

avec le pilote générique de Windows, idem ça crash toujours de la même manière, et dans les mêmes conditions.

 

je vais réessayer avec ton pilote, je vais le lancer en mode sans échec pour voir si il passe  :mellow:

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'ai réussi en passant par le mode sans échec à l'installer le pilote de w10 du site de Toshiba,

mais résultat identique toujours ces crashs dès que je passe en plein écran, et Google crash directement au démarrage, mais sur la Intel hd 4000 aucun soucis, tout fonctionne.

 

ça serait pas un problème matériel plutôt.???

la Nvidia qui commence à fatiguer.???

 

ou les réglages à faire dans le panneau de config de Nvidia, pourtant je laisse par défaut volontairement...

 

 

Edit : mais certaines appli comme la météo, courrier, calendrier, Skype, passe très bien avec la Nvidia, je viens de faire le test.

au moins 30 fois réduire, fenêtré, plein écran sur chacune et aucun crash...

là je sèche  :Hein18:  :wacko:  :blink:  :unsure:  :o

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai pas essayé de configurer au minimum, je vais tester ça pour voir.

Justement j'ai jamais utilisé la nvidia sous w8, je jouais à aucun jeu, je me servais très peu du pc par manque de temps.

Mais comme j'ai l'intention de faire une clean instal de w10, j'ai pensé faire un dual boot, 8.1 et w10.

Et faire les tests sous 8.1 voir ce que ça fait.

Au moins je serais fixé si ça plante ou non..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Car le problème c'est peut-être Windows 10 en lui-même:

 

-le système est jeune et n'est donc pas encore arrivé à maturité (tout comme les pilotes d'ailleurs)

 

-le fait que tu n'aies pas fait une clean install

 

D'ailleurs il suffit de parcourrir la toile pour se rendre compte des nombreux problèmes rencontrés avec celui-ci.

 

 

Après si le problème persiste sous Windows 8/8.1 il a y de fortes chances que ce soit un problème matériel.

 

 

Mais bon pour l'instant ce ne sont que des suppositions donc attendons de voir la suite.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Je rejoins ton avis, parce que je vois très bien que le pc a perdu de sa vivacité par rapport à 8.1.

Les démarrages sont deux fois plus longs, j'ai parfois le menu qui fait des caprices, quand j'épingle quelque chose dans le menu démarrer, il apparait qu'après un redémarrage, chose anormale.

L'icone du son qui est absent de la zone de notification (et grisé dans les options) pourtant le son est présent, enfin tout des petits bugs sans gravité mais que j'avais pas auparavant.

Et ma recovery qui a été écrasé lors de l'update et donc obsolète (que je vais supprimer pendant la clean instal) heureusement j'ai ma clé USB de 8.1 et de w10 ;)

Pour le problème matériel je suis septique, la Nvidia est comme neuve je m'en suis jamais servi donc jamais forcé dessus, et certaines appli et jeux tournent nickel dessus, donc ça sent bien le pilote foireux et w10 la cause du problème, ce que je pense depuis le début, mais sans certitude.!!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et je parle en connaissance de cause ayant moi même testé Windows 10 x64 Familial et rencontré également de nombreux problèmes dont quelqu'uns que tu cites.

 

Et cela pourtant en ayant fait une clean install.

 

Du coup je suis retourné sous Windows 8.1 qui me satisfait pleinement et qui fonctionne bien mieux que windows 10 pour le moment.

 

Après je ne dis pas un non catégorique à Windows 10,on verra lorsqu'il sera plus stable et aboutit.

Partager cette publication


Lien à poster
Partager sur d’autres sites

On est nombreux à avoir des bugs + ou - graves, beaucoup de personnes restent en upgrade, donc avec le temps, le pc va devenir de pire en pire.

L'ennui justement c'est que parfois la clean Install ne résout pas tout, elle atténue 70% des problèmes disons.

w10 est clairement pas aboutit, le problème d'icone du son, le menu démarrer et Cortana qui cessent de fonctionner (problèmes les plus vu sur internet), et malgré les mises à jour, Microsoft se penchent pas sur le problème, tout a été trop vite, les pilotes sont bâclés, amd et Nvidia qui arrivent pas à résoudre leurs problèmes, Realtek qui sont complètement en retard...

Et les constructeurs de pc qui donnent aucun pilote pour w10...

Vers janvier il parait qu'il y aura un espèce de pack SP1, pour corriger les bugs, et stabilisé l'OS.

A voir..

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×