Aller au contenu
Killing59990

BSOD qui va me tuer avant mon ordi

Recommended Posts

Bonsoir

J'en ai marre ._.

Depuis 3 jours j'avais des BSOD quand je lançais Hearthstone

Un nuage de points vert apparaissait et Blue screen simplement

Ce soir j'allume le Pc et il recrash

Je veux le rallumer et maintenant sauf en sans échec il se rallume pas

Et en sans échec les même bugs ( traits verts verticaux apparaissent et ce nuage de point aussi )

J'ai lu sur un autre post que si en sans échec ça le faisait aussi , c'était que c'était un problème physique

Avec les analyses du site , il me disait que les BS venaient de DirectX

Donc j'en appel à votre aide car j'en peux plus :c

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour précisions , je pourrais refaire l'analyse du Pc en mode sans échec si elle vous est nécessaire ( ce dont je me doute ) mais j'attends une réponse pour me confirmer si vous en avez besoin

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Depuis 3 jours j'avais des BSOD quand je lançais Hearthstone
Un nuage de points vert apparaissait et Blue screen simplement


Si il n'y avait eu que ce problème là j'aurais dit que cela venait du pilote de la carte graphique.
 

 

Avec les analyses du site , il me disait que les BS venaient de DirectX

Cela confirmerait mon avis ci-dessus,DirextX étant lié aux pilotes de la carte graphique.
 

 

Et en sans échec les même bugs ( traits verts verticaux apparaissent et ce nuage de point aussi )

Mais cela n'est pas possible pour la simple et bonne raison qu'en mode sans échec le système utilise un pilote graphique générique.
 

 

En conclusion le problème pour moi ne peut-être que d'ordre matériel en l'occurence la carte graphique.
 

 

As-tu la possibilité de tester cette dernière sur un autre ordinateur ou bien de tester avec une autre carte graphique?

 

Cela permettrait ainsi d'en avoir la confirmation ou non.
 

 

Je veux le rallumer et maintenant sauf en sans échec il se rallume pas

Essaie de désinstaller les pilotes de la carte graphique en mode sans échec puis de redémarrer l'ordinateur normalement.

Qu'est-ce-que cela donne?
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse

J'essaerai ce soir de désinstaller les pilotes et je te dirais quoi

Sinon pour tester la carte sur un autre ordi ça ne va pas être possible

On m'a aussi dit que ça pouvait être la carte graph qui se serait débranchée

Qu'en penses-tu ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Une carte graphique possèdant 1 ou 2 connecteur(s) d'alimentation supplémentaire(s) (1x 8 broches ou 2 x 6 broches),

 

si ceux-ci ne sont pas connectés l'ordinateur de démarre tout simplement pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'crois que j'ai fais nawak

Dans le gestionnaire de périphériques je suis aller dans la carte graphique puis j'ai regardé dans les propriétés et les pilotes

Là où il y a " mettre a jour " ou " version précédente " , le dernier était quelque chose comme " Désactiver ... " donc je l'ai fais

J'ai redémarré et il dit qu'il y a eu un problème lors du démarrage , a lancé la réparation du démarrage et là est en " Tentative de réparations "

J'en ai marre :(

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai finalement réussi à démarrer l'ordinateur

J'ai pris deux screens , un de mon gestionnaire de périphérique et un qui m'a dit que mon pilote de carte graphique avait été réinstallé

http://www.noelshack.com/2015-41-1444401736-peripheriques.png

http://www.noelshack.com/2015-41-1444401732-pilote.png

 

Quand à l'analyse de mon Pc , la voilà

http://www.driverscloud.com/fr/publish/configurationtemporaire/82391-1_resume

 

Qu'une seule chose à dire :
A l'aide ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour désinstaller correctement un pilote la manipulation s'effectue dans le Panneau de configuration puis Désinstaller un programme.

 

 

a lancé la réparation du démarrage et là est en " Tentative de réparations "

 

Cela en est où exactement?

 

Autrement as-tu encore accès au mode sans échec?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui nos messages se sont croisés.

 

Je vois que le système a pu reprendre son démarrage normal ainsi que l'affichage.

 

 

Sinon pour désinstaller le pilote je désinstalle quoi dans la liste ?

 

Tout ce qui se rapporte à ATI.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'affichage n'est pas normal , il y a des traits horizontaux que tu ne dois pas distinguer sur l'écran et la résolution est bizarre sans que je ne l'ai touchée , elle n'est pas adaptée à mon écran , c'est bizarre

J'ai installé celui qu'il trouve quand il fait la mise à jour depuis le gestionnaire de périphériques , à moins que tu me dises comment te le trouver , je ne saurais te dire

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant les traits horizontaux non on ne distingue rien sur les captures d'écran.

 

Quand à la résolution c'est tout à fait normal elle a basculée en basse résolution du fait de la suppression du pilote de la carte graphique.

 

Pour ce dernier installe celui du site d'Acer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je te le dis , que ça soit avant ou pendant ou après , je fais les mises à jour par le biais du gestionnaire des périphériques

Hmmm , je ne vais jamais sur le site d'Acer et y naviguer par l'ordi en basse résolution est compliqué , je peux te demander la faveur de m'envoyer un lien STP? :X

Partager ce message


Lien à poster
Partager sur d’autres sites

http://global-download.acer.com/GDFiles/Driver/VGA/VGA_ATI_8.70%208.700.0.0_W7x86W7x64_A.zip?acerid=634093129039986262&Step1=DESKTOP&Step2=ASPIRE&Step3=ASPIRE%20X3950&OS=711&LC=fr&BC=ACER&SC=EMEA_13

 

 

Sinon pour désinstaller le pilote je désinstalle quoi dans la liste ?

 

Tout ce qui se rapporte à ATI.

 

Cela bien été fait? Plus aucunes traces d'ATI?

Partager ce message


Lien à poster
Partager sur d’autres sites

Désinstalle AMD Catalyst Install Manager et NVIDIA PhysX (ce n'est pas compatible avec ta carte graphique).

 

Désolé j'avais oublié que maintenant ATI=AMD.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×