Aller au contenu
maximac1994

blue screen driver Nvidia

Publications recommandées

bonjour,

j'ai un asus g741jm sur lequel je bosse en inphographie. Mon travail est depuis quelque temps devenu impossible a cause de blue screen arrêtant le fonctionnement des logiciels comme 3dsmax ou photoshop. Je sais que le problème vient de la Carte graphique mais j'aimerais savoir si il est matériel ou logiciel. Je vous joins le rapport de blue screen en espérant que quelqu’un ici sait mieux le déchiffrer que moi car je suis un peu perdu. 

Merci d'avance 

 

MOiGB0.png

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

L'erreur  DRIVER_IRQL_NOT_LESS_OR_EQUAL  est généralement causé par un pilote Instable qui rentre en conflit avec le système.

Le rapport mentionne que le pilote de ta carte graphique a planté.

 

As-tu mis le pilote de ta Carte graphique à jour ?

Depuis quand as tu ses probleme ?

Parfois, les constructeur publient une mise a jour d'un pilote et cela peuvent causé des soucis pour certain.

As tu vérifier la temperature de ton matériel ?

 

Cordialement, Kevin

Partager cette publication


Lien à poster
Partager sur d’autres sites

Mon pilote est à jour. J'ai ce problème depuis une semaine environ aujourd'hui j'ai réinstallé Windows et le problème persiste. Je devrais Downgrade le pilote ? Comment fait t-on ? 

Pour la température je n'ai pas de soft me permettant de la voir. Il faut que j'en télécharge un et je publierai le résultat. Merci de ta réponse  

Le problème c'est que je n'ai pas le temps de soliciter la CG avant que le Bluescreen apparaisse (1 min après le lancement de photoshop ou de 3Dsmax ca coupe)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Peut être qu'un Downgrade pourrais résoudre le problème, mais avant on doit s'assurer que la température n'est pas la cause.

Driverscloud te permet déja de connaitre la température de ton matériel dans la section "Surveillance" (en haut dans le menu).

Normalement, si la température ne dépasse pas 60 il n'y a pas de soucis.

Si le problème persiste même si la température est normale et que tu as fait un Downgrade, il pourais s'agir d'un probleme matériel (Assez rare).

 

Le probleme survient seulement quand tu utilise des logiciels gourmands ?

 

Cordialement, Kevin

Partager cette publication


Lien à poster
Partager sur d’autres sites

Le lien que tu publié n'est pas valide.

Si tu as besoin d'aide pour partager ta config , Suit ce tutoriel :

http://www.forum.ma-config.com/index.php?showtopic=6813

 

Essaie de faire le Downgrade du pilote de ta carte graphique.

Le pilote que tu a présentement (à jour) te cause peut être problème.

 

Si le problème persiste, c'est vraiment bizare car :

Le pilote de ta carte graphique, Même à jour, rentre en conflit avec le système.

La température est Normal,

Cela se produit seulement lors de l'utilisation de logiciel gourmand.

 

Une petite recherche sur google sur le probleme va peut être aussi nous donné dautre possibilité....

 

Cordialement, Kevin 

Partager cette publication


Lien à poster
Partager sur d’autres sites
Je ne sais pas sur quelle Windows tu es, je peux donc pas te proposer de pilote.

La version de ton pilote est sans doute "355.98"

En premier, tu pourrais essayer de le réinstaller. (si tu a besoin d'aide pour cela, je vais t'aider...)

Sinon, Downgrader vers une version antérieur.  (si tu a besoin d'aide pour cela, je vais t'aider...)

Si cela ne règle pas le problème, réinstalle le pilote à jour, car le problème pourrait venir d'ailleur.

Ici, il y a la liste des pilote du constructeur de ta Carte graphique.


Cette liste va nous aidé a déterminé quelle pilote downgrader :

 

Cordialement, Kevin

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Que ce soit pour upgrader,downgrader ou réinstaller un pilote la procédure est toujours la même à savoir toujours supprimer l'ancien pilote au préalablement.

 

Cette opération s'effectue via le Panneau de configuration puis Désinstaller un programme.

 

Après concernant les pilotes lorsqu'il s'agit d'un ordinateur de marque c'est toujours un peu délicat.

 

En effet du fait d'un matériel bien spécifique (OEM) les pilotes le sont également.

 

C'est pour cette raison qu'il vaut mieux privilégier les pilotes fournis par le constructeur même si il est vrai que ceux-ci ne sont pas forcément toujours mis à jour.

 

Car dans certains cas les pilotes génériques peuvent engendrer des problèmes du fait de cette spécificité.

 

Et c'est d'autant plus vrai que depuis quelques temps déjà les versions des pilotes proposé par nVidia ne sont pas d'une stabilité à tout épreuve.

 

C'est pour ces raisons que je te suggère donc d'essayer avec le pilote graphique disponible sur le site d'Asus:

 

https://www.asus.com/fr/Notebooks/G741JM/HelpDesk_Download/

 

Autrement ton système d'exploitation c'est toujours celui d'origine à savoir Windows 8.1 64bit?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Et la réinstallation du pilote ne change rien vu que j'ai formaté mon PC et tout réinstallé et que le probleme persiste.

 

Oui mais quel pilote vidéo as-tu installé exactement?

Partager cette publication


Lien à poster
Partager sur d’autres sites

OK il s'agit de la même version (355.98 et non pas 455.98) que celle mentionnée dans ton premier message.

 

Mais moi je te conseille d'essayer le pilote du site Asus pour les raisons invoquées dans mon message initial.

 

Ne t'inquiète pas il est également compatible avec Windows 7 64bit.

Partager cette publication


Lien à poster
Partager sur d’autres sites

La mise a jou 355.98 ne risque pas de se faire toute seule ?

edit : 

Je l'ai fait j'ai reussi a lancer photoshop et ça n'a pas crashé. En espérant que ça va pas arriver au bout de 10 min d'installation. En tout cas si c'est ça merci beaucoup . Si tu passes en Belgique je t'offre une Chimay haha.

Partager cette publication


Lien à poster
Partager sur d’autres sites

edit : 

Je l'ai fait j'ai reussi a lancer photoshop et ça n'a pas crashé.

 

Tu as bien désinstallé le pilote 355.98 avant d'installer celui d'Asus comme je l'ai préconisé?

 

Cela afin d'éviter des conflits et donc aussi une instabilité du système.

 

 

En espérant que ça va pas arriver au bout de 10 min d'installation. En tout cas si c'est ça merci beaucoup .

 

Effectivement c'est ce que j'allais te dire après il faut voir dans le temps pour s'en assurer.

 

 

Si tu passes en Belgique je t'offre une Chimay haha.

 

Hum ne me tente pas.:Alcooliques04:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Suite a ce problème (je pense) Il y a deux jours mon PC s'est arêté brusquement (sans Bluescreen) et je pense que ca a endommagé un truc au niveau e la batterie. Le logo en bas m'indique : branché, en charge mais la batterie reste a son niveau (27 %). Je n'arrive pas a comprendre commet ca peut être lié. 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il y a deux possibilités:

 

-soit c'est la batterie qui est défectueuse (elle ne charge plus au-delà des 27%).

 

-soit c'est le logiciel de gestion d'alimentation de batterie de Windows 7 qui bug (l'indicateur du niveau de charge reste bloquer à 27% alors que la batterie continue sa charge complète).

 

Pour s'en assurer essaie avec le logiciel Power4Gear Hybrid d'Asus:

 

http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win8/Power4GearHybrid/Power4GearHybrid_Win7_64_VER308.zip

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×