Aller au contenu
ValentineL

Problème avec la webcam integrée

Recommended Posts

Bonjour à tous,

 

J'ai un problème avec la webcam de mon ordinateur portable.

C'est un petit netbook asus F200CA, que j'utilise en voyage.

Un jour la webcam ne fonctionnait plus sur Skype (embêtant puisque c'est mon principal moyen de communication) j'ai donc "erré" sur de nombreux forum. J'ai trouvé un sujet sur lequel une personne conseillait a un autre internaute de désinstaller et de réinstaller la webcam. Il fallait passer par le panneau de configuration (je ne me rappelle plus du chemin exacte  :wacko: ). Bref, ni une ni deux j'ai essayée. Résultat:  :Grrrr31:  c'est pire!

Maintenant la webcam n’apparaît plus du tout, nulle part! DriversCloud ne la détecte pas non plus! 

Si vous avez une solution pour réinstaller cette webcam, je suis preneuse!

(Pour information: j'ai formaté entièrement mon ordi et réinstaller au paramètre d'usine mais rien n'a changé...Et j'ai également chercher du côté du site asus support mais je n'ai rien trouvé...)

 

Merci.

 

Valentine 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu as quelle version de Windows ?

As-tu regardé dans le Gestionnaire de périphériques ?

Depuis quand as-tu ce problème ?

Je voit pas non plus ma Webcam de mon portable dans le résumé de DriversCloud.

J'ignore pourquoi mais tu peut toujours vérifier avec aida64 pour voir si elle est détecté

Par exemple, moi aida64 a détecté ma webcam --> http://i.imgur.com/ZQxA3yn.png

 

Cordialement, Kevin

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, peux-tu partager ta configuration avec l'outil disponible sur le site

 

zagicien=> aida65 est un concurrent merci de ne pas faire sa publicité, de plus il ne sera pas capable de détecter plus de chose qu'ici puisqu'il est basé comme nous sur les hardware ID détectés

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, peux-tu partager ta configuration avec l'outil disponible sur le site

 

zagicien=> aida65 est un concurrent merci de ne pas faire sa publicité, de plus il ne sera pas capable de détecter plus de chose qu'ici puisqu'il est basé comme nous sur les hardware ID détectés

 

Bonjour,

J'ai pas eu le choix de proposé Aida64 car la webcam de mon portable n'est pas afficher dans le résumé de Driverscloud.

La Webcam des portables devrait être mentionné dans le résumé ou quelque part dans la liste "tous les matériels"

Je tiens à rappeler que  " Je fait  Aucune promotion,  Aucune publicité  et  Aucune compétition   sur aucun logiciel concurent. " 

Je ne fais qu'aidé en essayant le plus possible de me fier à Driverscloud

Merci.

 

Cordialement, Kevin

Partager ce message


Lien à poster
Partager sur d’autres sites

tous les périphériques ne sont pas affichées sur la page de résumé mais on peut les trouver ailleurs, on peut voir l'intégrégralité du gestionnaire de périphériques et aussi dans la section mes pilotes en cochant la case "afficher tous les matériels" qui va passer par tous les hid matériels ce qui permet d'avoir un diagnostique définitif sur la présence ou non de la webcam.

Partager ce message


Lien à poster
Partager sur d’autres sites

tous les périphériques ne sont pas affichées sur la page de résumé mais on peut les trouver ailleurs, on peut voir l'intégrégralité du gestionnaire de périphériques et aussi dans la section mes pilotes en cochant la case "afficher tous les matériels" qui va passer par tous les hid matériels ce qui permet d'avoir un diagnostique définitif sur la présence ou non de la webcam.

 

djromixunited01 --> regarde ma-config et dis moi si tu voie ma webcam dans les endroit que tu m'as dit.

 

http://www.driverscloud.com/fr/publish/configurationpubliee/123165-1-1_resume

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

@Zagicien=>Suyin Corp à la catégorie Périphérique USB correspond à ta webcam.

 

519592ScreenShot100115at1212AM.png

 

Oh d'accord, mais, c'est bizare d'écrire "Suyin Corp." pour la Webcam.

Je m'attendais un truc du genre "Webcam .." "Camera .." "Appareil photo"  quelque chose comme sa.

Par exemple dans le gestinnaire de gestionnaire de périphériques de Windows  c'est écrit "1.3M HD WebCam" pilote fournis par Microsoft.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de m'avoir répondu  :)

Excusez moi de ne pas avoir donner de nouvelle plus tôt, j'étais en déplacement sans mon pc.

 

Je vous met ma configuration :

http://www.driverscloud.com/fr/publish/configurationtemporaire/82192-1_resume

 

Par contre je ne vois pas Suyin Corp dans les périphériques USB comme pour Zagicien. Est ce que ça peut être différent?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Par contre je ne vois pas Suyin Corp dans les périphériques USB comme pour Zagicien. Est ce que ça peut être différent?

 

Oui car chaque ordinateur n'intègre pas forcément le même modèle de webcam.

 

Mais dans ton cas effectivement aucune webcam n'est détectée.

 

 

Pour information: j'ai formaté entièrement mon ordi et réinstaller au paramètre d'usine mais rien n'a changé..

 

Ce ne n'est pas du tout de bon augure j'ai bien l'impression que la webcam est H.S.

 

 

Essaie tout même un Hard Reset cela ne côute rien d'essayer.

 

Voici la manipulation à effectuer:

   

  • Eteindre l'ordinateur portable
  • Débrancher le câble d'alimentation du secteur ou enlever la batterie selon le cas
  • Appuyer pendant 30 secondes environ sur le bouton marche/arrêt
  • Relacher le bouton marche/arrêt
  • Replacer la batterie
  • Redémarrer l'ordinateur portable

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Sébastien, 

Je viens d'essayer le Hard Reset, comme tu me la conseillé mais ca n'a rien changé.

 

Ce ne n'est pas du tout de bon augure j'ai bien l'impression que la webcam est H.S.

 

J'en ai bien l'impression aussi... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est peut-être pas forcément la webcam en elle-même.

 

Cela peut également venir du câble qui relie la webcam à la carte mère.

 

En effet celui-ci passe par une des charnières de l'écran.

 

Donc à force d'ouvrir et de fermer l'écran le câble s'use ce qui engendre un faux contact avec pour conséquence une détection aléatoire de la webcam.

 

Où bien il finit tout bonnement par céder et se couper et là la webcam n'est plus du tout détectée.

 

Mais pour s'en assurer il n'y a pas d'autre choix que de démonter l'ordinateur portable.

 

Ce dernier n'est plus sous garantie j'imagine?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui ça peut être ça le problème...

 

Il faut que je regarde ma garantie, je l'ai acheté au magasin LDLC à Paris et il me semble que j'avais pris l'extension de garantie (j'ai cet ordi que depuis 1 an).

 

Donc ca ne peut être que ca?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×