Jump to content

Probleme d'activation jeux via la plateforme Origin


guybrush
 Share

Recommended Posts

Bonjour,

 

J'ai téléchargé la démo de fifa16 pour pc sur origin.

Mais lorsque je lance le jeu, je n'arrive pas à activer la demo.

 

"Impossible de se connecter au server EA pour activer la demo sur votre pc en utilisant votre compte"

 

J'ai vérifié l'antivirus, le parefeuwindows et le parefeu du routeur (la box) sans résultat.

 

J'ai essayé l'aide en ligne de EA, mais c'est à se taper la tête contre les murs..

Ils me font tourner en rond.

 

J'ai vidé les caches impactés par origin, fais un cleanboot, mais toujours en vain..

Link to comment
Share on other sites

  • 1 year later...

J'ai réessayé avec un autre jeu acheté sur la plateforme, mais toujours sans résultat.

J'ai vraiment passé beaucoup de temps à lire les topics sur le site  d'ea et à appliquer les procédures.

L'assistance ne me sert à rien de très concret, sinon à me dire que le problème vient de mon pc.

En vrac, les opérations faites :

désactivations de l'antivirus, du firewall windows, de celui de la box,

decrap, ccleaner,

vidage du cache et de l'historique des dossiers spécifiques origin,

Du coup j'ai fait demande de remboursement (aussitôt validée par le vendeur).

Je précise que je n'ai pas de problème de connexion pour télécharger le jeu, mais uniquement au moment de l'activation en ligne :

 

Capture.PNG

Link to comment
Share on other sites

J'avais vu ce lien.

J'ai fait l'opération avec l'assistance ea.

Je viens de le refaire au cas où, redémarage, mais toujours le même symptôme.

J'ai aussi un autre petit problème depuis pas mal de temps, je n'arrive jamais à me connecter directement avec google earth pro (là aussi, j'ai désisntaller, réinstaller, vérifier l'antivirus, etc..).

Il y a peut-être un lien ?

Capture1.PNG

Link to comment
Share on other sites

il y a 1 minute, guybrush a dit :

gratuit, ça ne fait pas de contrôle en continu ?

La protection en temps réel, non. Ni la protection contre les sites Web malveillants (d'où d'ailleurs la raison de ma question).

Je ne vois rien qui pourrait être la cause de ces blocages.

 

Lorsque tu as désinstallé Avast, tu as bien désinstallé également Avast SafeZone ?

D'aileurs, tu avais bien désinstallé tous les composants ?

Link to comment
Share on other sites

Bonjour,

il y a une heure, guybrush a dit :

Sinon, il n'est pas possible de récupérer un "journal" des connexions et de l'activité windows pour voir ce qui se passe au moment de la tentative de connexion ?

Si, il y a l'Observateur d'événements. Mais les seules erreures réportées sont celles sur le service "Origin Web Helper Service".

http://www.casimages.com/a/jr05n

 

il y a une heure, guybrush a dit :

Je l'ai refait en mode sans échec, mais il reste le navigateur avast safe zone (que je n'utilise pas). ça ne passe toujours pas.

Il faut le désinstaller également.

 

Sinon, as-tu effectué aussi une analyse antivirale (AdwCleaner, Malwarebytes, RogueKiller, ZHP Cleaner...) ?

Link to comment
Share on other sites

Je n'arrive pas à me débarrasser du szbrowser d'avast.

ça colle aux pattes comme un vieux chewing gum.

Malgré tout, j'ai un doute sur le fait que l'antivirus soit à la source du problème.

Il est quand même très utilisé et celà se saurait certainement s'il empêchait des connexions à origin.

Je me demande si je ne devrais pas plutôt regarder du côté des paramètres de ma box internet (pare feu et ports )?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...