Aller au contenu
hhoy

drivers VIA Technologies ne s'installe pas

Publications recommandées

bonjour,

 

tout dabord voici le lien de ma config: http://www.ma-config.com/fr/publish/configurationtemporaire/77201-1_resume

 

j'ai donc un soucis avec les pilotes de ma carte mère ( VIA Technologies, Inc. VT8237/VX700 PCI Bridge )

 

du controleur de stockage:

VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
VIA Technologies, Inc. VT8237A SATA 2-Port Controller
 
de la carte réseaux:
Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC Gigabit Ethernet
 
et de la carte multimédia:
Périphérique audio sur bus High Definition Audio
 
j'ai beau les télécharger sur le site de ma config, les installer, au redémarrages il ne sont pas installés. Lorsque je refais une détection de ma config.com, il me remet les mêmes pilotes à installer
 
et dans gestionnaires de périphériques, j'ai un point d'exclamation jaune sur controleur ethernet, périphérique audio sur bus high definition audio, et périphérique inconnu.
 
et la je séche, grand besoin de votre aide :Ange27:
 
merci d'avance :Amour77:
 

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour, je regarde ton problème, je pense qu'il est préférable d'installer les pilotes oem constructeur de asus. je les rentrerai dans la base de données lorsque le site d'asus me donnera accès (il est vraiment très lent et ne donne pas toujours accès à la fiche de certains composants)

Partager cette publication


Lien à poster
Partager sur d’autres sites

les contrôleur de stockage inutile de les mettre à jour, en réalité ils ne sont pas de réels pilotes pour ton matériel je m'explique:

les pilotes sont souvent unifié pour toute une liste de matériel et pour plusieurs système d'exploitation mais dans certaines combinaisons ils n'installent pas la version la plus récent incluse dans le pilote mais réutilisent le pilote intégré dans Windows (ce qui est le cas ici) et ils reviennent à la détection suivante puisque le pilote proposé contient bien une version plus récente (même si dans le cas de ta configuration il ne l'installera pas)

 

pour les deux autres pilotes on va commencer par la carte son, le pilote oem est en ligne, il te sera proposé, tu peux le télécharger directement avec ce lien:

http://www.ma-config.com/fr/services/GetInformationDriver/56383-299046_key

pour le pilote réseau le service mes drivers te propose 4 autres pilotes, il faut essayer les suivants, le premier proposé est le plus récent comportant le même HID  mais pas forcément le plus adapté.

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

 

merci pour ton aide et tes explications.

 

alors pour la carte son c'est oki, ça a bien fonctionné.

 

pour la carte ethernet, j'ai essayé tous les pilotes proposés, et à chaque fois en cours d'installation j'ai le message suivant " the realtek network controller was not found, if deep sleep mode is enable please plug the cable "

 

c'est à dire? lol

 

merci encore

Partager cette publication


Lien à poster
Partager sur d’autres sites

super ça marche, merci beaucoup, mais c'est bizarre tout de même, lors d'une première installation sur ce pc de windows xp je n'avais pas eu ces soucis de drivers avec la carte son , carte ethernet...

 

comme le disque dur à lâché, j'ai refais une installation avec un xp sp3,  et la j'ai eux ces soucis de pilotes, celà peux t'il venir de ma version d'xp ??

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour,

 

super ça marche, merci beaucoup.

 

je n'ai plus qu'un périphérique inconnu dans le gestionnaire de périphériques.

 

par contre ce que je comprend pas, c'est que j'avais déjà fais une installation complète de ce pc avec un windows xp et je n'ai pas eu ces soucis de pilotes.

le disque dur ayant laché, j'ai réinstallé un autre disque dur et installé un windows xp sp3 et la j'ai ces soucis de pilotes, cela viendrait du windows xp ce soucis de pilotes.?

 

merci encore :Amour77:

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour, non c'est juste que de nouveau pilote sont données compatibles par le constructeur mais en réalité ils ne le sont pas vraiment et vu qu'ils sont plus récent ils sortent à la place des anciens

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×