Aller au contenu
naeldeath

Logitech G930

Recommended Posts

Bonsoir , voilà depuis la réinstallation de mon système j'ai un problème avec mon casque Logitech G930. Dans périphérique et Imprimantes il est dans la catégorie "non spécifié" et ne je ne sais pas comment y remédier x) , je met un screen a l'appui .

 

Si quelqu'un a une idée de la solution je suis preneur :)

 

 

http://www.hostingpics.net/viewer.php?id=353656Priph.png

Partager ce message


Lien à poster
Partager sur d’autres sites

La chose qui cloche c'est que le compte "naeldeath" je sais pas d'ou je le sort je me suis co comme sa et j'avais ce compte pas sans savoir comment ni pourquoi :/

 

Je vous envoie quand même ma config sur ce compte qui sera mon vrai compte en fin de compte : http://www.ma-config.com/fr/publish/configurationtemporaire/77010-1_resume

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Il  y a eu un problème de liaison entre le forum et le compte du site principal lors de la dernière mise à jour. C'est corrigé ;) . Vous pouvez vous reconnecter sur votre compte au niveau du site.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour super ;)

sinon ca pouvait être un problème de port usb. soit le casque mal branché ou essayé de changer de ports usb.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×