Aller au contenu
satriton

Freeze totale en quittant les jeux (carte graphique radeon R9) [RESOLU]

Recommended Posts

Bonjour, tout d'abord je voudrai vous remercier de lire ce sujet et de m'aider. (J'espère aussi aider des gens qui ont le même problème que moi)

 

Depuis peut (1 mois) j'ai des problème de Freeze totale (obliger de redémarrer avec le bouton) . Au début (3-4 premier jours après l’installation Windows) tout allait très bien, puis j'ai commencé à avoir mes problème de freeze. Cela arrivait pendant que je télécharger des trucs ou en regardant des vidéos (au bout d'environ 3-4h d'activité) et aussi au bout de 15-20 min dés que je lancer un jeu. Aujourd'hui, j'ai toujours des problèmes ... ceux sur internet sont trés peut fréquent (quand cela arrive, la partie de boite au dessus du processeur est assez chaud ou au contraire froid)  et j'ai aussi un freeze en jeu mais seulement quand je quitte celui-ci (je ne crash plus en plein jeu grâce au logiciel "raptr" installait avec un pilote graphique...). Donc si je quitte le jeu, le jeu se quitte, presque de suite après je ne peut plus interagir avec le clavier et les icone sur le bureau et puis 10sec après la sourie se fige aussi  (quand je quitte un jeu la boite est chaud. En plein jeu avec graphisme au max ou quasiment cela n’excède pas les 75°c,grand grand maximum, en générale 69°c. J'en conclue que le problème ne vient surement pas de surchauffe car pas de soucie en jeu et de plus si je revient au bureau sans quitter le jeu, je peut tout a fait en lancer un autre ou faire n'importe quel autre tâche.)

 

Ma configue http://www.ma-config.com/fr/publish/configurationtemporaire/75568-1_resume (je croie que ce lien est temporaire, je n'est pas trouver le moyen de le mettre définitivement: si quelqu'un sait comment faire merci de me le dire)

config vite fait si le lien ne marche pas: -processeur AMD FX-8350 Cadencé à 4 GHz avec un cooler master 212 hyper évo en ventirad  (si quelqu'un sait comment augmenter la vitesse d'un ventirad, ça m’intéresse)

                                                                   -carte mère Gigabyte Technology Co., Ltd. 970A-DS3P x.x  usb 2.0 et 3.0

                                                                    -carte graphique AMD Radeon R9 280

                                                                    -windows 7 et 8G de ram

                                                                   -périphérique usb (peut être le problème)

 

Mad Catz, Inc.

Version USB supportée: 1.10


Primax Electronics, Ltd Dell N889 Optical Mouse (USB Optical Mouse)

Version USB supportée: 2.0


DRAC 5 Virtual Keyboard and Mouse Keyboard (DELL USB Keyboard)

Version USB supportée: 1.10

 

Avant de venir faire un poste j'ai essaie de récolter le maximum d'information, les voici:

 

-pas de problème de RAM (4 passe)

-aucun problème de disque dure (via outils de Windows)

-aucun teste pour la chaleur ( pour les raison dit plus haut)

-Analyse Bsod:

 

Informations générales
Bug Check Code
0x00000117
Bug Check String
VIDEO_TDR_TIMEOUT_DETECTED
Paramètre 1
0xFFFFFA800BD3D350
Paramètre 2
0xFFFFF88004A3A848
Paramètre 3
0x0000000000000000
Paramètre 4
0x0000000000000000
Date du crash
04/07/2015 17:27
Architecture
x64
Version majeure
15
Version mineure
7601
Nombre de processeurs
8
Taille du fichier dump
256 Ko
Source du crash
Source du crash
dxgkrnl.sys+1F8E0
Chemin
C:\Windows\system32\drivers\dxgkrnl.sys
Description
DirectX Graphics Kernel
Version
6.1.7601.18510
Compagnie
Microsoft Corporation
Taille
962.44 Ko
Pile d'appels
Adresse de la pile
dxgkrnl.sys+1F8E0
Adresse de la pile
atikmpag.sys+B848
Adresse de la pile
dtlitescsibus.sys+1046390
Adresse de la pile
dtlitescsibus.sys+1046390
Adresse de la pile
dtlitescsibus.sys+1046350
Adresse de la pile
dxgkrnl.sys+1F8E0

 

(c'est copier coller car elle est plus disponible ... , étant donner que je redémarre l'ordi sauvagement, il y en a pas)

 

-Analyse système Windows:(que les partie qui ont des problème)

 

Win32_PnPEntity.DeviceID="ROOT\\LEGACY_AODDRIVER4.2.0\\0000" 
 Propriété Valeur 
ConfigManagerErrorCode   Le périphérique est absent, ne fonctionne pas correctement ou ses pilotes ne sont pas tous installés.
 
--------------------------------------------------------------------------------
Un périphérique présente un problème de configuration qui compromet son bon fonctionnement.
 
--------------------------------------------------------------------------------
Le périphérique, AODDriver4.2.0, signale « tv_ConfigMgrErr24 ». Ce périphérique ne sera pas disponible tant que le problème n’aura pas été résolu. L’ID Plug and Play de ce périphérique est ROOT\LEGACY_AODDRIVER4.2.0\0000.
 
--------------------------------------------------------------------------------
1. Vérifiez que le pilote approprié est installé.
 
--------------------------------------------------------------------------------
2. Essayez de mettre à jour les pilotes à l’aide de Windows Update.
 
--------------------------------------------------------------------------------
3. Vérifiez si le fabricant propose un pilote mis à jour.
 
--------------------------------------------------------------------------------
4. Tentez de désinstaller, puis de réinstaller le périphérique à l’aide du Gestionnaire de périphériques.
 
--------------------------------------------------------------------------------
Explication des codes d’erreur générés par le Gestionnaire de périphériques
 
--------------------------------------------------------------------------------
Gérer des périphériques dans Windows
 Le périphérique est absent, ne fonctionne pas correctement ou ses pilotes ne sont pas tous installés. 
ConfigManagerUserConfig 0 
Description AODDriver4.2.0 
Name AODDriver4.2.0 
Service AODDriver4.2.0 
Status Error 
 
 
Groupes de test                                                                          Tests    Échec  Description 
 
(il y a d'autre teste mais sans erreur)
Nombre d’échecs de périphérique Plug-And-Play configuré  158    1         Périphériques Plug-and-Play. 
Nombre d’échecs d’état de périphérique Plug-And-Play         158    0         Périphériques Plug-and-Play. 
 
Tests                                                                               Résultat      Description 
Vérifications de périphérique matériel et de pilote     Échec         Inspection des périphériques pris en charge par l’infrastructure de gestion Windows (WMI). 
 
 

Je n'ai pas trouver le pilote en question, il y a bien un pilote dans Périphériques système se nommant "énumérateur de périphérique logiciel Plug-and-Play" mais celui-ci est à jour. Est ce que ce pilote est manquant ou pas à jour? Est-il possible qu'il soit à l'origine de mes problèmes ? Comment faire pour régler ça ? Est ce que je peut éviter le reset complet ?( réinstalation de Windows, je suis près à le faire) Faut-il que je fasse des teste de chaleur? (quel logiciel?) ou faut-il que je   :Grrrr31: ?

 

Merci d’avance pour les réponse (en cas de réponse de votre par je devrai normalement répondre dans le jour qui viens, je suis près a tous pour résoudre le problème(faire de multiple teste).

Ps: Je m'excuse sincèrement pour toutes les fautes d'orthographes, mais je suis dyslexique, jeune, et en vacance ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour tu as une radeon R9, ces cartes ont eu beaucoup de problèmes, si tu as une autre carte graphique sous le coude pour la remplacer le temps de faire quelques tests se serait très utile.

Partager ce message


Lien à poster
Partager sur d’autres sites

houla tu as était très rapide =) merci ! Malheureusement j'en ai pas d'autre ... du coup c'est surement elle là fautive ? Est ce que désinstaller tout ces pilotes puis les réinstaller pourrait résoudre les problème ? De quel teste s’agit t'il  ? Désoler pour tant de question d'un coup.

Partager ce message


Lien à poster
Partager sur d’autres sites

en réalité ces cartes ont des problèmes physiques, les pilotes ne changeront pas grand chose si c'est bien elle qui est en cause, quand je disais tester je voulais simplement dire faire rouler ton ordinateur (une utilisation normal en gros) avec une autre carte quelques pendant quelques jours pour voir si le problème est toujours pas. ceci dit le bsod que tu as copié est directement lié à la carte graphique et vu que tu as une R9 c'est très fort probable que se soit ça.

 

éventuellement tu peux faire tourner le logiciel OCCT en mode GPU pour voir ce que ça donne.

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je vais regarder de suite OCCT et je vais essayer de me procurait une carte graphique (par contre si j'en trouve une elle sera assez vielle et bas de gamme) si c'est le problème, elle est sous garantie "Garantie: constructeur 2 ans" faut que je demande au service après vente, je leur dit quoi ? (enfin c'est pas sure que ce soit ça) du coup je vais faire ce que tu m'a conseiller ! Merci beaucoup, je reviens dans 2-3 jour. Bonne continuation et tout cas ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

même si c'est une vieille carte en l'installant en lieu et place tu verras bien si le problème persiste au bout d'un jour ou deux, si c'est le cas il faut simplement décrire les symptômes au SAV et demander un échange standard où un remboursement pour passer sur autre chose.

Partager ce message


Lien à poster
Partager sur d’autres sites

ok parfais j'aimerai juste avoir une confirmation...j'ai pas besoins de désinstaller les pilotes de la Radeon R9 !?! cela n'aura aucune influence ? (je repondrai pas à ton prochain message car il serai inutile) merci encore, cela fait extrêmement plaisir de voir qu'il y a encore des gens pour aider et qui en plus donne de bon conseille ^^ bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

en faite si il est préférable de déinstaller les pilotes de la R9 qui supprimera l'utilitaire qui va avec, après quoi tu pourras mettre ta vieille carte et installer le pilote qui va avec.

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je le fairai dès que mon ami me prêtera sa carte graphique (demain) ... Il y a eut un pilote pour la Radeon R9, je l'ai installer et j'ai eut le droit à 2 joli Bsod(dont un pendant le démarrage). J'ai donc restaurer le système est j'ai les même problème qu'avant (ceux que j'ai d'écrie) mais je peut démarrer est jouer. Cela me conforte dans l'idée que c'est ça faute.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjours, premièrement désoler d'écrire si tard mais j'était en vacances ... bref après avoir changé la carte graphique je n'est eut aucune erreur. Quand j'ai remis l'ancien, les crash sont revenue. J'aller contacter le SAV quand une mise a jours du logiciel Raptr (amd gaming evolved) est sortie et cela a régler tout les soucies! Si vous avez le même problème que moi je vous conseille donc de télécharger ce logiciel de amd (si vous ne l'avez pas déja ^^) Merci à djromixunited01 pour son aide =) . Bonne journée/soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×