Aller au contenu
Mapomme12

Installation imprimante USB m'envoie sur LPT1

Recommended Posts

Bonjour, le "diagnostic" Ma-Config me confirme ce dont je m'étais rendu compte par ailleurs: je n'arrive pas à installer mon imprimante qui n'a qu'une liaison USB, le plug & play ne détecte pas sa connexion, et l'installation m'oriente manuellement sur LPT1.

Après détection Ma-Config, dans l'onglet Gestionnaire de périphériques le Pilote 1 affiche:
Unknowm Device, Type printer, Identification matériel ACPI\AWY0001, code d'erreur 28, Problème sur le driver.

Et il nes'agit pas du driver de l'imprimante, laquelle fonctionne avec un autre ordi.

Si je vais dans XP, Outils système, Informations système, Composants, Périphériques à problème, j'ai le même signalement  en plus complet: ACPI\AWY0001\4&1EC577C0&0.

MON problème est que je n'arrive pas à trouver le driver à installer. Je ne sais même pas quoi rechercher...Qu'est-ce que l'ACPI? Ca me renvoie à un "Bouton de fonctionalité définie ACPI", ou à une "Interface logique du port d'imprimante", ou à "l'Énumérateur de périphérique logiciel Plug&Play"...

Il y a aussi un "Système Compatible ACPI Microsoft", lequel Microsoft ne veut plus rien savoir d'XP.

 

En fait je ne sais pas comment poser la question, et... je voudrais bien installer cette imprimante.

Merci à qui voudra bien m'éclairer... efficacement.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×