Aller au contenu
TeasR

Problème driver + BSOD

Recommended Posts

Bonjour à toute la communauté de ma-config !

 

Merci d'avance à ceux qui me liront et prendront le temps de m'aider pour la résolution de mon problème.

Je vais tout vous expliquer depuis le début et essayer d'être le plus claire possible.

 

Je commence par le commencement en vous mettant ma config récupérer sur votre site :

 

Système d'exploitation

Windows 7 Edition Familiale Premium ‎(X64)‎ Service Pack 1

Date d'installation: 19/09/2014

Processeur

Intel Core i7 3610QM Cadencé à 2.30 GHz

Fréquence mesurée (core0): 1.20 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 988B rPGA
Température CPU (core 0): 46 °C

Carte mère

MEDION X781X To be filled by O.E.M.

Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: E1762IM7.105
Date: 27/04/2012

Chipset

Pont nord : Intel Ivy Bridge

Identifiant de révision: 09


Pont sud : Intel HM77

Identifiant de révision: 04

Mémoire

6 Go de mémoire totale de type DDR3 à 665.83 MHz

Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT


Barrette Hyundai Electronics de 2 Go

Fréquence maximale: 667 MHz
Bande passante: PC3-10700


Barrette Hyundai Electronics de 4 Go

Fréquence maximale: 667 MHz
Bande passante: PC3-10700

Carte Graphique

Intel® HD Graphics 4000

Version DirectX installée: 11.0


 

Version DirectX installée: 11.0

Disque dur

Disque dur ST9500420AS de 465.76 Go SATA II

Firmware: 0002SDM1
Version du SATA: SATA Rev 2.6
Numéro de série: 5VJFH4EM
Température HDD: 29 °C
Temps de fonctionnement: 14530 heures

Lecteurs optiques

TSSTcorp CDDVDW SN-208BB

Version du firmware: SB00

Réseau

Microsoft Virtual WiFi Miniport Adapter #2

Type d'adaptateur: IEEE 802.11 wireless


Microsoft Virtual WiFi Miniport Adapter

Type d'adaptateur: IEEE 802.11 wireless


Intel® Centrino® Wireless-N 2230

Type d'adaptateur: IEEE 802.11 wireless


Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

Type d'adaptateur: ethernet


Software Loopback Interface 1

Type d'adaptateur: Loopback

Cartes multimedia

Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller

 

Clavier

Razer USA, Ltd Razer Taipan
Clavier standard PS/2
Razer USA, Ltd Razer Taipan

 

Souris

Souris compatible PS/2
Razer USA, Ltd Razer Taipan

 

Ecran(s)

Moniteur Plug-and-Play générique

Fabricant: AUO
Resolution maximum: 1600 x 900
Taille de l'écran: 17.1" (38 cm x 21 cm)
Date de fabrication: 07/01/2009
Ratio d'aspect: 16:9
Type d'entrée vidéo: Digital Signal

Périphérique USB

MSI EPF USB MSI EPF USB

Version USB supportée: 1.10


Razer USA, Ltd Razer Taipan

Version USB supportée: 2.0

 

NB : la carte graphique nvidia n'est apparemment pas mentionné mais est bien présente dans mon gestionnaire de périphérique.

 

Bien, alors cela va faire 6 mois que j'ai désactivé ma carte graphique Nvidia Gforce 670M de mon ordinateur portable Medion erazer X7817 (MSN : 30014213) car dès que je l'activais entre 1 et 5 minutes plus tard j'avais un BSOD incluant nvlddmkm.sys et je pensais que la carte graphique était morte après avoir, antérieurement aux 6 mois de désactivation de la carte, tenté des tonnes de solutions différentes (Manip avec le fichier nvlddmkm.sys, baisse des performances de la CG avec ntune, installations de 40 000 drivers différents de plus en plus anciens pour ma cg).

 

Seulement voilà, il y a deux jours je suis tombé sur un sujet du site "commentcamarche" qui proposait une solution efficace pour beaucoup d'utilisateur de carte graphique rencontrant le fameux nvlddmkm.sys qui proposait de mettre la carte graphique au four à 160° pendant 15 minutes.

 

Perdu pour perdu j'ai donc fait la manipulation avec précaution et là MIRACLE, depuis cette manipulation je peux activer ma carte graphique sans plantage.

 

Pourquoi es tu içi alors me demanderez vous ? eh bien en fait le problème n'est résolus qu'a moitié ! en effet certes je n'ai plus ces BSOD lorsque je suis sur mon bureau, sur internet, ou en train de regarder un film, mais j'ai également essayé de lancer un jeu. Et la énorme amélioration ! durant les problèmes rencontré auparavant j'avais le dit BSOD a peine le jeu lancé que je sois sur le menu ou autre, et depuis la manip du four je pouvais rester sur le menu d'un jeu (hearthstone, aftermath) sans avoir d'écran bleu. Seul soucis est que l'écran bleu arrive une fois que je lance une partie d'hearthstone (en général vers la fin de la partie) ou alors quand je me connecte à un serveur sur aftermath (je peux jouer 10/15 secondes environ, c'est fluide (j'avais envie d'en pleurer :D) mais voilà après 15 secondes de jeu BSOD.

 

J'ai testé le driver téléchargé depuis le site du constructeur médion (version 311.15) ainsi que la dernière version du driver téléchargé depuis le site Nvidia (350.12) mais toujours un écran bleu lorsque je tente de jouer.

 

J'ai eut plusieurs types de BSOD et je vous les cites :

 

- Driver_power_state_failure 0x9f

- attemp to reset the display driver and recover from timeout failed 0x119 nvlddmkm.sys

- Un autre BSOD il me semble apparut une seule fois qui ne mentionnait pas de nom spécifique comme ceux au dessus (mais je ne l'ai pas revu)

 

J'ai essayé différentes manips. Je suis venu sur votre site et j'ai lancé la détection pour vérifier si mes drivers étaient à jour. Il y en avait qui ne l'étais pas et j'ai donc téléchargé les version les plus récentes.

 

Premier problème : Lorsque j'installe un driver (en occurrence celui de la carte graphique intel hd graphic 4000), l'installation se passe de A à Z jusqu'à ce qu'il me demande de redémarrer pour finir l'installation, et un fois fait lorsque je retourne sur votre site et que je re-lance une détection, le site me ressort le driver que je viens d'installer (comme si je n'avais rien installé).

 

Je re-tente donc un seconde fois, et un fois finit avant de démarrer j'attend un peu et il me dit que le programme ne s'est pas installé correctement et me propose de le ré-installé avec les paramètre recommandé, ce que je fait. Lors de l'installation un message d'erreur apparait : "ce système d'exploitation n'est pas prit en charge".

 

Que faire ?

 

Autre problème, j'ai voulu regarder le driver conseillé sur votre site pour ma carte graphique Nvidia, seulement la seule chose que le site me renvois c'est que le driver installé ne fonctionne pas correctement, mais ne me propose aucun driver à installé à la place ou plus récent.

 

J'ai également essayé d'installer le driver pour le chipset intel téléchargé depuis le site du constructeur mais lors de l'installation j'ai un message d'erreur me disant que "vous ne possédez pas la configuration minimale requise pour l'installation du logiciel. Le programme va s'arrêter" (ou quelque chose comme ca).

 

Enfin, dans mon gestionnaire de périphérique, tout semble normal sauf ma carte graphique nvidia 670M qui possède un point d'exclamation jaune.

 

Je préfère ne rien toucher pour le moment et attendre vos conseils qui je l'espère m'aideront, pourquoi pas, à pouvoir jouer de manière correcte ?

 

edit : j'ai désinstallé le pilote de ma carte nvidia et suis retourné sur ma-config. Je suis en train de télécharger le pilote proposé (340.62) que je n'ai aps encore testé. Je viendrais edit pour donner le résultat (ma connexion est pas ouf donc ca prend du temps à télécharger).

 

Cordialement,

 

TeasR

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour pour ta carte graphique le dernier pilote compatible proposé par nvidia est le 350.12 certifié WHQL qui offre un lot de nouveauté avec un nouveau fichier inf pour les tous derniers modèles de carte graphique mais la tienne étant un peu plus ancienne un inf avec un numéro de version plus ancien sera installé (ne t'étonnes donc pas de voir une version plus ancienne sur ton pc après installation)

 

je te laisse le lien direct sur le site de nvidia:

http://fr.download.nvidia.com/Windows/350.12/350.12-notebook-win8-win7-64bit-international-whql.exe

 

avant de lancer l'installation tu dois désinstaller les pilotes dans le panneau de configuration puis désinstaller un programme (ou programme et fonctionnalité si tu es en affichage classique), après tu dois te rendre dans le gestionnaire de périphérique pour faire un clique droit sur ta carte graphique Nvidia puis cliquer sur désinstaller et après quoi tu pourras redémarrer ton pc. c'est seulement après ces opérations que tu pourras relancer l'installation du nouveau pilote que je viens de te donner et tout devrait bien se passer, si ce n'est pas le cas n'hésites pas à nous en informer.

 

pour la méthode au four c'est assez connu, si ça marche ça veut dire que ta carte graphique avait de mauvaise connexion au niveau des soudures sous les chips. attention trop chaud ou trop longtemps et les composants vont bruler et pas assez ne fait rien.

nous avons déjà des utilisateurs sur le forum qui ont pratiqué cette méthode, parfois avec des résultats, parfois sans résultats. dernière chose je vois qu'il s'agit d'un pc portable et la méthode du four n'est pas la même (si je me souviens bien température 10° plus basse et 40sec plus longtemps) pour la simple raison que les matériaux des composants et les composants en eux même ne sont pas exactement identiques à ceux d'un pc de bureau. de plus il faut absolument dépouiller complètement le pc pour en extraire la carte mère nue (sans CPU sans rien du tout) sinon tu risques de rencontrer d'autres problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou djromix et merci pour ta réponse !

 

Alors concernant le dernier driver 350.12 comme je l'ai dit dans mon post je l'ai déjà essayé mais le problème persiste (BSOD). Après je faisais la manipulation suivante : j'allais dans le gestionnaire de périphérique et je cliquais sur désinstallé après avoir fait clik droit sur ma carte graphique (en cochant la case qui propose de supprimer le pilote). Mais je n'allais pas dans le panneau de configuration pour supprimer les composant nvidia.
 

Par contre je rencontre un problème quand je veux supprimer le logiciel appelé "nvidia logiciel système physX" lorsque je cliquer sur désinstaller rien ne se passe.

Ah et aussi j'ai téléchargé le pilote proposé par ma-config qui est de classe nvicui.inf (a la place de display.inf par défaut) peut être que cela jouera sur mon problème...

 

Je vais commencer par installer celui proposé par ma-config car je ne l'ai pas encore essayé, en utilisant ta méthode, et si cela ne fonctionne pas je ré-éssaierai le dernier de nvidia toujours avec ta méthode.

 

Je repasse vous donner le résultat.

 

Cordialement et merci encore,

 

TeasR

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-bonsoir,

 

Alors après avoir effectué ta méthode pour l'installation des pilotes 350.12 ainsi que celui conseillé par ma-config, dans les deux cas après le redémarrage du pc pour finaliser l'installation du driver il plante à l'ouverture du bureau avec obligation de hard reboot...

 

Une fois reboot la carte graphique est toujours en mode "carte graphique VGA standard" dans le gestionnaire de périphérique bien que dans l'ajout/suppression de programme il y ait les différent logiciels Nvidia d'installé.

 

Je retente une fois avec le driver du constructeur pour voir mais j'ai peu d'espoir... Des idées ?

 

edit : ok maintenant dès que je veux installer n'importe quel pilote le programme me dit "le pilote graphique n'a pas trouvé de matériel graphique compatible"... la carte reste en VGA dans le gestionnaire des taches. J'ai peu d'espoir quand aux possibilités pour la faire fonctionner...

 

J'attends vos retours.

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

à mon avis ton système d'exploitation doit être perdu à force de tenter des installations en boucle, à ta place je commencerais par formater et réinstaller pour repartir sur une base saine, ça ne mangera pas de pain.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour djromix,

 

En effet c'est ce qu'on pourrait se dire mais malheureusement j'ai déjà exploré cette voie là ^^

 

Lorsque j'ai décidé de laisser tomber et de désactiver la carte il y a de cela 6 mois, c'étais après avoir passé deux jours (avec une ptite nuit blanche :P) à formater mon pc, réinstaller windows et réinstaller les drivers proprement.

 

En fait j'avais le CD de windows, le CD des drivers, j'ai donc formaté en insérant le CD de windows et en bootant dessus, supprimant l'ancienne version de windows et en installant une propre mais même avec cette méthode lorsque j'ai installé les drivers constructeurs la carte graphique continuait de planter.

 

Alors peut être que j'ai mal formaté et qu'il y a une autre façon de faire, dans ce cas là je suis preneur, sinon j'ai déjà essayé malheureusement :/

 

J'attends ton retour et tes conseils :)

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Re dsl du double post mais j'ai une évolution !

 

en fait j'avais pas vu mais là aujourd'hui le driver est installé (ce n'est plus carte graphique standard VGA que j'ai mais bien gefore gtx 670M dans le gestionnaire de périphérique) et j'ai accès au panneau de configuration nvidia.

 

J'ai donc tenté de voir si je pouvias utiliser la carte graphique sur mon jeux aftermath en mode fenétré et j'ai pu m'apercevoir du coup que windows me méttais un message d'erreur "le pilote d'affichage kernel mode driver ne répondait plus et a été récupéré" et 2 secondes après plantage.

 

ce problème intervient quand, sur le panneau de configuration nvidia, en paramètre globaux je sélectionne "processeur nvidia haute performance". Si je laisse les graphic intégré (donc la deuxième carte intel hd graphic) c'est stable.

 

Voilà peut être que cela vous aidera pour la résolution du problème ou pour avoir des idées !

 

edit : peut être que c'est mon DD qui est mort ? j'ai déjà du faire une dizaine de formatage dessus depuis que j'ai le pc :/

 

edit 2 : le bsod qui était apparu mais que je n'avais plus revu apparait de nouveau quand je tente de modifier des paramètres de la carte nvidia via le pannea ude configuration nvidia et il s'agit du BSOD "attempt to reset the display driver and recover from timeout failed"

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×