Aller au contenu
Pro_TK

Problème sur les jeux video

Recommended Posts

Tout d'abord bonsoir a tous.
Mon problème c'est que je ne comprend pas pourquoi quand je joue a Cs:Go en plein écran 1920x1080 avec les graphisme en moyen le jeu et complètement moche couleur etc... sa saccade a mourir et j'ai 60fps!
Par contre quand je met le jeu en mode plein écran fenêtrer donc toujours en 1920x1080 avec les graphismes toujours pareil le jeu et propre les couleurs sont belle tout et fluide et j'ai entre 120-160 fps voir des fois 180, dans tous les cas j'ai un problème a quelque part, c'est sur sinon c'est pas logique mais ou?

Ma config: http://www.ma-config.com/fr/publish/configurationpubliee/139335-0-1_resume

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello merci de ta réponse alors non dans le jeu j'ai désactivé, ensuite sur la boite de mon écran c'est noté sa : Power Rating : 100-240Vac,50/60Hz,1.5A.
Et sur Catalyst j'ai désactivé preuve en image, ensuite ce matin j'ai installé gw2 et pareil le jeu est moche en plein écran j'ai aussi essayé avec gw1 et pareil....

mini_796399Sanstitre.png

http://hpics.li/0bea7fe

Partager ce message


Lien à poster
Partager sur d’autres sites

dans catalyst tu dois avoir l'option "laisser choisir l'application" comme ça se sont les options de ton jeu qui décident. normalement hormis quelques rares réglages c'est toujours l'application qui doit décider, les jeux récent font leurs propres réglages en fonction de ton matériel ce qui permet d'avoir un bon compromis performances/qualité

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×