Aller au contenu
Crashman

[ABANDONNE] Analyse BSOD impossible

Recommended Posts

Bonsoir,

Ayant de temps à autre un Blue Screen, j'ai voulu en connaître l'origine en passant par le module fait pour.
Cependant rien ne se passe quand je le sélectionne.

RxEPp08.png

 

 

Et pourtant j'ai bien configuré la chose ...

vVJERyb.png

 

 

 

Une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour ;) ,

le service analyse les minidump générés sur le disque dur. Si vous venez de configurer il faut donc attendre un autre bsod et redetecter.

Partager ce message


Lien à poster
Partager sur d’autres sites

Up!
J'ai eu un BSOD il y a dix minutes, et l'agent ne détecte toujours rien, malgrès le fait que mes paramètres soient réglés correctement (voir plus haut).
Il semblerait donc que je sois condamné à les subir sans les comprendre  :'( .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour crashman ;),

désolé pour le retard je croule sous le boulot.

Peux tu me dire si ton dossier c:\windows\minidump est vide?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, le dossier est vide.
Un logiciel de nettoyage d'espace disque ou autre ne s'amuserait-il pas à le vider pour "libérer de la place " ?

Je vais faire les mises à jour sous peu, mais simple question, comment choisi-t-on quel pilote installer s'il m'en suggère deux ? ^^'

 

Désolé du délai, j'étais loin de mon matériel pendant les vacances :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour crashman ;)

Bonne année.

Pour les drivers il faut généralement prendre le plus récent par matos.

Pour le dossier minidump:

*soit tu as un logiciel installé qui te les suppriment

*Soit tu n'as pas un bsod, mais un figeage de la souris mais ce n'est pas que tu m'as raconté.

*Soit le driver sata a planté du coup le système n'est pas capable d'écrire le minidump sur ton disque dur. Faudrait le mettre à jour.

*soit tu as mal configuré les minidump dans windows.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le cas de Jmicron, les deux sont datés pareil, la différence est que l'un des deux précise "eSATA"
Je commence par l'autre car il me semble que c'est ce que j'utilise, au pire je ferais les deux.

 LuAxf1j.png

 

Je vais supprimer tous les logiciels de nettoyage (Ccleaner et Glary Utilities) et voir.

Pour le pilote VIA, il met une éternité à télécharger ! 13ko/s max alors qu'en temps normal je tourne à 1Mo/s

 

Je donnerais des nouvelles ensuite :).

Bonne journée et bonne année bien sur ! Je manque à toute politesse :s

 

 

EDIT :
Le téléchargement prend vraiment trop longtemps -_- et mon ordi a le temps de planter avant d'arriver à la fin :( donc je l'ai lancé sur un mobile qui n'a pas besoin d'être redemarré avant un moment et qui consommera moins juste pour DL !

140Mo à 10ko/s de moyenne  ~ 4h pour le télécharger

 

Edit 2 
Voilà ! Tous mes drivers sont à jour. Mais je sors à peine d'un BSOD, et je n'ai toujours pas le petit résumé ...

Je pense que je vais tester mes RAM une par une au cas ou.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×