Jump to content

Les drivers ne s'installent pas ?


Recommended Posts

Bonjour, cela fait plusieurs années que j'utilise le service Ma-config et jusqu'à maintenant, j'en étais pleinement satisfaite. Récemment, cependant, j'ai changé de pc, une tour Acer Predator G3-605 sous Windows 8.1 et après les (nombreuses!) mises à jour habituelles de windows, j'ai eut envie de tester les drivers. J'en avais plusieurs à mettre à jour, tout s'est parfaitement bien déroulé et lors de la détéction suivante, le service ne les voyait plus devant être mis à jour. Cependant, il m'en reste deux qui semblent faire de la resistance. J'ai un clavier gamer Cyborg Saitek et le service me vois deux mises à jours alors que je viens de télécharger et installer le driver en question directement depuis le site Saitek. Cependant, j'ai beau télécharger les fichiers proposés par Ma-config et les installer, une fois le plus ancien en premier, puis le plus recent, ensuite l'inverse, le numéro du pilote dans mon gestionnaire ne change jamais. Pareil pour Qualcomm Atheros. Voici une capture d'écran de la détection.

Le dernier objet est un disque dur externe Western Digital My Passeport mais je n'ai jamais eut besoin d'un quelconque driver pour le faire fonctionner, du reste, je n'en trouve pas.

 

Que puis-je faire pour valider ces nouveaux drivers ? J'ai quasiment tout essayé, et si quelqu'un à une solution à me proposer, je suis toute ouïe.

 

sans_t10.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...