Jump to content
Sign in to follow this  
jpdom33

Pilotes à jour mais non détectés (?)

Recommended Posts

Bonjour à tous !

 

je suis depuis peu sur Win7 64bits - AMD A10-7700K - Gigabyte Techno F2A88X-D3H - AMD Radeon R7

et lorsque j'ai récement fait ma détection de mise à jour de pilotes, j'ai eu cette indication:

 

Contrôleurs de stockage

 

Advanced Micro Devices, Inc. [AMD] FCH SATA Controller [AHCI mode]

Amd Pilote RAID SB700/SB800/SB900/FCH

Date du fichier INF 20/03/2014

Version du pilote 14.4 WHQL

 

Amd Pilote AHCI/CIR/IOV/SMBus/USB SB700/SB800/SB900/FCH

Date du fichier INF 20/03/2014

Version du pilote 14.4 WHQL

 

 

Mes compétences ne dépassant pas le stade d'écouter ce que me disent les gens qui en savent davantage que moi,

j'ai téléchargé et installé ces pilotes.

Une nouvelle détection, près re-démarrage, me remet le même message, indiquant manifestement

que ces pilotes ne sont pas détectés (?).

Dois-je en déduire que peut être, ils ne ne me servent à rien ?

 

Merci d'avance de vos lumières :Feu30:

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...