Aller au contenu
Talh

BSOD - problème graphique

Publications recommandées

Bonjour,

 

Ayant depuis quelques jours le problème "le pilote Windows Nvidia Kernel mode Driver ne répondait plus et a été récupéré" , je cherche sans succès une solution.

Est-ce la carte graphique qui est morte ? Est-ce un problème de software ? Un conflit ? Autre chose ? Quoi ?

J'ai un peu tout essayé - il y a des pages entières de soi-disant solutions - mais rien n'a changé. (couper l'accélération matérielle, enlever certains programmes, mettre les pilotes à jour, changer les pilotes, etc)

 

Quand le problème a commencé le pilote était à jour (Nvidia 337.88) Ensuite j'ai essayé tous les pilotes, du plus recents - beta y compris - à certains plus anciens (327.23,  314.22)

Pour l'instant c'est le pilote 335.23 qui est mis. Sans succès.            Edit : Maintenant c'est le pilote 337.88 qui est mis, j'ai re-changé.

 

 

Je n'ose pas toucher au BIOS de peur de faire pire.

(Je ne m'y connais pas assez pour être sûr de ce que je fais)

 

 

Dans les informations de "ma config.com" il y a des informations de problèmes de directX. --> dxgkrnl.sys+5D140, etc.

 

 

Voici le résumé de ma config + BSOD : http://www.ma-config.com/fr/publish/configurationpubliee/137250-0-1_resume

 

 

 

Pouvez-vous m'aider s^'il vous plait ?

Que je sache si je dois remplacer la carte ? Si c'est ailleurs que je dois chercher et où ?

(Ah j'ai fait quelques minutes de test d'OCCT sur la carte graphique avec la détection d'erreur et il y avait des 20000 erreurs déjà. Puis OCCT a crashé)

 

Merci d'avance.

Partager cette publication


Lien à poster
Partager sur d’autres sites

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

* Le lien de ta configuration ne marche pas 

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 

Ton pilote est à jour, tu as essayer de changer de pilote  cela ne fonctionne pas.  , cela me semble pas un probleme de pilote.

 

Peut etre un probleme Matériel , "boite d'alimentation" ou  "carte graphique" ou "voltage"

 

....

 

** Il est trop tôt pour en tirer une Conclusion avec les si peu d'information que tu nous a donner **

 

 il serait utile de savoir les info du pc  et  le rapport de BSOD de Ma-config

 

 

Cordialement, Kevin

--------------------------------

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour ;)

zagicien le lien de la configuration marche bien chez moi ;)

 

Talh,tout ce que tu décris des symptômes à l'analyse de dumps sur Ma-Config.com et le test OCCT incriminent ta carte graphique. Tu ne peux pas tester avec une autre ou renvoyer ta cg au SAV?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Voila j'ai refait un lien en espérant qu'il marche celui-là, sinon faites-le moi savoir s'il vous plait : http://www.ma-config.com/fr/publish/configurationpubliee/137250-0-1_resume

(Je crois que j'avais remis le curseur sur privé, maniaque de la sécurité que je suis ^^)

 

 

Si tu penses que c'est la carte graphique, alors j'en serais heureux, car il lui reste (que) 2 mois de garantie. Et si c'est possible que quelque chose chez elle ne soit plus en ordre - après moins de 2 ans déjà ? -  alors oui je vais la renvoyer au vendeur pour test/réparation/changement de carte.. Mais je voulais cerner le problème un peu mieux avant. 

(Je viens de retrouver mon ancienne carte une Nvidia GT 8800. Est-ce qu'elle est compatible avec mon matériel - il me semble que c'est bien un PCi-e aussi, donc si elle fonctionne encore, ça devrait aller - et qu'elle pourra servir pour un test ? J'espère...)

J'ai fait un Mem-Test au démarrage avec toutes les barrettes de RAM et il me dit que c'est en ordre. 

Tout ce que j'espère, c'est que ça ne soit pas l'alim ou la carte-mère, deux choses que je serais incapable de faire seul. (J'ai déjà eu le cas avec l'alim qui marchait mais qui avait  une pièce à l'intérieur qui était foutue - Dsl je ne sais plus son nom, je n'ai pas compris grand-chose à l'explication de l'électronicien^^)

 

Avez-vous besoin d'autres infos ?

 

Merci déjà pour les quelques réponses données, ça motive. 

 

 

Edit . le pilote est à nouveau à jour, sans succès. 

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×