Aller au contenu
kiff

Installation de Ma-config sur Debian

Recommended Posts

Bonjour à tous, bonjour Charon

 

Habitué de windows et inconditionnel de ma config, je tenté de l'utiliser sur une petit tablette x86

Bien sur si j'ecris ces lignes c'est que j'ai quelques probleme

Apres installation de la v 7.1.0.0.deb avec GDebi (sans apparition de problème) puis lancement a partir de Google v35 sur ma Debian Weehzi 32bits => 

ma config est en "attente de connexion"

root@Edgar:/home/kiff# sudo apt-get update
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy Release.gpg
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy Release
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy/main i386 Packages/DiffIndex
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy/main Translation-fr_FR
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy/main Translation-fr
Ign cdrom://[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-05:08] wheezy/main Translation-en
Atteint http://debian.proxad.net wheezy Release.gpg                                                 
Atteint http://dl.google.com stable Release.gpg                                                     
Réception de : 1 http://debian.proxad.net wheezy-updates Release.gpg [836 B]            
Réception de : 2 http://security.debian.org wheezy/updates Release.gpg [836 B]                          
Atteint http://dl.google.com stable Release                                                                    
Réception de : 3 http://debian.proxad.net wheezy-proposed-updates Release.gpg [836 B]          
Réception de : 4 http://security.debian.org wheezy/updates Release [102 kB]                                  
Atteint http://debian.proxad.net wheezy Release                                                              
Atteint http://dl.google.com stable/main i386 Packages                                                         
Réception de : 5 http://debian.proxad.net wheezy-updates Release [124 kB]                                      
Réception de : 6 http://debian.proxad.net wheezy-proposed-updates Release [210 kB]                             
Réception de : 7 http://security.debian.org wheezy/updates/main Sources [115 kB]
Atteint http://debian.proxad.net wheezy/main Sources                                                           
Réception de : 8 http://security.debian.org wheezy/updates/contrib Sources [14 B]                              
Atteint http://debian.proxad.net wheezy/contrib Sources                                                        
Réception de : 9 http://security.debian.org wheezy/updates/non-free Sources [14 B]                             
Atteint http://debian.proxad.net wheezy/non-free Sources                                                       
Réception de : 10 http://security.debian.org wheezy/updates/main i386 Packages [190 kB]                        
Ign http://dl.google.com stable/main Translation-fr_FR                                                         
Atteint http://debian.proxad.net wheezy/main i386 Packages                                                     
Ign http://dl.google.com stable/main Translation-fr                                                            
Atteint http://debian.proxad.net wheezy/contrib i386 Packages                                          
Ign http://dl.google.com stable/main Translation-en                                                    
Atteint http://debian.proxad.net wheezy/non-free i386 Packages       
Atteint http://debian.proxad.net wheezy/contrib Translation-en       
Atteint http://debian.proxad.net wheezy/main Translation-fr
Atteint http://debian.proxad.net wheezy/main Translation-en
Atteint http://debian.proxad.net wheezy/non-free Translation-en
Réception de : 11 http://debian.proxad.net wheezy-updates/main Sources [4 048 B]   
Réception de : 12 http://debian.proxad.net wheezy-updates/contrib Sources [14 B]                          
Réception de : 13 http://security.debian.org wheezy/updates/contrib i386 Packages [14 B]        
Réception de : 14 http://debian.proxad.net wheezy-updates/non-free Sources [14 B]
Réception de : 15 http://security.debian.org wheezy/updates/non-free i386 Packages [14 B]                     
Atteint http://debian.proxad.net wheezy-updates/main i386 Packages/DiffIndex                                  
Réception de : 16 http://security.debian.org wheezy/updates/contrib Translation-en [14 B]       
Réception de : 17 http://debian.proxad.net wheezy-updates/contrib i386 Packages [14 B]           
Réception de : 18 http://security.debian.org wheezy/updates/main Translation-en [104 kB]                      
Réception de : 19 http://debian.proxad.net wheezy-updates/non-free i386 Packages [14 B]                       
Réception de : 20 http://debian.proxad.net wheezy-updates/contrib Translation-en [14 B]            
Atteint http://debian.proxad.net wheezy-updates/main Translation-en/DiffIndex                                  
Réception de : 21 http://security.debian.org wheezy/updates/non-free Translation-en [14 B]                     
Réception de : 22 http://debian.proxad.net wheezy-updates/non-free Translation-en [14 B]                       
Atteint http://debian.proxad.net wheezy-proposed-updates/contrib i386 Packages/DiffIndex
Atteint http://debian.proxad.net wheezy-proposed-updates/non-free i386 Packages/DiffIndex
Atteint http://debian.proxad.net wheezy-proposed-updates/main i386 Packages/DiffIndex
Atteint http://debian.proxad.net wheezy-proposed-updates/contrib Translation-en/DiffIndex
Atteint http://debian.proxad.net wheezy-proposed-updates/main Translation-en/DiffIndex
Atteint http://debian.proxad.net wheezy-proposed-updates/non-free Translation-en/DiffIndex
852 ko réceptionnés en 2s (372 ko/s)                
Lecture des listes de paquets... Fait
root@Edgar:/home/kiff# sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 
Je n'ai pas vu la presence d'un no-script dans les extension de Chrome, que dois je faire svp ?
 
 
Cordialement
 
 
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Du coup j'ai tous formaté et installé Ubuntu 14.04

Firefox

 

Mais la LOL (copie du message):

"Le paquet est de mauvaise qualité

L'installation d'un paquet qui viole les normes de qualité n'est pas autorisée. Cela pourrait engendrer de graves problèmes sur votre ordinateur. Veuillez contacter la personne ou l'organisation qui a fourni ce paquet en incluant les renseignements ci-dessous.

 

Lintian check results for /tmp/MaConfig_Linuxx64_7_1_0_0.deb:
E: ma-config.com: non-standard-toplevel-dir init.d/   "

 

Je pouvais pas résister !(mais cela peut etre utile...) => Violeur Ma-Config ?!  ben on aura tout vu !

 

 

wait and see je redemarre

(Reading database ... 100% (Reading database ... 197461 files and directories currently installed.)
Preparing to unpack .../MaConfig_Linuxx64_7_1_0_0.deb ...
./maconfigagent: error while loading shared libraries: libboost_thread.so.1.49.0: cannot open shared object file: No such file or directory
sudo: maconfigagent: command not found
 Removing any system startup links for /etc/init.d/maconfigagent ...
Unpacking ma-config.com (7.1.0.0) over (7.1.0.0) ...
Setting up ma-config.com (7.1.0.0) ...
./maconfigagent: error while loading shared libraries: libboost_thread.so.1.49.0: cannot open shared object file: No such file or directory
dpkg: error processing package ma-config.com (--install):
 subprocess installed post-installation script returned error exit status 127
Processing triggers for ureadahead (0.100.0-16) ...
ureadahead will be reprofiled on next reboot

 

 

bon ok je re reboot

 

Marche toujours pas => forte présomptions sur libtool , mais je ne sais pas comment réparer

apt-get upgrade me remonte cela

...

Traitement déclenché pour  libc-bin (2.19-0ubuntu6) ...
Des erreurs ont été rencontrées pendant l'exécution :
 ma-config.com
E: Sub-process /usr/bin/dpkg returned an error code (1)

 

 

les logs (parce que j'ai lancé a la main MCdetection donnent cela

Wed Jun 18 15:21:58 2014- 866000: Open Log (version 7)
Wed Jun 18 15:21:58 2014- 5894000: LoadConfig
Wed Jun 18 15:21:58 2014- 5954000: path config /
Wed Jun 18 15:21:58 2014- 8369000:  
Wed Jun 18 15:21:58 2014- 9437000: module: / not loaded 2
Wed Jun 18 15:21:58 2014- 9489000: MCKernel not loaded
Wed Jun 18 15:21:58 2014- 10018000: Close Log
 

 

 

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour kiff,

d'après les logs ça vient de la version boost 1.49 pas dispo sur cette distribution. La gestion des dépendances sur Linux est assez lourde. Si je linke sur une version plus récente ça ne marchera plus sur les vieilles distributions.

Hélas je ne peux donner suite pour un bon moment. Je travaille sur un gros projet à plein temps et linux ne concerne que 0,20% de mon trafic....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci tout de meme

 

pour mon info comment on liste les périphérique sur linux histoire de voir si j'ai la patience de les installer a la main ?

 

@ +

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×