Aller au contenu

Recommended Posts

Bjr,

 

Je n'arrive pas à installer ma-config.com...Au moment de l'installation il me met une boite d'erreur : lecteur non valide : E:\avec un bouton "OK". puis il me jette du programme d'installation.

 

SVP quelqu'un pourrait-il m'aider ?  Autre problème : j'ai mes prises usb qui ne fonctionnent plus depuis que j'ai changé l'écran du portable car il était fissuré.

 

merci d'avance pour votre aide.

 

Slts.

cactus68100

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, est qu'une ancienne version de ma-config.com est déjà installée?

Si c'est le cas suis la faq:

 

 

Ce problème est censé survenir avec les vieilles versions du plugin. L'une des causes principales est la suppression manuelle du dossier ma-config.com dans Program files sans utiliser le désinstalleur.
Solution: il faut supprimer l'ancien fichier .msi associé. Téléchargez l'utilitaire windows installer cleanup sur les serveurs de Microsoft. Installez le. Sur Vista il est peut être nécessaire de lancer le setup en mode admin (clic droit sur l'exe et choisir exécuter en tant qu'administrateur). Lancez Windows Installer cleanup depuis le raccourci du menu Démarrer. Sélectionnez ma-config.com plugin puis cliquez sur remove. Quittez ensuite l'application et procédez à nouveau à l'installation du plugin. Le problème devrait être réglé.

 

Tu peux télécharger le logiciel windows installer cleanup ici:

http://www.clubic.com/telecharger-fiche306310-windows-installer-cleanup-utility.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×