Aller au contenu
rimka452

Pas de son!!!!

Publications recommandées

Bonjour

j'ai du reformater mon pc et depuis j'ai des multiples souci de drivers certain sont resolu mais le drivers du controleur audio ne fonctionne pas bien et dans le gestionnaire de peripherique il y a un point d'exclamation jaune. Quand je met a jour le drivers c tt mon systeme qui bug et suis obligé de revenir a la derniere bonne configuration systeme...

je ne sais plus quoi faire

Quelqu'un pourrais m'aider SVP!!!

voici ma configuration pour info :http://ma-config.com/AfficheTempResume-871.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ton pc est un Fujitsu-Siemens ( probablement un Scenic D ), par conséquent c'est uniquement sur leur site que tu trouveras ton driver. Donnes-nous le n° de série de ton pc.

en regardant ta configuration, on se rend compte qu'il ne te manque pas uniquement le driver audio mais beaucoup +, en commençant très certainement par le driver du chipset de la carte mère.

j' irais même jusqu'à dire que tu as installé un XP modifié car rien n'est reconnu.

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

ton pc est un Fujitsu-Siemens ( probablement un Scenic D ), par conséquent c'est uniquement sur leur site que tu trouveras ton driver. Donnes-nous le n° de série de ton pc.

en regardant ta configuration, on se rend compte qu'il ne te manque pas uniquement le driver audio mais beaucoup +, en commençant très certainement par le driver du chipset de la carte mère.

j' irais même jusqu'à dire que tu as installé un XP modifié car rien n'est reconnu.

salut

c'est bien un Fujitsu-Siemens mais scenic S numéro de série YBSB132790

J'ai déjà essayé d'installer le driver du chipset de ma carte mère mais sans succès

Merci encore

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ta configuration n'est plus dispo sur le serveur. Vas sur la page d'accueil du site et loggues-y toi. Ensuite, tu relances la détection et tu nous redonnes l'URL générée.

quels conflits as-tu dans le gestionnaire de périphériques ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

ta configuration n'est plus dispo sur le serveur. Vas sur la page d'accueil du site et loggues-y toi. Ensuite, tu relances la détection et tu nous redonnes l'URL générée.

quels conflits as-tu dans le gestionnaire de périphériques ?

Salut

voici ma configuration http://ma-config.com/AfficheResume-33834.html

j'ai un conflit avec mon usb smartcard reader

et le conflit avec le controleur audio multimedia

Encore un grand merci Pat43 pour ton aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

tu vas >>> ICI et tu récupères :

- AC97 - AD1981A + 82801DA (ICH4)(On Board on D1382) dans l'onglet " Audio "

pour le lecteur de cartes, il s'agit d'un matériel pro et Fujitsu-Siemens n'en fourni pas le driver. A priori, il serait générique sous XP et se trouverait dans le dossier C:/PnPdrvs ( si tu as installé le système d'origine )

si il n'y est pas, fais un clic droit dessus dans le gestionnaire de périphériques > propriétés > détails et donnes-nous le n° d'identifiant.

je connais déjà la marque, il reste à trouver la référence exacte ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

tu vas >>> ICI et tu récupères :

- AC97 - AD1981A + 82801DA (ICH4)(On Board on D1382) dans l'onglet " Audio "

pour le lecteur de cartes, il s'agit d'un matériel pro et Fujitsu-Siemens n'en fourni pas le driver. A priori, il serait générique sous XP et se trouverait dans le dossier C:/PnPdrvs ( si tu as installé le système d'origine )

si il n'y est pas, fais un clic droit dessus dans le gestionnaire de périphériques > propriétés > détails et donnes-nous le n° d'identifiant.

je connais déjà la marque, il reste à trouver la référence exacte :Panneau36:

salut pat43

voila mon prob de son n'en est plus un mtn merci

pour mon lecteur le dossier C:/PnPdrvs n'est pas présent

voici le numéro d'identifiant USB\VID_08D4&PID_0009\5&9EE431F&0&2

encore un grand merci pour ton aide

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut

ta carte est celle-ci

j'ai contacté un collègue de chez Fujitsu-Siemens afin qu'il me donne un lien pour le driver ou qu'il me l'envoie.

j'espère avoir ça dans la journée :Panneau36:

EDIT : il n' y a pas de driver pour XP. Télécharges et décompresses ces 2 drivers qui sont pour Windows 2000 et essayes de les installer manuellement.

avec un peu de chance, ils seront compatibles XP.

bonne chance ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

ta carte est celle-ci

j'ai contacté un collègue de chez Fujitsu-Siemens afin qu'il me donne un lien pour le driver ou qu'il me l'envoie.

j'espère avoir ça dans la journée ;)

EDIT : il n' y a pas de driver pour XP. Télécharges et décompresses ces 2 drivers qui sont pour Windows 2000 et essayes de les installer manuellement.

avec un peu de chance, ils seront compatibles XP.

bonne chance ;)

salut pat43

j'ai téléchargé les drivers et les ai installé manuellement mais ça n'a pas résolu le problème

mais tu sais mon lecteur de carte ne m'est pas de beaucoup d'utilité donc je pense que le problème pour moi est résolu et je t'en remercie bcp

Au plaisir

karim

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×