Jump to content
phmccsa

recherche d'un driver

Recommended Posts

salut phmccsa;

 

voilà c'est très simple :
 

7d05fP5.png

sinon, tu peux télécharger ce driver directement en cliquant ici  

sIK8lsX.png

 

Share this post


Link to post
Share on other sites

GPC29200, merci je n'y avais pas pensé :Forum25: . Ma page est vierge, ou plutôt bleue et rien à cliquer, donc ????

Aurais-je un prob' avec mon écran ou ...???

 

Merci à toi aussi GMA :)

 

A bientôt.

Philippe

Share this post


Link to post
Share on other sites

GPC29200, merci je n'y avais pas pensé :Forum25: . Ma page est vierge, ou plutôt bleue et rien à cliquer, donc ????

Aurais-je un prob' avec mon écran ou ...???

 

Merci à toi aussi GMA :)

 

A bientôt.

Philippe

tu peux changer le navigateur 

Share this post


Link to post
Share on other sites

bonjour

 

à droite de la barre d'adresse tu as très probablement un petit icone qui ressemble à une feuille coupée en deux qui permet d'affichage de compatibilité. c'est un problème de gestion des anciennes version que touslesdrivers.com doit corriger. j'ai ce problème particulièrement sur les ordinateurs équipés de Windows XP et donc d'internet explorer 8. nous sommes entrain de faire remonter l'information à julien le programmeur de touslesdrivers.com

  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous,

 

Je viens de tester cette page et le reste du site avec Windows XP + Internet Explorer 8 (8.0.6001.18702) et aucun problème d'affichage que ce soit avec le mode de compatibilité ou sans.

 

phmccsa, pouvez-vous confirmer l'OS et le navigateur que vous utilisez ? Avez-vous installé des plugins particuliers ou autres (anti pub, barres de recherche etc.) ? Pouvez-vous me faire une prise d'écran de la page ? Le problème se produit-il avec un autre navigateur ?

 

djromixunited01, tu sembles au courant de ce problème. Peux-tu me confirmer encore le constater ? Avec quelle config logicielle exactement ?

 

Merci à vous.

Share this post


Link to post
Share on other sites

salut, 

 

j'ai testé sur windows Xp ( version 2002) SP2 , ( internet explorer 6.0.2900 - FireFox version 25.0.1 et chrome : Version 32.0.1700.107 m  ) , tout va bien sans problème 

 

 6x7s.png

Share this post


Link to post
Share on other sites

Bonsoir à tous et merci pour toutes les infos.

En fait, j'ai fait une recherche sous Google du nom du fichier (10-2_legacy... merci encore GMA) et je l'ai téléchargé depuis ailleurs.

Et exécuté. Et ça fonctionne !

Pour moi C'est résolu, merci.

PS : c'est pas une mauvaise idée de changer de navigateur, je vais y penser.

 

Philippe

Share this post


Link to post
Share on other sites

Ok vu GMA ;)

 

phmccsa, si vous pouviez tout de même répondre à mes questions, ça permettrait peut-être de résoudre le problème éventuel pour les autres utilisateurs, merci.

Share this post


Link to post
Share on other sites

dès que j'ai un pc qui me refais ça je te tiendrai au courant pour le moment je n'en ai pas sous le coude.

 

étonnamment j'en avais un qui le faisait et là il ne le fait plus, le petit malin il a eu peur :D 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...