Aller au contenu
proxy021

Probleme carte réseaux/ethernet aprés maj drivers

Publications recommandées

Bonjour

 

Cest simple jai mis a jours tout mes drivers car je venais de finir de monter ma tours et d'instaler windows.

 

Au moment ou j'ai instaler le driver realthek ethernet ( je sais plus le nom exactement ) apres le reboot cetait impossible de ce conecter

 

the realtek network controller was not found, jai ca quand je relance le driver, et ca me dit aussi de réinstaler les pilotes de ma carte réseaux, dans le panneaux de config quand je regarde les proprieté ca me dit que cest a jours ma carte réseaux ( par contre de base elle est cacher, je dois faire "action" afficher les periph masqué un truc du genre.

 

jai formater mon disque dur et réinstaler windows, j'ai mis le bios par défaults, j'ai essayer different driver.

 

j'ai essayer de regarder si le periph était pas eteint mais apparament non, dans le bios tout etait bon me semble aussi sur enable

J'avais internet quand j'ai lancer le pc et suite a cet maj non :/

 

Merci.

Partager cette publication


Lien à poster
Partager sur d’autres sites

ma carte mere c'est une Iron serie p45 sinon, c'est écrit maintenant carte asynchrone RAS maintenant dans les periph tout a l'heure c'était autre chose genre carte reseau ias ou isa / autre chose dont je me souviens plus

Partager cette publication


Lien à poster
Partager sur d’autres sites

a la suite du message realtek l'ors de l'instalations du driver il me dit aussi ca "if deep sleep mode is enable please plug the cable."

sinon entre temps j'ai passer en auto les conec réseau en tappant services.msc dans l'executer ca a rien changer.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il est préférable que vous lisiez la charte du forum, lors de la création d'un sujet il est indiqué d'y introduire une formule de politesse (bonjour, merci).

Je laisse votre sujet sous réserve que vous éditiez votre message rapidement sinon le sujet sera supprimé.

 

L'équipe Ma-Config.com

 

 

pour pouvoir fournir une aide plus efficace il faut partager la configuration de votre ordinateur en utilisant le bouton partager dans la barre d'outil en haut de chaque page du site, il suffit de suivre la procédure puis communiquer le lien généré à la fin.

dans le cadre d'un problème de connexion il existe la détection hors ligne que l'on trouve sur la page d'accueil puis lancer la procédure de partage de façon identique une fois la configuration affichée à l'écran.

  • Like 1

Partager cette publication


Lien à poster
Partager sur d’autres sites

Hier soir aprés un arret prolongé quand je l'ai rallumer ma carte réseaux et mon port ethernet marchais avant j'avais carte resau isatap et 7 8 truc et wan maintenant j'ai carte réseau realtek RTL8168c(P)/8111C(P) Family PCI-E Gigabit Ethernet ( NDIS 6.20 )

Aprés un rédémarage tout redeviens comme avant et j'ai besoin d'un arret prolongé pour que ca remarche comme la aprés une nuit.

Partager cette publication


Lien à poster
Partager sur d’autres sites

http://www.ma-config.com/fr/configurationpubliee/135633-0-1_resume.html

 

Configuration de  proxy021

 

<a href="http://www.ma-config.com/fr/configurationpubliee/135633-0-1_resume.html">Configuration de  proxy021</a>

 

voila les liens de ma config merci pour le conseil ^^ désolé, j'était vraiment en pétard que ca marche plus aprés avoir dl un driver et redémarer mais c'était peut etre autre chose au final. dans tout les cas ca me dit que tout vas bien la mais si je redémare c'est foutu

Partager cette publication


Lien à poster
Partager sur d’autres sites

http://www.touslesdrivers.com/index.php?v_page=23&v_code=39868

 

Il me propose le meme driver que hier,  vu que entre temps j'ai désinstaler formater 2 fois et réinstaler windows, vu que je pense que maintenant le soucis ne viens peut etre pas de la je me demande si je peut le mettre a jours. mais au final mon soucis ne sera surement pas résolu aprés un reboot

Partager cette publication


Lien à poster
Partager sur d’autres sites

up,

 

Toujours pas d'amélioration, j'ai fait des test hier, quand je redémare donc ma carte réseaux dans les periph passe de realtek RTL8168c(P)/8111C(P) Family PCI-E Gigabit Ethernet ( NDIS 6.20 ) a

Carte microsoft ISATAP miniport wan (IP)/ (IPv6) (L2TP) ect ca fait 8 ligne environ tout est écrit fonctionne correctement tout est bien a jours apparament.

 

Vu que je dois l'eteindre completement un certain temps pour que tout redevienne normal j'ai donc testé combien de temps, c'est environ 7 a 10 minutes et ma carte réseaux fonctionne normalement, je pense que c'est une bonne piste mais j'arrive pas a trouver sur les forums des problemes similaire au miens c'est donc difficile de savoir c'est quoi le soucis, j'ai essayer de contacter le constructeur de la CM mais DFI ne fait plus de carte mere, et il ont pas de service technique francais.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Apparament le fait que je doivent attendre 5 a 10 minutes pour relancer le pc cest que les condensateur doivent se vider et que le probleme viens peut etre du fait que le fabriquant de ma cm ne fait plus de carte et que donc a lepoque de la création de ma carte 3 ans windows 7 n'était pas sortie.

 

Le pc n'arrive pas a charger les drivers car a la base il ne sont pas fait pour, la solutions ca serais seulement d'acheter une carte réseaux.

 

Ca me être une bonne réponse, c'est la seule que l'on ma donner aprés^^ 

 

Si quelqu'un a d'autre idée je suis preneur sinon merci :)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×