Jump to content

Aide à l'installation des machines dirver config.com


limadepaula
 Share

Recommended Posts

Bonjour, j'utilise Ubuntu 13.04 x64 système et je ne suis pas en mesure d'installer l'agent ma-config.com sur mon ordinateur, je regardais d'autres sujets mais je ne pouvais pas résoudre mon cas.

 
ici, c'est quand j'essaie d'installer simplement en cliquant sur le (. deb)

 


 


Selecting previously unselected package ma-config.com.

(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 220007 files and directories currently installed.)
Unpacking ma-config.com (from .../MaConfig_Linuxx64_7_1_0_0.deb) ...
Setting up ma-config.com (7.1.0.0) ...
./maconfigagent: error while loading shared libraries: libboost_thread.so.1.49.0: cannot open shared object file: No such file or directory
dpkg: error processing ma-config.com (--install):
 subprocess installed post-installation script returned error exit status 127
Processing triggers for ureadahead ...
Errors were encountered while processing:
 ma-config.com

 

 

 

 

 

et voici le terminal

 


 


andre@limadepaula:~/Downloads$ sudo dpkg -i MaConfig_Linuxx64_7_1_0_0.deb

The select previously deselected package ma-config.com.

(Reading database ... 220007 files and directories currently installed.)
Unpacking ma-config.com (of MaConfig_Linuxx64_7_1_0_0.deb) ...
Configuring ma-config.com (7.1.0.0) ...
. / maconfigagent: error while loading shared libraries: libboost_thread.so.1.49.0: can not open shared object file: No such file or directory
dpkg: error processing ma-config.com (- install):
  subprocess installed post-installation script returned error exit status 127
Processing triggers for ureadahead ...
Errors were encountered while processing:
  ma-config.com

 

 

 

Je voudrais que quelqu'un pourrait m'aider à résoudre ce problème

 

Je vous remercie

 

(Désolé si il ya une erreur dans la conjonction, parce que j'ai utilisé le traducteur google, je suis brésilien et je connais très peu le français)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...