Aller au contenu
brigit

Problème de pilote écran après installation nouvelle carte mère et graphique intégrée

Publications recommandées

Bonjour,

Pour faire bref, j'ai du changer la carte mère de mon ACER ASPIRE 3200, j'ai conservé écran d'origine, lecteur DVD, souris, clavier et Disque dur (Résumé config d'origine en PJ).

La nouvelle carte mère est : Gigabyte GA-78LMT-S2P Changement de boitier obligatoire

  • Processeur AMD ATHLON II X2 270 -3,4 GHz/2 Mo/SKAM3/BOX

  • Mémoire transcend 4 Go DDR3-1333 etc...
  • la carte graphique intégrée est donc : ATI Radeon 3000
  • (Résumé config actuelle en PJ)
  • J'avais, à l'origine sur ACER ASPIRE 3200, une carte graphique NVIDIA GeForce 9300GE 256 MBDDR2 V/D/HDMI, que la nouvelle configuration n'a pas reconnue, le vendeur m'ayant pourtant indiqué que je pouvais la remettre sur la nouvelle carte mère, ce que j'ai fait sans résultat et j'ai donc du la retirer.

en résumé

  • Je fonctionne donc sur la carte graphique intégré ATI Radéon 3000, avec le DD originel et l'écran ACER Originel soit ACER MONITOR X243W

J'ai donc lancé une nouvelle exploration PC sur ma config et la détection de l'écran ne se fait plus pourtant il fonctionne et si je lance la recherche pilote voici, ce que Ma-config me dit  : le driver installé ne fonctionne pas correctement aucune correspondance dans notre base de donnée correspondante (voir image en PJ)

Que faire ? Merci infiniment à qui pourra m'aider.

Bon week-end à tous.

Brigit

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×