Aller au contenu
mghopht

Driver pour scanner Genx 600dpi USB

Recommended Posts

salut,

 

essayer de brancher le scanner à ton Pc, puis lancer la détection et enfin partager ta configuration.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le conseil ,je ferais ça à midi.

                                                             A ciao.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Quand je fais la detection ,mon scanner est reconnu comme Plustek, Inc. OpticSlim 1200 Scanner (600dpi USB Scanner)
Version USB supportée: 1.10 ,alors que c'est un GENX 600 dpi USB;j'ai telechargé et installé le driver Plustek mais le scanner n'est pas reconnu!!!

                            Merci pour votre aide.

 

http://www.ma-config.com/fr/configurationpubliee/67596-0-1_resume.html

Partager ce message


Lien à poster
Partager sur d’autres sites

salut mghopht,

 

tu peux installer ce pilote : http://downloads.plustek.com/downloads/english/driver/7125-V320E.zip

 

C'est la version unique ( 3.2.0 )  date de 19-02-2004 .

 

essayer de l'installer et n'oublier pas de désinstaller l'ancien 

 

alors que c'est un GENX 600 dpi USB;j'ai telechargé et installé le driver Plustek mais le scanner n'est pas reconnu!!!

 

 

on peut suivre ce que la détection a affiché comme résultat, essayer le pilote que j'ai mentionné ci dessus , puis redémarrer ton Pc

 

Tu peux partager un photo de ton scanner, sinon, on peut contacter l'administrateur, peut être un bug au niveau de détection ?

 

J'ai essayé d'ouvrir l'archive de pilote proposé , c'est ça marche, pas de problème au niveau de décompression,

 

voilà un impr d'écran

982031Sanstitre.png

 

j'attend ta réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ,c'est le driver plustek deja telechargé et installé et qui ne reconnait pas le scanner ,si ça peut te faire plaisir ,je recommence ,et je refais la detection .A+

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est le driver plustek deja telechargé et installé et qui ne reconnait pas le scanner 

 

tu le télécharges depuis le même chemin ( adresse ) que j'ai précisé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut  G.M.A , le driver que tu me propose fait 3,65 Mo( Plustek optic slim 1200)il et est ok mais ne reconnait pas le scanner , le driver proposé par GPC29200 est celui qui est corrompue et fait 49 Mo.

 

Voila ce qu j'ai comme résultat aprés installation et redemarrage de ton driver et detection  par ma config.

 

Plustek, Inc. OpticSlim 1200 Scanner (600dpi USB Scanner)

Aucun pilote n'est installé pour ce matériel.

download-btn-ico.pngTélécharger

  Détails du pilote proposé Détails du pilote détecté Nom du pilote *** 600dpi USB Scanner Identifiant matériel *** USB\VID_07B3&PID_0413&REV_0501

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

 

est ce que tu peux poster à nouveau la configuration après l'installation du pilote proposé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut G.M.A.

J'ai installé ce driver trouvé sur internet (sc_smartscan_driver_v2) puis je l'ai  desinstallé,et réinstallé ton driver (7125-V320E Zip ) ,c'est bizarre mais maintenant le scanner et reconnu et marche correctement.

Voila le resultat de la detection : 

 

http://www.ma-config.com/fr/configurationpubliee/67596-0-1_resume.html.

 

  je te remercie d'essayer de te casser la téte pour aider ton prochain et bonne continuation .

 

                                                                                                                A ciao bonsoir.

 

P.S:je ne sais comment faire pour mettre resolu et fermer le sujet ,si tu peux le faire à ma place ce serait sympa

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut mghopht
 

Salut G.M.A.

J'ai installé ce driver trouvé sur internet (sc_smartscan_driver_v2) puis je l'ai  desinstallé,et réinstallé ton driver (7125-V320E Zip ) 

 

Bon, c'est normal :Ange27: , tu as installé un pilote qui est différent à celle sur le site officiel du constructeur :lol: , mais il reste le truc de nom de ton scanner, est ce vraiment OpticSlim  ( c'est à dire Ma-Config a bien trouver le bon nom :Ballon02: ) ou bien tu n'as pas sure du son modèle ( c'est pour ça; j'ai demandé de partager une photo ).

 

à bien tot :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut G.M.A

Ci joint photos du scanner :c'est bien un GENX 600 DPI USB et non un PLUSTEK OPTIC SLIM 1200 comme reconnu par ma config.

Et le fait d'avoir installé le driver(sc_smartscan_driver_v2) puis le desinstaller  a induit qqs chose au niveau de windows,je ne sais quoi??? En réinstallant ton driver tout est rentré dans l'ordre.

 

http://imageshack.us/a/img138/6373/jfsu.jpg
http://imageshack.us/a/img9/7000/i1r7.jpg

 





 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×