Aller au contenu
robot

Support de Windows 8.1 et modifications serveur

Publications recommandées

Je viens de mettre en ligne la version 7.0.2.1 de l'agent Ma-Config.com. Elle apporte le support de Windows 8.1. Elle est désormais compatible avec le mode  protégé amélioré activé par défaut sur IE11. Cette modification permet aussi de faire tourner Ma-Config sur la version Modern UI d'Internet Explorer (sauf sur Windows RT). 

Certains traitements  au niveau du serveur pouvant le ralentir se font désormais sur l'agent Ma-Config.com

De plus j'ai effectué une grosse modification sur le serveur. Les configurations sont maintenant envoyées au XML sur le serveur. La bande passante lors de l'envoi au serveur est divisée par quatre. Les configuration sont intégrées dans une base de données SQL Server centralisée.

J'ai aussi unifié les tables de configurations. Ces modifications ont provoqué l'effacement de toutes les anciennes configurations stockées sur les comptes des utilisateurs. Je vais essayer de les convertir cette nuit. 

Edit: Le service de détection hors ligne a été mis à jour. Il est nécessaire d'utiliser la dernière version de l'agent. Les anciens fichiers générés sont incompatibles.

  • Like 1

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

Le convertisseur ne s'est pas lancé cette nuit. Je viens de le lancer ce matin. Il faut attendre quelques heures. Par contre quelques configs se sont perdus dans les essaiis. Mais globalement 99% des configs sont récuperables.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bravo !! Encore un super taff effectué par notre Super Big Boss "Charon".

 

Aussi, j'aime beaucoup le fait que tu prennes le temps de communiquer sur l'état d'avancement de tes travaux, au fur et à mesure des événements notables !!

 

Génial!! :Merci:

 

PS : Je vais test le nouveau 7.0.2.1 de ce pas, même si je n'ai qu'un simple Windows 8.0 ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il y a eu quelques coupures de services hier et ce matin. Je me suis apercu que j'avais installé sql server en 32 bits du coup il pouvait pas depasser 4go de ram. C'était un peu juste  :Fumeur05:

J'ai mis à jour sur la version 64 bits ce matin et ça semble marcher.

Partager cette publication


Lien à poster
Partager sur d’autres sites

en fait la base sql server est une base temporaire. je supprimes les configs qui ont une durée de vie de plus de 20mn. Donc la taille de la base dépend du trafic sur cette durée. 

Quand sql server 2014 sort j'utiliserai le moteur hekaton. Il est optimisé pour être utilisé uniquement en mémoire. Les perfs sont multipliés par 10  :Amour62:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Des perfs augmentées d'un facteur 10 !!! Woooahh, J'aimerai que mon facteur aussi livre 10x fois plus vite mes courriers et colis :lol:
Quoi, j'm'a gourré ?? :Peureux07: .. En fait, j'y connais pas grand choses en serveurs / sql / hekaton / durée de vie d'une config (j'espère que la mienne tiendra plus de 20mn).
Quoi qu'il en soit, je sais qu'on est entre de bonnes mains ;)  :Super21: Tu fais un super taff Charon :Merci:
PS : Au fait, la màj de ma config via l'agent 7.0.2.1 sous Windows 8 Pro 64 s'est déroulé sans problèmes, sauf que 2 HDDs en USB3.0 se sont déconnectés durant le scan, puis se sont reconnectés immédiatement après. Ceci dit, ils ont tout les 2 été détectés correctement, et ont bien intégrés ma config.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour sam le pirate, ;)

En fait si tu n'as pas de compte ta configuration est automatiquement effacée du serveur au bout de 20 minutes. Si tu as un compte les configs sont stockées dans une autre base de donnée. Quand tu lis la config les données sont transférées sur la base sql serveur temporaire.

 

Pour ton problème de déconnexion , le problème se produit aussi avec certaines clés wifi. Il faut désactiver la détection matérielle USB dans les paramètres du site. Je pense que ca vient du driver de contrôleur USB. Tu es à jour?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour sam le pirate, ;)

Bonjour Chat-Rond (chacun mon tour pour le détournement de pseudo) :lol:

 

Je pense que ca vient du driver de contrôleur USB. Tu es à jour?

 

Parmi les mises à jour qui me sont proposés par l'assistant "Trouver mes Pilotes", il n'y en a pas qui soient spécifiquement liés aux contrôleurs USB. :)

Vu quelques problèmes de BSOD déjà vécu après le redémarrage suivant des mises à jour suggérées par TLD.com, je vais tout d'abord cloner mon disque système avant d’appliquer celles qui me sont proposées (ci-dessous) ;) :

Intel Corporation 7 Series/C210 Series Chipset Family 6-port SATA Controller [AHCI mode]

Intel® 7 Series/C216 Chipset Family SATA AHCI Controller - Intel Rapid Storage Technology PCH 5/6/7/8 :

Ma version : 12.6.0.1033 du 22/04/13 // Leur version : 12.8.0.1016 du 01/08/13

Intel® 7 Series/C216 Chipset Family SATA AHCI Controller - Intel Chipset Device Software :

Ma version : 12.6.0.1033 du 22/04/13 // Leur version : 9.3.0.1028 du 09/07/13 (???)

Intel Corporation Centrino Wireless-N 2230 BGN

Intel PROSet/Wireless WiFi Connection Utility

Ma version : 15.2.0.19 du 03/06/12 // Leur version : 15.10.0.11 du 16/06/13

D'ailleurs, je pense peut-être tester la procédure de mise à jour avec le fichier "installdriverchipsetintel.bat" que tu nous as mis en ligne dans cette section du forum, en janvier 2012.

Cela dit, je ne vais pas procéder à ces mises à jour tout de suite (d'ici quelques petits jours), mais malgré tout, je te (vous) tiendrai au courant ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pour te proteger contre les bsod tu fais un point de restauration avant d'installer les drivers.

si le système est out et ne demarre plus tu peux tjs restaurer un point système.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Pour te proteger contre les bsod tu fais un point de restauration avant d'installer les drivers.

si le système est out et ne demarre plus tu peux tjs restaurer un point système.

 

C'est pas faux, mais il y a un gros avantage en faisait un clone préalable : Si je dois m'en servir pour redémarrer, je pourrais préalablement défragmenter ses fichiers, opération que je ne veux pas exécuter sur le SSD. ;)

Partager cette publication


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet...

×   Collé en tant que texte riche.   Changer pour un collage en texte brut

  Seules 75 émoticônes sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Votre contenu précédent a été restauré.   Vider l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×