Jump to content

Problème SSD sur M17X R2


pierre-d
 Share

Recommended Posts

Bonjour j'ai un alienware M17x R2 (dont je suis assez content d'avoir) et j'ai voulu le mettre à niveau en installant un ssd pour avoir un systéme plus réactif :

mais voila à l'installation tout va vite (des débits vers 200 mo normal pour du sata 2 ) mais une fois la mise à jour des pilotes les débits chute et l'ordi ram autant qu'un disque dur classique ( c'est surtout au niveau de la lecture et écriture aléatoire que sa chute ). 

 

Quelqu'un saurai se qu'il se passe ? 

 

Merci

Link to comment
Share on other sites

Salut Pierre-D !! Bizarre ?? C'est quoi comme SSD (marque, modèle, etc.) ?? Par définition, le SATA II est capable de 3Gb/s, soit 384Mo/s, si tu obtenais des vitesses de 200Mo/s, c'était déjà bien mais en théorie (enfin, ça dépend aussi des possibilités de ton SSD) tu aurais presque pu avoir le double. Pourrais-tu stp remettre un lien vers ta config stp ??

 

Dans ma bécane, j'ai un SSD Ultra Plus de chez SanDisk en SATA III (débit max théorique de 768Mo/s) et il m'offre des débits de 523Mo/s en lecture et 423Mo/s en écriture. Je n'y ai jamais installé de driver, ou mis à jour le firmware.

 

Disk-C%25202013-04-02.png

Link to comment
Share on other sites

Ton lien vers ta config est erroné, utilise le lien donné dans le champ "Lien direct" via le menu "partager" de la page d'accueil de ma-config.com stp.
 
Le lien doit ressembler à celui-ci : www.ma-config.com/ fr/ configurationpubliee/ 132475-2-1_resume.html
 
La vitesse d'écriture entre 200 et 255 Mo/s est la vitesse normale de ton Samsung 840, ceci dit, en vitesse de lecture, étant un SATA III branché sur de SATA II, il devrait pouvoir frôler la valeur max de vitesse de lecture (386Mo/s).
Du coup, je comprend pas trop d'où provient le problème... Pourrais-tu faire un bench de ton SSD avec Atto DiscBenchmark, et nous poster le résultat comme je l'ai fait un peu plus haut ??

Link to comment
Share on other sites

Bloqué en Eco ?? Tu n'as pas moyen de le mettre en mode "Usage normal" ?? :huh:

 

Quoi qu'il en soit, c'est pas ça qui devrait faire baisser les débits de lect./écrit. de ton SSD... J'comprend pô... :Hein18:

 

Désolé d'insister, mais peux tu redonner le lien vers ta config, en utilisant celui donné dans le champ "Lien direct" via le menu "partager" de la page d'accueil de ma-config.com stp. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...