Jump to content
lawlieteru

BSOD/ Bluescreen sur jeux en ligne

Recommended Posts

Salut à toutes et à tous, j'ai des bluescreen vraiment chiant depuis que j'ai mon nouveau PC.
Ayant achetez mon PC de gamer en espérant n'avoir plus de soucis sur le long terme, je suis maintenant un peu déçu..


Win 7 64 bits familial
Intel core I7 3770 cadencé 3.40GHz
Asus P8z77-M
8GO ram Kingston
AMD radeon 7970HD(7900 series)


BSOD : (tout le temps le même) CLOCK_WATCHDOG_TIMEOUT

Bug check code 0x00000101

Bug check string CLOCK_WATCHDOG_TIMEOUT

Paramètre 1 0x0000001945474150

Paramètre 2 0x0000000000000000

Paramètre 3 0x0356518000000000

Paramètre 4 0x00000002FFFFF880

Architecture x64
Version majeur 15
Version mineur 7601
Nombre de processeur 8

J'arrive à en faire des cauchemars sur ce problème, c'est vraiment perturbant, chiant, désespérant.
Il suffit que je joue à un jeu plus de 30 minute pour que le problème survient, au début, je pensais que s'étais à cause des températures..
Sauf que j'ai 4 ventilos, un ventirad et une fenêtre ouverte en permanence.

Comment résoudre ce problème s'il vous plait ?  Je vous en serait éternellement reconnaissant.  
Merci d'avance

Share this post


Link to post
Share on other sites

Je t'ai trouvé un guide concernant ton problème. D'après celui-ci sa résolution est relativement jouable ;) Bon courage

Share this post


Link to post
Share on other sites

La résolution du problème... du verbe résoudre...

 

Edit : j'avais oublier de mettre le lien, désolé : http://www.reviversoft.com/fr/blog/2013/01/clock-watchdog-timeout/

Edited by SamLePiraT

Share this post


Link to post
Share on other sites

Re, désolé de déterrer ce post, mais j'ai suivis les instructions sur le lien que tu m'as posté et rien n'y fais.
On me demande de passer en mode sans échec et de lancer le programme DriverReviver ...
Celui ci est payant pour une somme maudite de 29.99 alors qu'avec ma-config nous pouvons le faire gratuitement et sans problèmes.
Je déconseille ce programme.

TOUT mes pilotes sont à jours.
AUCUN virus détecté sur le PC.

Jusque maintenant, je joue sur un écran de TV.  Je porte à croire que ce serait dû à cela, mais je n'y crois pas trop ...
D'autres options peut-être ?  Thanks

Share this post


Link to post
Share on other sites

Bonjour,

 

Commence par mettre à jour ton Bios soit en passant directement par le bios ou via AISuite II (et Asus Update)

 

La dernière version de ton version de ton bios est disponible ici : http://dlcdnet.asus.com/pub/ASUS/mb/LGA1155/P8Z77-M/P8Z77-M-ASUS-2003.zip

 

Une fois cette opération effectuée, tu peux lancer un test via OCCT sur le CPU ( durée 1H) et ensuite sur le GPU (durée 1H avec détection d'erreurs)  ==> http://www.ocbase.com/download.php?fileext=exe

 

Tiens nous au courant des résultats

Share this post


Link to post
Share on other sites

Bonjour, 

J'ai procéder à la mise à jour de mon Bios.   Effectivement celui ci n'étais plus à jour depuis presque un an !
On passe de la version 1504 à 2003.  
Je t'en remercie infiniment.

Il y a eu juste un petit stress lors du redémarrage de l'ordinateur(pour procéder au bon fonctionnement du Bios).

Au redémarrage, l'ordinateur s'est éteint.
J'ai donc essayé de le re-allumer manuellement, mais celui ci s'est éteint directement sans afficher de signal à l'écran ...

Paniquer, j'ai re-tenter de le re-allumer, et celui ci s'est redémarré sans afficher le Bios mais en passant directement par le chargement Windows.
Est-ce parce-que j'ai refuser de changer mon "Logo" lors de la mise à jour ?(cette question à été poser via AISuite II)

Je vais procéder au test maintenant, encore merci.

Je vous tient au courant.


________

Pour éviter le double post, je vais écrire le résultat du test ici.

Je n'arrive pas à faire durer le test du CPU plus de 1minute ! 
Le programme m'affiche "Core#1 over maximum value ! Valure reached : 127, max value : 85"
Un soucis ?

Pour le GPU aucun soucis, il a tourné pendant une heure, sans érreurs.

_________

Pour le moment, j'ai fais deux games sans aucun BSOD, après j'attend toujours de voir et faire des tests(un grand merci à toi !)

Share this post


Link to post
Share on other sites

Salut salut,

 

C'est un peu ce que je pensais, tu as donc un soucis au niveau du processeur, avant qu' OCCT ne se coupe, as tu le temps de regarder les températures des autres coeur ? 

 

A mon avis tu peux prévoir un SAV sur ton processeur ;) 

Share this post


Link to post
Share on other sites

Woaw c'est frustrant...  Tout mes coeurs montent à 70-80°c  O_O.
Par contre, 5 min que le test tourne sans message d'érreur, juste un avertissement disant que mes coeurs dépassaient 70°c

Mon procc' est défectueux?  Si c'est le cas j'ai une garantie dessus normalement...  Dois-je le changer ou y a t-il encore une solution ?

Share this post


Link to post
Share on other sites

tu peux biensur controler que ton ventirad soit bien mis en place et que la pate thermique soit présente, et bien posée. Quel type de ventirad as tu ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...