Aller au contenu
Robi59150

Gros probleme Cyborg R.A.T 7

Recommended Posts

Bonjour a tous.

Il y a de sa 2 jours maintenant que j'ai reçu ma Cyborg R.A.T 7. Le jour ou je l'ai branché , tout fonctionner parfaitement pendant ..... 3 ou 4 heures. Après sa , c'est le bordel, je joue actuellement sur un mmorpg, l'un des boutons ne fesait que s'activer en continue , pas moyen de stoppé sa , au retour windows pareil , le bordel, le pc freeze complétement , un coup je ne peux plus cliquer sur mes icones de barres des tâches , je ne peux plus déplacer les fenêtres ouvertes sur le bureau, TOUT est freeze ! Un coup sur deux je n'ai meme plus de curseur a l'écran , je ne comprend absolument pas d'ou vient le problème , aprés avoir installé pilotes , et logiciels de la souris , désinstallation réinstallation de tout le bazar. rien n'y fait, aprés avoir lû pas mal de topics la dessus je vois que beaucoup ont eu des problemes.

Si quelqu'un aurait une solution, ou la certitude de m'affirmé que j'ai reçu un produit défaillant ( Y_Y ) merci de m'éclairer au plus vite !

PS : je m'excuse d'avance si un topics "résolu" existe déjà, je suis tombé sur quelques topics qui ne m'ont malheureusement pas aidé dans mon problème.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×