Jump to content
Sign in to follow this  
natis

probléme de CAM

Recommended Posts

salut

j'ai trouvé les références

Microsoft Windows XP

Professionnel

version 2002

service Pack 2

PC 55274-648-5489711-23651

Intel®

Pentium® 4 CPU 2.00GHz

1.99GHz, 248 Mo de RAM

j'espère que ces références te seront util

merci pat43 :unsure:

Share this post


Link to post
Share on other sites

salut pat43

si ca te dérange pas j'ai une autre question à te posé :huh:

ma cam ne marche pas aussi et je cherche ces drivers

c'est une TASCORP USB2.0 WebCam

concernant le reste des informations tu les as je crois bien

c'est le meme pc

stp et merci d'avance ;)

Share this post


Link to post
Share on other sites

salut

il s'agit d'une sous-marque et elle n'est distribuée que par certains magasins ( La Redoute pour commencer ).

le chipset est, logiquement, un Cypress Semiconductor, mais il faut savoir lequel exactement.

je vais donc te remettre à l'épreuve :huh:

connectes la webcam et vas dans le gestionnaire de périphériques. Elle devrait apparaitre en conflit, fais un clic droit dessus > propriétés > détails et tu me donnes le n° d'identifiant.

si je ne trouve rien avec ça, il y aura alors de grandes ( mal ) chances que je ne trouve jamais rien ;) ;)

Share this post


Link to post
Share on other sites
salut

il s'agit d'une sous-marque et elle n'est distribuée que par certains magasins ( La Redoute pour commencer ).

le chipset est, logiquement, un Cypress Semiconductor, mais il faut savoir lequel exactement.

je vais donc te remettre à l'épreuve ;)

connectes la webcam et vas dans le gestionnaire de périphériques. Elle devrait apparaitre en conflit, fais un clic droit dessus > propriétés > détails et tu me donnes le n° d'identifiant.

si je ne trouve rien avec ça, il y aura alors de grandes ( mal ) chances que je ne trouve jamais rien :(;)

re après avoir suivi tes consigne j'ai trouvé ça:

USB\VID_17A1&PID_0118\5&282994C9&0&1

;)

Share this post


Link to post
Share on other sites

re

VID_17A1 ne correspond à aucun fabricant de chipset..

soit tu as mal recopié, soit ta webcam est totalement inconnue ;)

Share this post


Link to post
Share on other sites
re

VID_17A1 ne correspond à aucun fabricant de chipset..

soit tu as mal recopié, soit ta webcam est totalement inconnue ;)

re

salu pat43 n'essai pa de chercher je m'en douter ma cam est totalemen inconnu

c'est gentil d ta part d'essai bon a bientot

;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...