Aller au contenu
papougj

Driver plus ancien que celui installé, tjs détecté.

Recommended Posts

Bonjour,

 

Je constate depuis qq temps que le driver Intel® ICH9 Family 2 port Serial ATA Storage Controller 1 - 2921 proposé par votre service est plus ancien que celui installé sur mon PC.

En effet, au moment de l'installation de celui-ci, au travers d'une fenêtre celui que je tente d'installer est plus ancien que celui installé sur mon PC ?

 

A chaque détection le driver apparaît !

 

J'ai aussi un soucis avec les drivers PS/2 Souris et clavier ?

 

Rien n'est branché sur ces ports !

 

 

Le driver installé ne fonctionne pas correctement.
Aucune correspondance disponible dans notre base de données pour ce matériel.
 
Date du fichier INF détecté 03/01/2013
Version du pilote détecté 5.52.22.0

 

Ds mon gestionnaire de périphériques il est indiqué la même chose, le driver semble bien installé, mais les périphériques ne semblent pas fonctionner normalement. Il n'y à pas de nouvelles mises à jour pr ces drivers non plus au travers du gestionnaire ?

 

Comment faire pour que ces drivers ne soient plus proposé ?

 

Dans l'attente de votre aide

 

Merci par avance

 

Jérôme

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Re Bonjour  Jérôme. Pour le driver intel en effet c'est très étrange je vais prévenir julien le webmaster de TousLesDrivers. C'est lui qui gère ce service.

Pour le ps2 , Dans le gestionnaire de périphériques. affiche les périphériques cachés dans le menu. Regarde ensuite sur souris ou clavier si tu as des matériels avec un point d'exclamation. Supprime les, ça devrait faire disparaître ces messages.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le pilote Intel proposé par le service est plus récent que le votre déjà installé.

 

* Installé: Version 9.1.1.1013 du 04/06/2009

* Proposé: Version 9.1.9.1002 du 05/10/2012

 

Il n'y a donc pas d'erreur.

 

Par contre, ce pack Chipset Device Software est un peu particulier et ne met pas forcément à jour tous les pilotes possibles.

Pour forcer son installation, voir les informations données sur la fiche de téléchargement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Re Bonjour  Jérôme. Pour le driver intel en effet c'est très étrange je vais prévenir julien le webmaster de TousLesDrivers. C'est lui qui gère ce service.

Pour le ps2 , Dans le gestionnaire de périphériques. affiche les périphériques cachés dans le menu. Regarde ensuite sur souris ou clavier si tu as des matériels avec un point d'exclamation. Supprime les, ça devrait faire disparaître ces messages.

 

 

Re Charon, merci...

 

Pr Intel, je vois... et reviens...

En ce qui concerne les PS/2, ds mon gestionnaire j'ai bien les deux ports avec le point d'exclamation, mais je ne peux pas les supprimer, mais les désinstaller. J'ai déjà fait cette étape, si je relance ma détection sans avoir redémarré mon PC pas de soucis les drivers n'apparaîssent plus, en revanche si je redémarre mon PC ds mon gestionnaire les PS/2 réapparaissent avec le point d'exclamation et part conséquent à la détection il réapparaîssent ?!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

 

Le pilote Intel proposé par le service est plus récent que le votre déjà installé.

 

* Installé: Version 9.1.1.1013 du 04/06/2009

* Proposé: Version 9.1.9.1002 du 05/10/2012

 

Il n'y a donc pas d'erreur.

 

Par contre, ce pack Chipset Device Software est un peu particulier et ne met pas forcément à jour tous les pilotes possibles.

Pour forcer son installation, voir les informations données sur la fiche de téléchargement.

 

 

Bjr Julien

 

J'ai bien vu ces infos ds le détails, mais le soucis est que lorsque je souhaite installer le driver, mon PC affiche une fenêtre m'indiquant ceci :

 

"Cet ordinateur contient actuellement la version 9.3.1.1007 du logiciel, qui est plus récente que la version que vous êtes sur le point d'installer.

Voulez-vous vraiment remplacer le logiciel avec la version 9.3.0.1026 plus ancienne ?"

 

Le fichier que je télécharge au travers de votre site indique version  9.3.0.1026 WHQL ? J'ai bien lu les infos complémentaires pr l'installation du pack, mais je ne me trouve même pas ds ce cas là !

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour bien tout installer tu as ce tuto pour le driver intel

 

J'avais déjà vu ce tuto, mais n'étant pas vraiment ds la même configuration, je n'ai pas osé procéder !

 

Pensez-vous que de le suivre, peut tout de même réglé mon soucis de version plus ancienne proposé que celle installé sur mon PC ?

Partager ce message


Lien à poster
Partager sur d’autres sites
J'avais déjà vu ce tuto, mais n'étant pas vraiment ds la même configuration, je n'ai pas osé procéder !

 

Pensez-vous que de le suivre, peut tout de même réglé mon soucis de version plus ancienne proposé que celle installé sur mon PC ?

oui suis le tuto avec ce driver

Partager ce message


Lien à poster
Partager sur d’autres sites
En fait la version 9.3.1.1007 était une version un peu spéciale orientée pour les chipsets serveur et j'ai déjà vu ce message en effet. Vous pouvez la remplacer.

 

Je vais essayer, je redémarre... A tt...

 

Et merci encore pr votre aide...

Partager ce message


Lien à poster
Partager sur d’autres sites
Je vais essayer, je redémarre... A tt...

 

Et merci encore pr votre aide...

 

 

Bon, problème résolu. J'ai accepté l'installation de la version plus ancienne que celle installé sur mon PC. Ensuite, j'ai suivi la procédure indiqué sur la page de téléchargement de TLD pr forcer l'installation du pack et enfin le driver est a jour et ma-config ne me propose plus rien !

 

Un grand merci à vous deux pr ce soucis.

 

En revanche le problème des PS/2 persiste, même après désinstallation et suppresion du pilote. Au redémarrage du PC, ils apparaissent de nouveau ds le gestionnaire et évidement ds la détection de ma-config en orange me disant que le périh ne fonctionne pas correctement avec cependant une nouvelle version de pilote ?

 

Bon c moins grave, mais j'aime quand les choses sont carrés, toutes mesures gardé... Cela signifie tout de même que j'ai un soucis qq part ?

 

Merci pr votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

ca doit être un souci hard sur la carte mère. Ou peut être que le ps2 est désactivé dans votre bios. Vous pouvez aussi ignorer c'est pas bien grave si vous ne les utilisez pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

ca doit être un souci hard sur la carte mère. Ou peut être que le ps2 est désactivé dans votre bios. Vous pouvez aussi ignorer c'est pas bien grave si vous ne les utilisez pas.

 

Je vais vérifier tout cela. C'est peut-être bien mon Bios ! Mais comme on le dit c'est pas très grave, vu que je ne m'en sert pas !

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×