Jump to content

Carte graphique NVIDIA non détectée par ma-config.com ?


Khys
 Share

Recommended Posts

Bonsoir,

 

Je viens d'acheter un ordinateur portable (mon premier), un ASUS R900V, il est tout neuf, je n'ai rien bidouillé dessus si ce n'est que j'ai mis à jour tous mes pilotes, et voici la config :

 

http://www.ma-config.com/fr/configurationtemporaire/94589-1_resume.html

 

Le problème, c'est que ma carte graphique, une NVIDIA GeForce 635 GT, n'est plus détectée par la détection de ma-config.com, celle-ci ne detecte que "Intel® HD Graphics 4000". La carte NVIDIA était détectée au début, puisque ça m'a permis d'installer ses derniers pilotes, mais ce n'est plus le cas, et lorsque j'essaye de ré-installer les pilotes, j'obtiens un message d'erreur durant l'installation expliquant que je n'ai pas le matériel concerné.

Or, elle est belle et bien présente dans le Gestionnaire des périphériques, j'ai donc essayé de désactiver la Intel pour voir si cela allait faire apparaître la NVIDIA, mais rien.

 

Qu'est-ce que cela signifie ? Que la carte graphique NVIDIA n'est pas "utilisée" malgré ce que me dit le Gestionnaire des périphériques ? J'en ai bien peur, car j'ai l'impression que l'un de mes jeux est moins performant sur ce nouvel ordi qu'il ne l'est sur mon PC fixe (qui date d'à peu près 5 ans...).

 

Merci d'avance.

 

Link to comment
Share on other sites

Bonsoir, 

 

 

Windows 8, ta licence est valide ? , c'est à dire, version originale ou cracker ?

 

 

essayer de désinstaller le driver que vous avez l'installer au début, et relancer la détection ?

 

pouvez-vous partager le lien de votre Pc ( offre sur le site de vendeur )

Link to comment
Share on other sites

Bonsoir,

 

Oui, la licence de Windows 8 est valide. J'ai l'édition standard. Edit: Je viens de passer à la version Pro, grâce à un compte étudiant.

 

Je viens de désinstaller le driver, j'ai lancé la détection, un pilote a été détecté (un pilote sorti aujourd'hui, je ne peux pas être plus à jour que ça), l'installation s'est bien passée, la carte est réapparue dans le Gestionnaire des périphériques, je relance donc la détection  et... le problème persiste : la carte NVIDIA Geforce 635 GT n'apparaît toujours pas dans ma config sur le site de ma-config.com.

http://www.ma-config.com/fr/configurationpubliee/131622-0-1_resume.html

 

Voici le site sur lequel je me suis procuré l'ordinateur :

http://www.topachat.com/pages/detail2_cat_est_ordinateurs_puis_rubrique_est_wport_puis_ref_est_in10067882.html

 

Merci d'avance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...