Jump to content
Sign in to follow this  
eVs

[résolu] acer aspire T650

Recommended Posts

Coucou tous

 

Petit problème que je ne parviens pas à résoudre

 

Je connais quelqu'un qui essaie d'installer windows 7 32 bits à la place de XP sur son acer aspire T650 (chipset ATI RC410 + ULI M1573)

 

Le PC fonctionne mais est excessivement lent (15 minutes au démarrage)

 

Quand on regarde dans le gestionnaire de périphériques, on constate qu'il manque le driver sata/raid

 

Apparemment il n'existe pas pour W7.

 

Si quelqu'un a des informations intéressantes, merci...

 

sinon, ce n'est pas grave, on réinstalle XP

 

 

 

 

Share this post


Link to post
Share on other sites

salut, à mon avi le pc est lent parce que.......... il est pas rapide lol

si c'est un pc qui était sous xp il n'y a pas forcément de pilote, windows doit intégrer un pilote générique très probablement.

Share this post


Link to post
Share on other sites

hello ! bonnes nouvelles !

et bien non, c'est ce que je pensais aussi...

Avant de remettre XP, mon interlocuteur ayant remarqué que le graveur DVD déconnait un peu, le remplace et miracle, reboot du PC sous w7 full speed (redémarrage 10 secondes au lieu de 15 minutes).

Et voilà, l'histoire se termine bien. :Super10:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...