Aller au contenu
AlexDuBoudin

Drivers proposés malgré leurs installations.

Recommended Posts

Bonjour,

 

Alors comme dit dans le titre j'ai 4 Drivers qui me sont constamment proposés malgré l'installation qui sont :

 

Intel Chipset Device Software, j'ai éssayé toute les solutions proposés mais sans changement.

Qualcomm Atheros AR1xxx/AR2xxx/AR5xxx/AR9xxx.

Broadcom NetLink BCM57xx K57.

Reatlek Semiconductor Pilote High Definition Audio.

 

Donc j'aimerais avoir comment réellemnt les installés et ne plus les avoir proposés.

 

Merci.

 

http://www.ma-config.com/images/signatures/img_130040_1.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

j'ai le même problème sans pouvoir le résoudre , ce n'est pas les mêmes drivers mais le phénomêne est comparable

 

il serait bon qu'un responsable de ma config. réponde

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

désolé pour le retard. Je suis complètement pris par le développement de la version 7 du plugin. Le problème des drivers qui restent après détection peut avoir deux origines:

 

*Soit le constructeur a spécifié le matériel comme compatible pour le driver mais le driver ne s'installe pas sur la machine. C'est le cas des drivers intel qui ne mettent pas forcément à jour l'ensemble des matériels. Le fait d'installer le driver manuellement (en allant chercher le inf) pour le matos concerné suffit normalement à le faire disparaitre sur MesDrivers.

 

*L'autre gros problème est la mauvaise prise en charge du système d'exploitation par le service MesDrivers. J'ai relancé plusieurs fois Julien le webmaster de TousLesDrivers.com sur ce sujet. Il vient de changer de serveur pour son site. Il m'a dit qu'il allait s'occuper de ces problèmes.

 

Pour le moment vous pouvez ignorer les demandes.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord merci bien de vôtre réponse et mieux vaut tard que jamais comme on dit :).

Donc si j'ai bien compris on doit attendre c'est ça ?

Et si on doit les installés manuellement perso je ne sais pas faire et si cela règle le problème de l'aide me serais la bienvenue.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Comme l'a dit charon, il y a plusieurs origines à vos problèmes en fait.

 

Pour l'Intel Chipset Device Software, il faut utiliser une commande spéciale pour forcer sa bonne installation et qu'il ne soit plus proposé (voir la page de téléchargement).

 

Pour le pilote Wi-Fi Atheros, là il s'agit effectivement d'un problème de détection des systèmes d'exploitation compatibles avec le driver. Une solution est à l'étude pour cela.

 

En revanche, pour les deux autres pilotes Broadcom et Realtek, il ne devrait pas y avoir de problème normalement. Vous avez quel OS?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Pour forcer l'installation il faut mettre overall c'est ça ? J'ai éssayer et ça n'a pas fonctionner mais j'ai sûrement mal fait vu mon faible niveau de connaissance.

Pour les autres je ne sais pas, je suis sous Windows 7 64bits.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci mais j'ai déjà essayer cette solution qui ne fonctionne pas non plus d'ailleurs.

Mais au moment ou il me demande dans quel dossier je dois installé je le met ou ?

Et au passage pour le driver Broadcom je n'ai pas d'.exe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette solution concerne uniquement les drivers intel il faut que tu mettes le driver intel au même niveau de dossier que le fichier. bat est tu lances le .bat

 

Pour le driver broadcom tu dois faire une installation manuelle. Tu vas dans le panneau de configuration système gestionnaire de périphérique. Tu selectionnes ta carte broadcom dans les carte reseaux et tu va sur l'onglet pilote pour le mettre a jour. Il va te demander à un moment donné de charger un fichier inf. Tu choisis le inf qui est fourni dans le driver broadcom dézippé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah effectivement merci donc pour le broadcom c'est bon il m'en reste 3.

Pour le intel j'ai mis les deux fichiers sur le bureau j'ai lancé l'installation avec le .bat l'installation ce fait mais ça ne change rien il est toujours détecté.

Partager ce message


Lien à poster
Partager sur d’autres sites

OH MY GOD !! J'ai enfin réussi ! J'ai mis à jour un par un les pilote avec le gestionnaire de péripheriques, et il ne me sont plus proposés :). Long comme méthode mais fonctionne.

 

Merci pour vôtre aide et ceux qui veulent savoir comment faire demandez moi :).

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour à tous

 

pour ma part je suis sous w7 64 proc. i7

 

drivers JMB36X/JMB37X eSATA 6.1.7601.17514  vers  1.17.65.11   proposé 2 fois sur la même page ( installation faite normalement  , bien installé )

   -        REALTECK                       6.01.6828             -      6.0.1.6839        -       1   -                                            -           -           -                   -        -

 

mais toujours proposé , donc si je comprends bien il ne faut pas en tenir compte  ( c'est dommage car il faut avoir une bonne mémoire   !!!!   je plaisante )  merci Charon

 

 

quant aux autres réponses je ne suis pas tres bien car chez moi les mises à jour sont ok ( il est vrai que je me suis glissé dans ce sujet peut être par erreur )

 

merci pour toutes ces réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×