Jump to content

Benchmark de Metro 2033: impossible de le lancer après MàJ WinXP SP3.


Recommended Posts

Bonjour à vous tous.

 

Le mois dernier, j'ai profité d'une offre Metro 2033 gratuit à condition de "liker" une page facebook. J'ai donc obtenu et installé une version dématérialisée de ce jeu (via Steam) fournie avec un benchmark. A l'origine, tout allait bien, le jeu comme le benchmark fonctionnaient correctement.

 

Récemment, je me suis décidé à mettre mon Windows XP (édition familiale x86 sauf erreur de ma part) à jour en installant notamment le SP3. J'ai également installé les derniers pilotes de ma carte graphique (v 310.70 sur une NVIDIA GeForce 9600 GT).

 

Depuis, impossible de lancer ce fameux benchmark fourni avec le jeu (par contre, aucun souci avec le jeu lui même qui tourne bien). Lorsque j'essaie, j'ai le panneau de réglages permettant de configurer ce que l'on veut tester lors du benchmark, mais dès que je tente de lancer le tout, rien.

 

Avec le gestionnaire de tâches, je vois que les processus benchmarkmetro2033.exe (v 1.02 qui apparaît d'ailleurs deux fois) et metro2033.exe ne répondent plus à windows et ce jusqu'à ce que je force (toujours via le gestionnaire de tâches) l'arrêt. Et à ce moment, j'ai le message suivant: "Can't initialize OA!, Probably "oaremote_plugin.dll" is missing in :h\steam\steamapps\common\metro 2033\oaremote_plugin.dll; localhost:6969". Cependant, après vérification (et même réinstallation complète), cette fameuse dll est bel et bien présente.

 

Comment puis je faire pour corriger ce problème? Je pourrai me contenter du jeu vu qu'il marche bien mais j'avoue que j'aimerai beaucoup utiliser ce benchmark vu à quel point ce jeu est gourmand et sachant que j'envisage de monter une nouvelle tour cette année, cet outil serait bien pratique pour m'aider à déterminer quels composants je pourrai choisir.

 

Et même rien que pour donner une utilité à ce SP3 qui au final semble avoir un effet contreproductif quand on pense qu'avant cette MàJ, tout allait bien! ^^

 

Bref (merci d'avoir tout lu!), j'avoue que je ne sais plus trop que faire. Auriez vous une piste à me soumettre? Merci beaucoup pour votre aide qui sera plus que bienvenue. :)

 

Axel RAID

 

PS N'hésitez pas à me demander toute information complémentaire à propos de mon système si j'ai omis quelque chose d'important.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...