Jump to content

Problème de webcam.


PsykhoMantik
 Share

Recommended Posts

Ma webcam (de la marque Trust) Ceptor HD ne veut plus fonctionner.

Je l'ai reçu le 13, je l'ai essayé, il fonctionnait. Mais dès le premier reboot du pc, la cam n'était alors plus détectée. 

J'ai cherché pendant plusieurs jours des solutions, traquant chaque forum sur ce sujet etc, mais en vain.

S'il vous plaît, aidez-moi je n'en peux plus! :(

La webcam n'apparaît pas dans la liste des périphériques, malgré le fait qu'il y ait le voyant allumé sur la cam. Je l'ai branché dans plusieurs ports usb comme certains l'avaient conseillé, utilisé l'aide sur windows pour ajouter un périphérique en le détectant mais toujours rien depuis. 

A l'aide! 

Link to comment
Share on other sites

  • 2 years later...

                       bonjour 

 

moi aussi j'ai 1 gros soucis  avant j'avais installé manycam 2.6 .65 sur mon ordinateur portable et maintenant mon ordinateur portable ne prend plus du tout mon manycam 2.6.65 

comment je pourrais faire pour remettre manycam et sur ma configuration .com  ils me disent rien pourriez vous m'aider svp merci

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...