Aller au contenu
neo2

Aide pour montage de l'Arctic cooler accelero hybrid sur une Asus gtx 560 ti direct cu 2 top

Publications recommandées

Salut a tous. :Coucou03:

Je viens de m'acheter l'Accelero hybrid et j'ai un petit souci avec les connectiques qui ne correspondent pas.

Je dois brancher un connecteur 2 pins du bloc de l'hybrid sur le connecteur 5 pins de ma CG mais j'ai peur de faire une bêtise.

Sur mon connecteur 2 pins j'ai un fil bleu et un fil jaune ( qui normalement correspondent au pwm et au +12v)

Je me demande juste si les couleurs sont toujours les mêmes et si je peux brancher mon connecteur 2 pins sur le 5 pins après avoir changé la position des fils qui ne correspondait pas.

Merci d'avance.

Je ferai un petit compte sur ce produit une fois installé et testé.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut Bob! :Coucou03:

En fait le souci que j'ai c'est que sur ma gtx 560 ti directCU 2 top la connexion des ventilos se fait par une broche 5 Pins alors que sur l'hybrid la fiche est une 3 pins et la position des fils bleu et jaune ne correspond pas.

J'ai quand même essayé (même pas peur :D, enfin presque pas) en changeant de position au fils pour les faire correspondre et j'ai pas vu de fumée donc c'est que ca doit être bon.

Cela dit j'ai quand même un souci mais ce coup-ci c'est plus ma chance légendaire qui a encore frappée qu'un souci de montage car la pompe du waterblock devient bruyante des que je depasse les 40° C et la carte chauffe plus qu'avant. <_<

Je suis à present a 30° en Idle contre 24° avec le ventirad stock et 70° en full contre 60°.

Donc soit il y a un problème, soit Arctic fait de la pub mensongère. Mais comme j'ai une chance énorme (ironie) j'opterai plus pour le problème.

Ce qui m'embête un peu (énormément même) c'est que pendant le retour en SAV je peux plus utiliser ma CG car j'ai collé les heatskins sur les rams et le ventirad stock ne passe plus maintenant.

624639CIMG2117.jpg

J'espère qu'ils vont pas trop traîner pour le retour.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Il me semble que sur les modèles haut de gamme Asus (direct CU II), la disposition du GPU et du reste des composants est modifié par le constructeur. J'avais ce cas sur ma GTX580 (donc même gamme en plus), impossible de changer le rad d'origine (qui est déjà excellent) par un autre (genre water)

Bon je ne suis pas à 100% sûr non plus !

Froogy444

Partager cette publication


Lien à poster
Partager sur d’autres sites

ben en fait le waterblock va en place sans problème

Une petite bidouille au niveau des connecteurs 5 pins et le tour est joué.

Le seul problème c'est qu'il faut pas avoir ma chance légendaire pour acheter ce genre de produit car s'il est défectueux, on se retrouve alors avec une carte graphique sur laquelle on ne peut plus remettre le ventirad d'origine a cause des petits dissipateurs qu'il faut coller sur les RAM et les VRM.

Bilan de l'opération, un waterblock bruyant qui refroidit encore moins la carte que le vetirad stock renvoyé en SAV.

Un waterblock tout neuf (echange standard) qui est pire que le précédent. :Grrr54::Grrrr31:

En résumé si comme moi vous etes super chanceux, n'achetez pas ce produit (a moins d'avoir une carte en rab sous le coude) ou vous serez obligé de vous dépanner provisoirement en bidouillant le ventirad d'un vieux processeur pour pouvoir profiter de votre carte graphique le temps que vous receviez enfin un waterblock qui soit operationnel.

mini_313127CIMG2133.jpg

mini_947189CIMG2134.jpg

J'espere juste que le prochain coup le waterblock fonctionnera.

Confus.gif

Partager cette publication


Lien à poster
Partager sur d’autres sites

j'avais déjà monté un ventirad AMD box d'athlon xp 1800+ sur une GForce Fx 5900 (oui tout ça ne date pas d'hier) j'avais percé le rad amd pour que les trous des fixations dans le pcb de la carte graphique s'alignent et j'ai monté des petites vis pour faire tenir le tout :) ma carte graphique fonctionnait du feu de dieu jusqu'à ce que je fasse un Vmod bourrin au fer à souder avec une mauvaise alimentation et pffiioouuuu grande flame de 20cm au revoir carte graphique... :D

Partager cette publication


Lien à poster
Partager sur d’autres sites

ben ça refroidit aussi bien que le ventirad stock (enfin je parle de mon bidouillage pas de l'arctic daub hybrid).

La seul différence c'est le bruit. (m'en fout je joue avec un casque donc j'entends pas mais bon ...)

J'attends de recevoir enfin un waterblock qui marche pour voir si le produit vaut le coup.

Je ferai un petit test et je vous tiendrait au courant.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×