Aller au contenu
jpu017

J'ai perdu la SPDIF

Publications recommandées

Bonjour tout le monde

J'ai réinstallé le pilote audio de mon PC (soundmax) avec la disquette de la CM.

Le pb c'est que, dans l'utilitaire soundmax, je ne vois plus la SPDIF, et le fait est qu'il ne passe plus rien par la SPDIF.

J'ai réinstallé une autre fois, pareil.

Bizarre.

Des idées ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

tu ne donnes aucune information sur ton matériel. Nous ne pourrons rien pour toi si nous ne connaissons pas ton matériel :pleure:

Très juste.

CM Asus P5BE

Pas de carte son dédiée, donc le chip son natif de la CM. C'est un Analog Devices ("Soundmax"), mais là, à chaud, je ne sais plus lequel. Je crois que c'est un AD1988.

A part ça, il y a un Core 2 Duo E4300 (non overclocké)

2 Go de RAM

Faut-il d'autres infos ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
Très juste.

CM Asus P5BE

Pas de carte son dédiée, donc le chip son natif de la CM. C'est un Analog Devices ("Soundmax"), mais là, à chaud, je ne sais plus lequel. Je crois que c'est un AD1988.

A part ça, il y a un Core 2 Duo E4300 (non overclocké)

2 Go de RAM

Faut-il d'autres infos ?

Vraiment, personne n'a d'idée ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

désinstalles totalement le driver que tu as et installes celui-ci si tu as XP.

sinon celui-là si tu as Vista

Merci de ton aide... Mais ça n'a pas marché (snif)

J'ai dézippé le truc récupéré par ton lien.

J'ai bien tout désinstallé.

J'ai rebooté (j'ai fait fait taire la boîte de dialogue qui me disait que XP a trouvé un nouveau matos)

J'ai lancé le setup Asus qui se trouve dans le dossier dézippé.

L'instal semble se passer normalement.

Je reboote encore... Et le panneau de contrôle SoundMAX ne voit toujours pas de SPDIF.

Je dis ça parce que dans le choix des config' de HP, avant, j'avais "use SPDIF", et là y a plus. Le plus drôle c'est que ce rigolo me propose encore de désactiver la sortie numérique (case à cocher) !

L'ennui, c'est que quand je vais dans un autre soft (Terratec), lui non plus ne voit plus la SPDIF, ce qui me parait logique, puisqu'il s'appuie sur le driver SoundMAX

Dernière info : au passage, je suis allé voir dans le BIOS lors du 2ème boot : la puce HD Audio est bien "enabled".

Snif.

Partager cette publication


Lien à poster
Partager sur d’autres sites
salut

est-ce que dans le panneau de configuration Soundmax la case " activer l' AC3 " est bien cochée ?

Well, dans le panneau de config' soundmax, je ne vois pas de case " activer l' AC3 "... C'est mm plutôt l'inverse : il y a une case à cocher "désactiver la sortie numérique" !

Ce dont tu parles, c'est un bien une boite de dialogue à laquelle on accède par le petit bouton juste en dessous du contrôle de volume ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

re

oui, c'est bien en cliquant sur la petite icône ( flèche blanche sur fond bleu ) de la barre des tâches.

j'ai trouvé beaucoup de messages concernant le même problème, mais pas de solution ;)

j'ai un chipset Soundmax sur le portable où je suis actuellement, mais trop vieux pour avoir cette fonction.

un petit coup d'éclair malgré tout : ton pc est-il de marque ? si oui, laquelle et quel est le modèle exact ?

Partager cette publication


Lien à poster
Partager sur d’autres sites
re

oui, c'est bien en cliquant sur la petite icône ( flèche blanche sur fond bleu ) de la barre des tâches.

j'ai trouvé beaucoup de messages concernant le même problème, mais pas de solution :Merci:

j'ai un chipset Soundmax sur le portable où je suis actuellement, mais trop vieux pour avoir cette fonction.

un petit coup d'éclair malgré tout : ton pc est-il de marque ? si oui, laquelle et quel est le modèle exact ?

Aïe

Ben non le PC n'est pas de marque, il est assemblé.

Je vois bien de quoi tu veux parler : ce que Soundmax appelle son "panneau de config". C'est bien ce truc que j'ouvre, et là que je me désespère de trouver une indication "utiliser¨SPDIF".

Le plus frustrant est que ça a marché avant !

Merci de tes réponse, en tous cas

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×