Aller au contenu
snipes300

driver_irql_not_less_or_equal ndis.sys(windows 8)

Recommended Posts

bonjour voila aprés beaucoup de recherche je ne trouve pas d'ou peut venir mon probleme

windows 8 plantes et m'affiche se message :

driver_irql_not_less_or_equal ndis.sys

il ne m'affiche rien d'autre

je suis passé a windows 8 aujourd'hui

sous windows 7 je n'avait aucun soucis

je ne sais plus quoi faire mise a part repassé a windows 7.

ma config:

http://www.ma-config.com/fr/configuration/1_resume.html

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le souci également et cela était survenu après l'installation de l'antivirus suivant : Avast. Il m'a suffit de le désinstaller et le problème a été résolu. Cela étant dis, l'erreur peut survenir peut-être avec d'autres antivirus, je n'en sais pas plus.

J'ai lu également que cela pouvait être lier à certaines cartes réseaux de la famille des realtek ( voir le post ici : http://www.eightforu...l-ndis-sys.html ).

Voici la démarche proposé sur le technet pour identifier/corriger le problème : http://social.techne...3f-2118330e16ee

Cependant je ne peux vous confirmer la source exact... Pour mon cas, une mise a jour des pilotes de ma carte a été faite après le réglage du souci et je n'ai pas réinstaller l'antivirus en question depuis. Voici un test que je devrais faire mais le site officielle avast ne mentionne pas la compatibilité avec windows 8.

Si besoin est, je pourrais vous proposer une traduction :).

En espérant vous avoir aider au mieux, bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde,

j'ai le même soucis chez moi, j'ai acheté un notebook Asus hier sous windows 8 et au bout d'un certains temps, windows m'affiché un écran bleu avec le message suivant :

Votre ordinateur a rencontré un problème et doit redémarrer. Nous collectons simplement des informations relatives aux erreurs, puis nous allons redémarrer l'ordinateur. Pour en savoir plus vous pouvez rechercher cette erreur en ligne ultérieurement : DRIVER_IRQL_NOT_LESS_OR_EQUAL(ndis.sys)

Il m'a rebooté une vingtaine de fois en une soirée, du coup j'ai pensé qu'il y avait surement un défaut de construction, j'ai été l'échanger au magasin ce matin. Et la rebelote, la même erreur avec le nouveau...

J'avais également installer Avast avant d'avoir eu ce bug. Je viens de le désinstaller, j'attends de voir si le problème persiste ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème avec l'installation de windows 8, l'écran bleu et l'ordi redémarre. J'ai aussi Avast mais je ne sais pas si c'est la raison. De plus j'ai ma carte graphique Nvidia GeForce GT 555m qui disparait du gestionnaire de périphérique il ne reste que la carte graphique intel HD graphics 3000. Je ne sais pas quoi faire sinon de retourner à windows 7

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi c'est pareil, je n'ai plus de problème depuis la désinstallation d'Avast. Mais du coup, quel antivirus mettre ? En auriez-vous un bon gratuit qui puisse être compatible avec windows 8 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour un antivirus compatible Windows 8 il faut attendre encore un peu cependant "Windows Defender" founis avec l'OS est, paraît-il, une excellente alternative si l'on a une navigation saine. Le MSE (Microsoft Security Essentials) a été intégré à celui-ci, le faisant, couplé au pare-feu intégré, devenir une solution intéressante. Au goût et appréciation de chacun :). Si le sujet est résolu, un modérateur ou l'auteur du sujet pourrait-il mettre ce post en tant que résolu ? Merci bien.

@h2jo

Je ne peux que te conseiller de créer ton propre sujet pour ta carte graphique. Quand aux BSOD sers toi des solutions proposés ici que je ne récapitulerais pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai exactement le même problème que vous et je ne pense pas que ce soit à cause d'Avast, car pour moi le problème a commencé alors que je n'avais pas Avast comme antivirus mais McAfee, j'ai installé Avast deux ou trois jours après que le problème ai commencé...Enfin, je suis là pour rechercher de l'aide à propos de ce problème...Au début, j'ai cru que c'était un virus, mais j'ai fait deux analyses avec deux antivirus différents (Avast et McAfee), et aucun virus n'a été détecté par aucun des deux antivirus...Alors ma deuxième hypothèse est que cela est lié à Windows 8...Avez-vous remarqué qu'on  a tous le même problème et que, bizarrement, on a tous Windows 8 comme logiciel?!

Je voudrais savoir comment faire pour installer Windows 7 sur mon Netbook, car il n'y a pas de lecteur de cd sur mon Netbook? Voilà, merci pour vos réponses x) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×