Aller au contenu
redace

INSPIRON 1300 DELL probleme de pilote pour carte graphique

Publications recommandées

Bonjour a tous .

Je possede un DELL INSPIRON 1300 sous XP sp3 et je n'arrive pas a mettre a jour aucun des pilotes que vous me proposer . Toujour un message stipulant que le pilote existent n'a pas été valider pour cette machine .

Voici ma configuration : http://www.ma-config.com/fr/configurationpubliee/127940-0-1_resume.html

Merci d'avance .

Partager cette publication


Lien à poster
Partager sur d’autres sites

salut,

1 - si tu n'as que le message disant que le pilote n'a pas été certifié par Microsoft, ne t'en occupes pas et continues tout simplement l'installation.

2 - ton lien n'amène nulle part

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour je viens de réussir à installer le pilote en exécutant son fichier .INF :MDR25: cependant mon problème est toujours présent :wacko: .

il s'agit de openGL voici un des message d'erreur que je reçois (sur MINECRAFT :Yeux07: en sachant que Oracle n'a pu m'aider et que c'est lier a un driver , or c'est vous les maitres des drivers\pilotes ! :Super16: ) :

Bad video card drivers!

-----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.

This can usually be fixed by updating the video card drivers.

--- BEGIN ERROR REPORT 7fe0271 --------

Generated 15/11/12 22:03

-- System Details --

Details:

Minecraft Version: 1.4.4

Operating System: Windows XP (x86) version 5.1

Java Version: 1.6.0_37, Sun Microsystems Inc.

Java VM Version: Java HotSpot Client VM (mixed mode), Sun Microsystems Inc.

Memory: 465511952 bytes (443 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)

JVM Flags: 2 total; -Xms512m -Xmx1024m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: No suspicious classes found.

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

LWJGL: 2.4.2

OpenGL: ~~ERROR~~ NullPointerException: null

Is Modded: Probably not. Jar signature remains and client brand is untouched.

Type: Client (map_client.txt)

Texture Pack: ~~ERROR~~ NullPointerException: null

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated

at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)

at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)

at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)

at org.lwjgl.opengl.Display.createWindow(Display.java:311)

at org.lwjgl.opengl.Display.create(Display.java:856)

at org.lwjgl.opengl.Display.create(Display.java:784)

at org.lwjgl.opengl.Display.create(Display.java:765)

at net.minecraft.client.Minecraft.a(SourceFile:232)

at net.minecraft.client.Minecraft.run(SourceFile:515)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 2dfe2a24 ----------

Si vous ne pouvez m'aider je vous remercie tous de même et vous souhaite bonne chance ! :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour à tous !

 

Je suis aller sur le site de DELL qui m'a donné les drivers recommandés mais le problème est toujours présent :Grrr54:  !

L'étude de mon problème avance t-elle :Forum35:  !

 

Merci de votre réponse .

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×