Aller au contenu
christian49

[Résolu]Ma premiere fois sur Ma-config.com

Recommended Posts

Bonjour a toutes et a tous.

C'est quasiment la premiere fois que j'utilise Ma-config.com.

Et bien sur c'est avec apréhension que je me lance dans la mise a jour de mes pilotes.

Voici donc mon sentiment en tant que débutant sur l'approche et l'utilisation de Ma-config.com

En ce qui conçerne le telechargement et l'install du pluging RAS

La detection est correcte et rapide.

Ensuite je vais sur mes pilotes

La commence les questions car en ce qui me concerne j'ai plusieurs offres de mise a jour par peripherique, laquelle choisir ?

En naviguant sur le forum je note qu'il faut installer le pilote le plus récent et si possible celui du constructeur......ce que je fait.

Donc je télécharge le fichier sur mon bureau par exemple et ensuite lorsque je demarre l'install du fichier il me faut a nouveau l'installer quelque part

et ensuite aller démarrer le setup du fichier que je viens d'installer (ouf) ça je l'ai remarqué pour certaines mise a jour, et quelle quantité de fichiers....

Et puis comment savoir quels fichiers sont éffacables après l'install ?

D'autres s'installent en mode furtif et je ne vois rien passer.

Et d'autres ne s'installent pas ???? comme par exemple Intel Chipset sofware pour le controleur de stockage.

Sur la page de mes pilotes j'avais deux pilotes de proposé et ils etaient rigoureusement indentiques.

J' en ai donc installé un mais comme il semblai ne pas s'être installé j'ai installé le second (pour voir) mais sans aucuns resultats.

En fouinant un peu j'ai trouvé un tuto de charon qui m'explique une manip particulière, aussitôt lue aussitôt fait.

Le principe fonctionne mais l'ancien pilote reste toujours en place???? Peut être faut il le désinstaller, mais comment savoir ?et surtout comment proceder?

En ce qui concerne ce cas précis je reste avec ce probleme sur le dos.

Bref j'ai réussi en tatonnant a faire quelques mises a jour, mais d'autres n'on pas réussi et je ne sais pas comment faire ? fautes d'explications...........

En guise de conclusion

Il n'est pas aussi simple que cela parait de faire des mises a jour pour un neophite tel que moi, et je suppose que je ne suis pas le seul.

Pour faire face a un probleme il faut partir en croisade et rechercher une solution, et a ce sujet les conseils ne manquent pas ......mais ils sont trés souvent très contradictoires......

C'est un peu la loterie, et quand le choix est mauvais les conséquences sont souvent néfastes et parfois irréversibles.

Etant d'un esprit pragmatique, j'aime bien comprendre ce que je fait et si possible savoir ce qui va se passer lorsque j'enclenche un processus.

Je déplore que certains "connaisseurs" n'ai pas assez de patience avec ceux qui patauge.

Et Ma config.com ,meme si sur le principe le site est la pour aider, n'échappe pas a cette regle.

Ne voyez pas ici une crtique acerbe sur Ma Config mais plutôt un constat fait par un débutant qui ne demande qu'à apprendre.

Cordialement

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites
Je déplore que certains "connaisseurs" n'ai pas assez de patience avec ceux qui patauge.

Et Ma .config.com , même si sur le principe le site est la pour aider, n'échappe pas a cette regle.

bonjour ,

je trouve très dommage que tu pense cela de Ma-Config, il faut te mettre en tête que ce site n'est pas professionnel , et n'a pour vocation qu'a essayer d'aidé

d'autres configurien (nes) avec les connaissances que chaque peu avoir a différent niveaux .

et ci personne ne répond au problème évoqué , c'est soit ils ne connaissent pas la solution , et dans ce cas en général un Modérateur fini par repondre

soit la personne est " trop pressé " ou flood et là c'est direct le :cartonrouge: et le message est volontairement mis a l'index .

maintenant, il y a les professionnel qui eux prendront ( ou pas) les temps de donner des cours , mais c'est plus cher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour c'est en effet dommage, note bien que ce n'est pas une critique, mais un constat.

Je suis tout a fait conscient du zele que vous mettez les unes et les autres a aider les pataugeurs. :wub:

Et pour cela je vous tire mon chapeau :Chut04:

Mais j'ai quand même noté quelques reflexions pas três sympa vis a vis des débutants.....

Bref je ne souhaite pas pousser plus loin.........

Je suis plutôt deçu par le manque de simplicité de l'interface du site (partager je comprend pas meme avec le tuto)

En ce qui me concerne c'est quand j'arrive sur la page mes pilotes et que je dois choisir un pilote parmis ceux qui sont proposés que ça se complique

surtout lorsque j'en installe un et qu'aprés avoir refait un scan, je le retrouve proposé une nouvelle fois en MAJ

La je ne sais plus quoi faire............alors je me dis que je n'ai pas fait ce qu'il fallait.

Donc a ce moment la je cherche de l'aide sur ce probleme....je navigue un peu partout a la recherche d'une solution ou explication.

Quand je ne trouve pas je laisse un message sur le forum et j'attends les réponses (avec patience) et parfois ça ne viens pas et je me retrouve avec un probleme

supplémentaire a gerer sur les bras.

Alors bien sur j'en veux au site (pas aux internautes) qui m'a foutu la pagaille dans mes pilotes (ce qui est le cas) et qui ne me donne pas de réponse efficace.

Quand on aime bien comprendre le choses c'est parfois difficile de se retrouver dans ce genre de situation.

Aller sans rancunes

Et advienne que pourra :)

Partager ce message


Lien à poster
Partager sur d’autres sites

t'inquiète je ne le prend pas pour moi , et désolé pour ceux qui " ce la pète " un peu 1346434078.gif

je vais essayer de t'expliqué clairemet comment posté ça config

pour cela faire , il te faut en premier lieu , faire la détection de cette dernière , ça je pense que tu sait le faire , ensuite il faut allez sur la page "accueil " du site ou ce trouve l'onglet " partager votre configuration "

1346434421.png

une fois ce lien ouvert , tu tombe sur cette page ,

1346434595.png

bon là c'est ma config , mais tu a la même chose pour la tienne seul le nom change

pour mettre ton résumé dans le topic , il te suffi de copier le " lien direct " et de le collé dans ton message

1346434859.png

comme tu peu le voir sur la capture le lien est copier directement dans le presse papier , il ne te reste plus qu' a cliqué droit sur ton message

et de collé ce dernier .

1346435180.png

voilà , j’espère que c'est assez clair , sinon, bah on essaiera de faire autrement pour que tu comprenne 1346435345.gif

pour les pilotes on verra une fois ta config posté .

nounours :Panneau25: ......... 1346435451.gif:Panda:

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour christian49.

pour ton problème de pilote une petite explication:

pour chaque matériel ils sont triés du plus récent au plus ancien donc le premier est toujours le bon.

si tu as des problème par rapport au fait qu'ils ne sont toujours pas détectés à jour c'est parfois normal. certains fabricant comme intel garde en mémoire la date de la première installation d'un de leur pilote et par conséquent même s'ils sont mis à jour il réapparraissent comme datant de la première installation (il y a un tuto sur le forum pour les pilotes intel en particulier) mais c'est aussi valable pour d'autre fabricant auquels nous n'avous pas forcément de solution. ces derniers veulent forcer la main du consommateur à se tourner vers un dépanneur, c'est un business aussi il ne faut pas l'oublier :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour christian49.

Merci pour tes retours, en fait en changeant le design je n'ai pas encore eu le temps de réécrire les tutoriels sur le site. Ce qui explique pourquoi tu n'as pas du les comprendre. j'ai travaillé tout cet été pour pouvoir sortir des modifications a venir et je fini la réécriture de l'éditeur de signatures.

Pour tes drivers je vois que tu tournes sur un Mac. Ma-Config.com est peu utile dans ce cas là, il faut que tu ailles chercher les drivers qui sont fournis par Apple avec bootcamp.

Partager ce message


Lien à poster
Partager sur d’autres sites

Nounours a écrit:

je vais essayer de t'expliqué clairemet comment posté ça config

voilà , j’espère que c'est assez clair.

Salut Nounours

Et merci pour ton tuto, je pense que cela devrait marcher maintenant.

Y a pas a dire un exemple pas a pas y a rien de tel.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour christian49.

pour ton problème de pilote une petite explication:

pour chaque matériel ils sont triés du plus récent au plus ancien donc le premier est toujours le bon.

si tu as des problème par rapport au fait qu'ils ne sont toujours pas détectés à jour c'est parfois normal. certains fabricant comme intel garde en mémoire la date de la première installation d'un de leur pilote et par conséquent même s'ils sont mis à jour il réapparraissent comme datant de la première installation (il y a un tuto sur le forum pour les pilotes intel en particulier) mais c'est aussi valable pour d'autre fabricant auquels nous n'avous pas forcément de solution. ces derniers veulent forcer la main du consommateur à se tourner vers un dépanneur, c'est un business aussi il ne faut pas l'oublier :)

Ok Merci pour ta réponse, c'est vrai qu'il faut "aussi" tenir compte de cela !!

Ce qui ne simplifie pas les choses !!

Cependant je reste avec le sentiment trés irritant de n'avoir toujours pas compris comment interpréter les infos de la page "mise a jour des pilotes" .

Sans doute qu'avec le temps...........mais combien de galeres avant de comprendre :Hein18:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour christian49.

Merci pour tes retours, en fait en changeant le design je n'ai pas encore eu le temps de réécrire les tutoriels sur le site. Ce qui explique pourquoi tu n'as pas du les comprendre. j'ai travaillé tout cet été pour pouvoir sortir des modifications a venir et je fini la réécriture de l'éditeur de signatures.

Pour tes drivers je vois que tu tournes sur un Mac. Ma-Config.com est peu utile dans ce cas là, il faut que tu ailles chercher les drivers qui sont fournis par Apple avec bootcamp.

Bonjour Charon et merci pour l'interet.

Pour ce qui est des tutos je vais être patient......wait and see !!

Par contre en ce qui concerne ta réponse au sujet des drivers Mac, j'éprouve une soudaine grosse inquiétude......et je souhaiterai quelques explications STP

Ton explication concerne bien les drivers de mon systeme Mac OSX ?

En ce qui concerne la MAJ des drivers de Windows dois je aussi passer par bootcamp ?

Il est vrai qu'en faisant l'install de Win7 j'ai installé un package de pilotes Mac.

J'ai lu quelque part que je pouvais mettre à jour mes pilotes Win7 via Ma config.com

Si ce n'est pas le cas je suis dans la mouise car j'ai déja commencé.... :Hein18:

Et la au secours .............

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

En fait avec bootcamp Apple propose un package de drivers à installer pour Windows..Installe ceci sur Windows. Ca devrait corriger les problème de drivers mal installés.

Ma-Config.com peut être utilisé sur un mac sous Windows mais si tu n'as pas de périphériques externes les drivers bootcamps sont suffisants.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok Merci pour ta réponse, c'est vrai qu'il faut "aussi" tenir compte de cela !!

Ce qui ne simplifie pas les choses !!

Cependant je reste avec le sentiment trés irritant de n'avoir toujours pas compris comment interpréter les infos de la page "mise a jour des pilotes" .

Sans doute qu'avec le temps...........mais combien de galeres avant de comprendre :Hein18:

Je vais essayer de faire un résumé. Tu as une liste de matériels en vert(trié par catégories en bleu foncé). Chaque matériel propose une liste de pilotes disponibles trié du plus récent au plus ancien. Normalement tu as juste à installer le driver le plus récent. Le bouton télécharger est vert si le driver proposé est plus récent que celui installé. Il est orange si c'est le même et rouge si il est plus ancien.

Si le driver installé rencontre un problème ou est mal installé, Le service de pilotes te l'indique.

Quand tu as installé les drivers tu dois redétecter pour mettre à jour les informations sur le site.

Pour l'installation des drivers tu as deux cas:

soit tu lances l'installeur proposé(un exe ou msi).

Soit tu fais une installation manuelle par fichier .inf. (c'est le cas d'un des drivers qui t'es proposé). Tu peux aller voir ce tuto. Il date de XP mais il est toujours valable

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

En fait avec bootcamp Apple propose un package de drivers à installer pour Windows..Installe ceci sur Windows. Ca devrait corriger les problème de drivers mal installés.

Ma-Config.com peut être utilisé sur un mac sous Windows mais si tu n'as pas de périphériques externes les drivers bootcamps sont suffisants.

Merci pour la rapidité de la réponse.

J'ai exécuté Boocamp 3.3 et cela ne semble pas avoir changé grand chose !!

Voici deux captures faites dans le gestionnaire de périphériques qui montre les pilotes concernés par la MAJ, tout au moins pour les pilotes des controleurs.

Pour SBRE je ne sais pas.

J'ajoute que ces pilotes concernes des périphériques cachés.

http://cjoint.com/?3IboC4qKcD4

Concerne les controleurs de BUS usb.

http://cjoint.com/?BIboEc7ONft

Concerne les pilotes non plug and play.

Après je ne sais pas quoi faire

Une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer de faire un résumé. Tu as une liste de matériels en vert(trié par catégories en bleu foncé). Chaque matériel propose une liste de pilotes disponibles trié du plus récent au plus ancien. Normalement tu as juste à installer le driver le plus récent. Le bouton télécharger est vert si le driver proposé est plus récent que celui installé. Il est orange si c'est le même et rouge si il est plus ancien.

Si le driver installé rencontre un problème ou est mal installé, Le service de pilotes te l'indique.

Quand tu as installé les drivers tu dois redétecter pour mettre à jour les informations sur le site.

Pour l'installation des drivers tu as deux cas:

soit tu lances l'installeur proposé(un exe ou msi).

Soit tu fais une installation manuelle par fichier .inf. (c'est le cas d'un des drivers qui t'es proposé). Tu peux aller voir ce tuto. Il date de XP mais il est toujours valable

Est il possible que je puisse partager la page avec les MAJ pilotes proposées ? ce serai sans doute plus facile pour la compréhension.

Ou est t'elle déja visible quand je partage depuis la page résumé ? (il me semble que oui)

Concernant le tuto, j'ai déja essayé ces possibilitées mais j'obtiens toujours un echec, j'ai également tenté avec le tuto intel, echec également.

Question:

Tu m'as indiqué plus haut que je devais passer par bootcamp pour faire les MAJ windows.

Alors dois je continuer a installer ou plutôt a éssayer d'installer les pilotes proposés par Maconfig ?

Tu te doutes que je suis un peu perdu :Hein18:

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc si je ne me suis pas enlisé....ce devrait être le lien de ma config.

http://www.ma-config...0-1_resume.html

tu voie ce n'était pas ci difficile 1346509604.gif

pour le reste tu est entre de bonne main ,pour mettre une image ou une capture sur le forum il te faut passer par un hébergeur d'image

il y en a plusieur sur le net et gratuit , perso j'utilise ImageUp il est simple et rapide .

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la rapidité de la réponse.

J'ai exécuté Boocamp 3.3 et cela ne semble pas avoir changé grand chose !!

Voici deux captures faites dans le gestionnaire de périphériques qui montre les pilotes concernés par la MAJ, tout au moins pour les pilotes des controleurs.

Pour SBRE je ne sais pas.

J'ajoute que ces pilotes concernes des périphériques cachés.

http://cjoint.com/?3IboC4qKcD4

Concerne les controleurs de BUS usb.

http://cjoint.com/?BIboEc7ONft

Concerne les pilotes non plug and play.

Après je ne sais pas quoi faire

Une idée ?

Pour le premier il faut que tu double cliques sur les périphériques usb avec un point d'exclamation La tu vas dans l'onglet pilote. Mettre à jour le pilote=> Rechercher un pilote sur mon ordinateur=>Choisir parmi une liste de pilotes.....=>La tu choisis Contrôleur hôte PCI vers USB standard étendu.

Tu cliques sur suivant. Il faut faire çà pour tes deux périphériques avec un point d'exclamation.

Pour le deuxième SBRE ça l'air d'être le résidu d'un antivirus mal désinstallé

Partager ce message


Lien à poster
Partager sur d’autres sites

Est il possible que je puisse partager la page avec les MAJ pilotes proposées ? ce serai sans doute plus facile pour la compréhension.

Ou est t'elle déja visible quand je partage depuis la page résumé ? (il me semble que oui)

Concernant le tuto, j'ai déja essayé ces possibilitées mais j'obtiens toujours un echec, j'ai également tenté avec le tuto intel, echec également.

Question:

Tu m'as indiqué plus haut que je devais passer par bootcamp pour faire les MAJ windows.

Alors dois je continuer a installer ou plutôt a éssayer d'installer les pilotes proposés par Maconfig ?

Tu te doutes que je suis un peu perdu :Hein18:

La page pilote est bien partagée. Ignore les installations fourni par Ma-Config.com tu n'en as pas besoin, bootcamp suffit ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le premier il faut que tu double cliques sur les périphériques usb avec un point d'exclamation La tu vas dans l'onglet pilote. Mettre à jour le pilote=> Rechercher un pilote sur mon ordinateur=>Choisir parmi une liste de pilotes.....=>La tu choisis Contrôleur hôte PCI vers USB standard étendu.

Tu cliques sur suivant. Il faut faire çà pour tes deux périphériques avec un point d'exclamation.

Pour le deuxième SBREça l'air d'être le résidu d'un antivirus mal désinstallé

J'ai appliqué ce que tu m'as indiqué,

voici ce que j'obtiens pour les deux pilotes

http://cjoint.com/?3Ibxt2r6Sxa

Les modifications dans les gestionnaire

http://cjoint.com/?3IbwY7aNNTe

Les fichiers initiaux ont disparus et ont été remplacé. :Hein18:

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour SBRE c'est du à un antivirus qui s'appelle Vipre. Tu peux installer ce logiciel pour le désinstaller proprement.

Je n'ai pas installé d'antivirus de ce nom.

Mais récemment Ad aware antivirus.

J'ai donc tenté le coup et...

Probleme résolu MERCI

NB: Heu...comment j'enléve VClean (je ne le vois pas dans ajout/supp)

Il y a également une tâche planifiée le concernant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

désolé j'ai beaucoup de travail. En fait je t'ai filé une vieille version de bootcamp. je vois que tu utilises snow leopard. Utilise ce tuto pour récuperer bootcamp v4. La tu devrais pouvoir installer les drivers sous windows.

http://support.apple.com/kb/HT4407?viewlocale=fr_FR

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×