Aller au contenu
Cortomorro

[Aide] Installation sous XP d'un SSD avec AHCI

Publications recommandées

Bonjour,

J'ai besoin d'aide pour installer winXP sur un SSD et en profiter pour activer le mode AHCI, le HotSwap, etc.

Pour celles ou ceux qui se demanderaient d'emblée "Mais pourquoi winXP et non win7 ?" je leur dis "Parc€ qu€ !" ;-p

En fait, j'étais à la recherche d'un successeur pour mon Barracuda 7200.10 qui a passé l'âge vénérable (critique ?) des 5 ans et, devant les prix toujours aussi élevés des HDD, j'ai finalement craqué sur un Samsung S830 128Go qui rentrait pile-poil dans mon budget ^^'

Il me faut donc procéder à une nouvelle installation de winXP, mais il faut également que je passe en AHCI mode (que j'aurais dû faire depuis biiiien longteeeemps -_- )et je voudrais en profiter pour activer le HotSwap afin d'externaliser mon vieux Barracuda. Mais pour cela, il faut que je flashe mon BIOS... Et pourquoi pas en profiter pour mettre à jour le chipset de ma mobo, etc.

Bref, j'ai du pain sur la planche et j'ai donc commencé à faire une check-list pour ordonner mes idées. Mais j'en suis désormais à un point où je perds le nord devant la masse d'infos plus ou moins éclairées, sinon contradictoires, que j'ai glanée sur la toile.

Pouvez-vous m'aider à clarifier et ordonner toutes ces étapes ?

Mes objectifs :

- Réinstaller winXP sur le Samsung S830

- Activer le AHCI

- Activer le HotSwap pour ma prise e-Sata

Actuellement :

- OS = winXP sur Seagate Barracuda 7200.10 connecté en Sata mais sous Legacy mode

- Mobo = ASUS P5B-E : LGA775, P965, ICH8R (v. 8.0.0.1010)

- BIOS = v.1002

Voici où j'en suis dans ma check-list :

- Back-up de mes données

- Initialisation puis alignement du SSD à partir de mon OS actuel avec Diskpart. J'ai trouvé ce tutoriel pour m'y aider. A la requête Please specify starting offset (in sectors), il indique 128. Un autre tuto aligne à partir du 64e secteur. Mais j'ai également lu que « Windows Vista et 7 laissent 2048 secteurs de marge, ce qui permet d'éviter une usure superflue et des performances en berne ». Quel est votre avis ?

- màj du firmware du SSD si besoin était (risqué ?).

- màj du BIOS (-> v.1601 ou v. Bêta 1807 ?). Quelle la méthode la moins risquée sachant que je n'ai pas de floppy ?

- Redémarrer, F2 BIOS Setup, activer le AHCI mode pour les périphériques Sata, le HotSwap (« enable SATA Hot Plug under AHCI mode ») et mettre le SSD en tête du Boot sequence.

- Installation de winXP sans les Service Packs

- màj du chipset ICH8R (v. 9.3.0.1021). Il y a un sketch chez Intel avec ce chipset et leur RST. Sur cette page la v. 10.8.0.1003 est compatible avec le ICH8R mais quand on lit le readme.txt associé alors il n'apparait plus dans la section 1.Overview AHCI controllers...

- màj du pilote AHCI. J'ai lu que les v. 10.1.0.1008 et 10.1.2.1004 étaient les dernières versions en date reconnues compatibles avec le ICH8R. Mais je n'ai trouvé que la v.8.0.0.1008 (ICH8R/DO/DH).

Aparté :

Entre leur Intel Chipset Device Software, Intel Matrix Storage Manager et/ou Intel Rapid Storage Technology et leurs diverses versions j'en perd mon latin : à l'aide !

Que me faut-il ? Dans quel ordre et comment l'installer ?

Je reprends :

- Installation des Service Packs (SP3 suffit ou faut-il installer les précédents avant ?) et des dernières màj (via Microsoft Update, nLite ou WSUS Offline ?)

- màj pilotes graphique, audio, etc.

- Réinstallation des logiciels courants

- Etc.

Est-ce que j'ai pensé à tout ? Est-ce dans le bon ordre ?

J'attends vos suggestions. Merci beaucoup.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×