Jump to content
Sign in to follow this  
Batcha

Carte graphique déprimée

Recommended Posts

Bonjour,

Comme le titre du sujet est pas très explicite je m'explique :

J'ai un ordi qui, on peux le dire, était a la masse ... Je n'avais que 512Mb de RAM et c'était gavant donc je décida après de longues heures de recherches de renseignement, je profite que je suis en france, en vacances, (Je suis belge ^^') d'allez chez Boulanger pour voir siil n'en ont pas ... Du coup je tombe sur une barrette de 1 Go une Corsaire qui est compatible avec mes anciennes barrettes qui sont de types DDR2 avec 533Mhz qui d'ailleurs me semble bizarre puisque quand je fais une analyse de mon PC ont me dit que leur fréquence Max sont de 236.66 Mhz enfin a peu près mais bon le pire c'est que depuis quand je lis une vidéo avec VLC la qualité est pourrie mais de chez pourrie je vois des lignes de toutes les couleurs enfin bon je me dit ça doit être a cause des réglages que j'ai fait pour augmenté les performances et non l'apparence (Au fait j'ai une Ati Radeon x300/x500 pour 128mb dédiée) mais depuis plus moyen de retombé sur le panel de controles ou je pouvais controlé ces réglages ... Du coup je suis perdu ...

Enfin voilà la question est : Est ce que le fait que j'ai augmenté ma capacité de mémoire vive est a l'origine de tous ça? Si oui comment je peux réglé ce problèmes ... Merci a vous

Voilà ma config ... : http://www.ma-config.com/fr/configurationpubliee/126954-0-1_resume.html

Share this post


Link to post
Share on other sites

Effectivement on dirait que les fréquences entre tes anciennes barettes et la nouvelles ne sont pas identiques.

Essaie de retirer tes 2 anciennes barrettes, et tourner uniquement avec la nouvelle, pour voir si problème demeure et peut-être que tu seras fixé, parce que j'avoue que je ne sais pas.

Pour les réglages tu parles de ceux du Control Center Catalyst? Ca fait quelque temps que je n'ai plus de carte ATI, donc je ne me souviens plus où ça se situe.

Déjà vérifie que dans les préférences sur VLC quand tu vas dans Lecture et Codecs, tu as bien "Utiliser l'accélération matérielle du GPU" de coché.

Share this post


Link to post
Share on other sites

Pourtant j'ai regardé sur l'emballage il précise qu'elle est a 533Mhz enfin bon et pour les réglages oui c'est avec Control Center Catalyst, avant c'était dans le panneau de configuration ou dans un des onglet dans les options du Système ... Mais hier j'ai essayé de trouvé un pilote du coup j'en ai trouvé un il contenait Control Center Catalyst, ce n'est pas la même chose que j'avais avant, et j'ai fait quelque réglages et depuis ça vas mieux la qualité est meilleur et sur le site www.systemerequirment... avant il marquait que j'avait 0mb ram dédié pour la carte graphique et maintenant j'en ai 512 :o alors qu'avant j'en avait que 128mb donc je ne sais plus ...

Merci beaucoup pour ta réponse ^^'

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...