Aller au contenu
ramoutcho44

(résolu) drivers pour carte controleur realtek

Recommended Posts

Bonjour à tous ,voilà j'explique mon probleme j'ai un portable acer aspire 3050 je l'ai acheter pour ma femme avec windows vista je l'ai reformater et j'ai mis win xp familliale et depuis j'ai des probleme de connection j'ai ete voir dans config sys j'ai remarquer qui il y'avait un point interrogation sur la carte controleur realtek 8139 mais sur la carte reseau tout etait en ordre j'ai essayer de telecharger les bon drivers mais le lien de telechargemment ne fonctionne pas voici le nom du fichier

rtlsetup-rtlnic(616)(0916).zip j'ai essayer de le telecharger sur tousmesdrivers.com.

quelqu'un pourrait m'aider svp j'ai deja eter sur realtek et acer aussi ou j'ai telecharger plusieur fichier mais a mon avis je m'y prend mal

merci d'avance a tous :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello pat, merci de me repondre si vite mais j'ai deja ete sur se site mais je ne sais lequel de ses fichier il faut telecharger c'est a dire j'ai deja telecharger un fichier qui je crois avait raport avec la carte controleur je l'ai installer mais cela n'a pas fonctionner :)

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

re

as-tu des conflits dans le gestionnaire de périphériques ?

si oui, lesquels ?

le seul driver dont tu as besoin est celui-ci

télécharges-le et décompresses-le, ensuite réinstalles manuellement ta carte réseau en passant par " mettre à jour le pilote " et en indiquant le dossier LAN/WINXP

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello pat et bien voilà j'ai fait comme tu m'as dit mais rien n'a faire cela ne fonctionne pas;

.j'ai été dans mon gestionnaire de peripherique je t'explique les conflis que j'ai

controleur ethernet avec un? en jaune et ! en jaune

mémoire flash avec un? en jaune et ! en jaune

mémoire flash avec un? en jaune et ! en jaune

mémoire flash avec un? en jaune et ! en jaune

modem device on high définition audio bus là aussi même probleme

un peu plus bas j'ai ma carte réseau réaltek MTC 8139/810x FAMILY FAST ETHERNET NIC et là aucun probleme

:) pour ta patience pat

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

1ère chose curieuse : la carte réseau semble ne pas être installée ( contrôleur éthernet avec un ? ) et pourtant elle l'est ( carte réseau réaltek MTC 8139/810x FAMILY FAST ETHERNET NIC )

fais un clic droit sur le contrôleur éthernet > propriétés > détails et donnes-moi l'identifiant

ensuite, il te manque des drivers :

lecteur de cartes

Modem

Partager ce message


Lien à poster
Partager sur d’autres sites

je te remercie mais ce lien n avais pas marcher mais j ai pu recuperer les fichier directement sur un ordi qui avait la meme carte est j ai du activer la carte manuellement et sa a marché :smileJap::Super10:

merci quand meme

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ramoucho

VEN_168C = Atheros

DEV_001C = Atheros a/b/g donc c'est le wifi, pas le réseau filaire

dans le gestionnaire de périphériques, il doit être mentionné " Contrôleur de réseau " et non pas " Contrôleur éthernet "

il te faut donc ce driver :smileJap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut pat,

j'ai installé les derniers drivers tout c'est installer je n'ai plus de conflit mais j'ai toujour la connection internet qui est lente a mourir je ne sais presque pas ouvrir de page et pourtant j'ai deux pc a la maison et l'autre fonctionne sans probleme aurrait tu une solution? :Super10:

:smileJap: pat

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×