Aller au contenu

Recommended Posts

Bonjour a tous.

Voici mon problème.

Quand j'allume mon PC et que je ne fait que l'utiliser pour le net; tout va bien ( Temp Tour =34C : Core 1 - 2 - 3 - 4 = 33C : GPU=46C).

Quand Je l'utilise pour le jeu (WoW) . Il reboot après quelque temps. ( Temp Tour =34C : Core 1 - 2 - 3 - 4 = 48C/55C : GPU=58C/60C).

J'ai pu constater que le PC reboot des que le GPU arrive a 60C.

J'ai donc regardé sur plusieurs forum le pourquoi de la chose et donc...

Teste mémoire OK

Utilisation de speedFan pour vérifier les température et je ne voir rien qui surchauffe.

J'ai nettoyé la pâte thermique de la carte Graphique et dépoussiéré tout le PC et j'ai même rajouté un ventilateur sur la carte graphique.

J'ai meme changer de carte graphique Gigabyte GV-N550OC-1GI GTX 550 Ti 1 GB avec Gigabyte GV-N550D5-1GI GTX 550 Ti 1 Go.

J'ai réinstallé le pilote de la carte graphique en utilisant Driver Sweeper pour bien enlever le pilote qu'il y avait.

Mais rien ne change.

Voici mon Materiel.

Toure : Cooler Master Storm Stryker

Alim : Advance MPT-6500

CM : Gigabyte GA-Z68MA-D2H-B3

Ram : Kingston HyperX T1 4 Go (2x 2Go) DDR3 2133 MHz

Ram : G.Skill RipJaws X Series 4 Go (2x 2Go) DDR3 2200 MHz CL9

Porc : Intel Core i7-2600K (3.4 GHz)

CG : Gigabyte GV-N550OC-1GI GTX 550 Ti 1 GB

Ecran : LG 21.5" LED - D2242P-PN

Logiciel : Windows 7 Famillal

Je suppose que ce soit un problème lié a la carte graphique mais la je sèche.

Vu que cela continue même en changeant de CG ou alors je suis un poissard et mes 2 CG son HS.

PS : La seule chose que je vois dans l'Observateur d'événements de Windows et Kernel-Power 41 (63) pour chaque plantage.

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut éviter de mélanger les barrettes de RAM de marque & modèles différentes (même si là tu as fait en sorte de respecter les fréquences et le CAS vraisemblablement).

C'est pas sûr que ce soit ça, mais tu peux essayer en ne gardant que les Kingston, pour voir...

PS: arf pas vu le message de djromix, j'étais justement en train de lire des trucs sur l'alim :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok je vais donc changer l'alimentation de ma tour. Mais je ne comprend pas pourquoi sa le fait maintenant vu que je l'avais depuis plus d'un an sans que sa coince et idem pour les ram.

PS dans l'Observateur d'événements / Événements d'administrateur / Onglet Général / il est marque pour chaque event de plantage PC " Le chargement de \SystemRoot\SysWow64\drivers\pfc.sys a été bloqué en raison d’une incompatibilité avec ce système. Contactez l’éditeur de votre logiciel pour obtenir une version compatible du pilote."

Cela pourrait 'il en être la cause ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok... J'ai donc suivi les conseils de nounour33 et dons fait un grand nettoyage avec TuneUp (registrecleaner), puis avec CCleaner, ainsi que avec Glary utilities et pour finir un petit coup de Spybot. Puis j'ai defragmenté le registre.

résulta du teste après redémarrage:

Lancement de windows en normal = OK

Lancement de windows + WoW = Plantage

Ps : Cette foi le PC ne reboot pas mais j'ai entendu un petit bip bref et mes écrans sont devenu pour le principal Gris foncé pour le secondaire noir avec une petite fenêtre maquée "Coupure 90.0khz / 80hz"

Pour info la température des Core 45C / 55C et pour le GPU 60C

Le plantage arrive toujours au moment ou le GPU atteint les 60C

Coïncidence ou non cela pourrai venir de ma carte graphique ?

Ps: Je viens de faire un teste

avec MSI Kombustor en utilisant l'option GPU Burn-in et en cochant 3D API =Direct3D 11 et 3D object = MSI

j'ai ensuite Cliqué sur le bouton GPU bunr-in teste.

Résultat, la temperature de la carte est monté a 66C avant que le PC reboot .

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu fait tes mise a jours ?

j'ai vue qu'il en avais a faire , surtout celle du " contrôleur de stockage "

et de la carte graphique . :D

essaie de prendre tes températures avec un autre soft que speed-fan style Aida 64 qui est bien plus complet

et plus précis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon mon pc est mort !!!

suite aux mise a jour j'ai voulu redémarer mon pc et la hooo grande surpise il affiche erreur de chargement windows

donc je relance et la ecran bleu fatale erreur.

j'ai donc voulu formater mon disque pour reinstaller windows et la au chargement des composants windows ecran bleu erreur fatal.

donc je n'ai plus de clavier pour saisire les commandes et impossible de réinstaller windows.

je vais donc l'amener chez un reparateur pour voir ce qu'il a.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×