Aller au contenu
Pelandroun

Mise à jour drivers impossible

Recommended Posts

Bonjour à tous

nouveau venu sur dans votre groupe, je commence par une petite présentation.

Je suis utilisateur d'informatique pour mes activités personnelles mais je ne suis pas un "doué" de l'informatique et je souffre lorsque mon matériel connait des difficultés, même si j'essaie de lire et de comprendre ce que les experts que vous êtes préconisent. Il est vrai que souvent les termes techniques utilisés me laissent songeurs car je ne comprends pas ce qu'ils désignent. Sans doute le fait d'être rentré dans ma 8ème decennie explique-t-il cela? :Hein18:

J'ai un ordinateur équipé de Windoxs XP Pro et SP3.

Mes difficultés du moment, qui durent depuis pas mal de temps, sont :

1- des plantages fréquents dont je suis incapable d'identifier les causes potentielles car le phénomène se produit souvent (quelques fois plusieurs fois par jour) dans des circonstances différentes, c'est à dire que je peux être sur internet ou travailler sous un programmes photo etc etc

2- des BSOD qui interviennent moins souvent (1 à 2 fois par semaines) et là j'ai l'impression que le plus souvent je suis sur internet avec Firefox et que je visionne un fichier type film (j'utilise VLC)

Sur le site j'ai examiné ma configuration et en particulier mes drivers.

Il me signale 2 drivers qui pourraient être remplacés par des drivers plus récents.

J'exécute donc la procédure, télécharge et installe les drivers proposés.

A chaque fois un message m'indique que mes drivers ont été mis à jour avec succès.

Mais quand je relance la détection des drivers je constate que aucun des 2 drivers n'a été mis à jour (voir les copies d'écran ci-dessous)

Qui pourrait me conseiller?

Merci d'avance pour votre aide

Pelandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

salut à toi,

plantage + écrans bleus = mémoire

si tu as plusieures barrettes, testes les 1 par 1 jusqu'à trouver celle qui est en cause ;)

pour le problème de mises à jour des pilotes, on verra après, au cas où :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse rapide et pour ton conseil

J'ai tester mes barettes en utilisant memtest 4.0

Aucune erreur n'a été signalée.

Ais-je fait correctement l'opération que tu me demandais?

merci encore et à te lire pour la suite si nécessaire

Pelandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

re

non, non, j'ai bien dit de les tester "physiquement" ;)

Memtest n'est pas suffisemment fiable et peut laisser passer des erreurs. Ouvres ton PC et enlèves les mémoire pour ne les remettre que 1 par 1.

par contre, tu devras faire tourner le PC comme si elles y étaient toutes, il risque de ramer du coup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà ce que j'ai fait

1- arrêter l'ordi, débrancher la prise, et ouvrir l'ordi

2- retirer 1 des 2 barettes

3- rebrancher la prise et lancer l'ordi

Tout marche normalement, peut-être un peu moins vite, mais aucun message d'erreur

4- arrêter l'ordi et debrancher le courant

5- mettre en place l'autre barette seule

6- rebrancher la prise et relancer l'ordi

Tout marche normalement, peut-être un peu moins vite, mais aucun message d'erreur

Puis j'ai refait les mêmes opérations pour réinstaller la seconde barette

Tout fonctionne normalement semble-t-il

A titre d'info, chaque barette a les inscription suivantes

CORSAIR CM2X1024 - 8500C5D

merci d'avance pour ta réponse

Pelandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pat43

J'ai effectué le contrôle des barettes mémoire (voir message précédent) et réinstallé la totalité des mémoires (2 barettes de 1024)

Hélas les blocages du PC n'ont pas disparurus et se manifestent toujours 1 ou 2 fois par jour.

Y a-t-il d'autres opérations à faire pour résoudre ce problème?

Merci d'avance pour ta réponse et tes conseils

Pelandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

tu as essayé sur des slot différents pour chaque barrette ?

sinon, est-ce que ton alimentation est suffisemment puissante pour ta carte vidéo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pat43

et tout d'abord merci pour ta patience et tes conseils.

Ma carte mère est équipée de 4 slots qi semblent être appairés (2 jaunes et 2 noirs).

J'ai donc déplacé les mémires des slots d'origines (les jaunes) vers les 2 slots libres (les noirs)

- L'alimentation est une Antec 550 watts ventilée.

- La carte mère est une ASSUSTeK INC. P5Q Rev. 1.xx

version du bios 2102 date 07/04/2009

- La carte graphique est une NVIDIA GeForce 9800 Gx

version direct X 9.0

fréquence du CPU 600 Mhz

Fréquence shaders du GPU 1,5 Ghz

Fréquence mémoire du GPU 500 Mhz

La configuration actuelle est la configuration d'origine.

A priori comme le PC fonctionnait bien avant, l'alimentation doit être correctement dimensionnée.

J'ai remis l'ordi en route.

Je vais donc attendre quelques jours pour voir si le plantage se reroduit et te tiens au courant dès que possible.

Merci encore et à bientôt

Pelandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pat43, bonjour à tous

Dans mon dernier message d'il y a 4 jours j'indiquai que conformément aux suggestions reçues j'ai changé les barettes de place.

Depui, bonne nouvelle, aucun plantage ni BOSD bien que j'ai laissé tourner le PC de façon quasi continue et fait des tas de tâches (traitement photo, visionnage de vidéo sur internet, etc etc)

J'espère que je ne me réjouis pas trop vite, mais il semble bien que le défaut en cause ai disparu et concernait bien les connecteurs des barettes mémoire sur la carte mère.

Donc merci à Pat43 pour son aide efficace.

Dois-je ouvrir un autre fil pour les drivers que je n'arrive pas à mettre à jour (cf mon premier message) ou étant donné que pour l'instant tout fonctionnant bien il est urgent de ne rien faire ?

Merci de vos réponses

Pélandroun

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×