Aller au contenu
mathdave

Plus de son sur mon PC

Recommended Posts

Bonjour

Plus de son sur mon PC

J'ai du faire changer mon Power Supply et un ami m'a changé ma carte graphique depuis ce temps plus de son .

Dans mon gestionnaire de périphérique g un point jaune a autre périphérique..J'ai vérifié sur dixdiag Pas de carte de son.. La carte graphique était l originale j imagine et la c est NVIDIA GeForce GT 220 Pourrais je savoir ou est ma carte de son est elle morte? Everest ne la detecte pas mais Aida je crois que oui ,mais comme c est du chinois pour moi SOS ..Si j ai des instructions de votre part je saurai faire les manipulations je suis tres débrouillarde. Je crois savoir que c est un probleme de périphérique ou drivers les 2 (Aida et Everest me demande de jouer dans les périphériques et drivers mais c pas clair)

J ai tenté une restauration mais impossible Flash player m envoie des messages d erreur. Ah oui et j'ai lu cela sur le rapport Aida 64

108: Le pilote nv4_disp du display périphérique \Device\Video0 est resté bloqué dans une boucle infinie. Cela indique généralement un problème avec le périphérique lui-même ou avec le pilote du périphérique programmant le matériel de façon incorrecte. Contactez votre fabricant de matériel pour obtenir des mises à jour de pilotes s'il y en a

Alors j aimerais beaucoup mettre tout a jour périph drivers..etc Et savoir pour carte de son Et recevoir non des messages d erreur mais de bonheur...lolll

Merci de votre attention Voici ma configuration http://www.ma-config.com/fr/configurationpubliee/126271-0-1_resume.html

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

g un point jaune a autre périphérique

fais un clic droit dessus > Propriétés > Détails et donnes-nous son identifiant matériel

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

tu n'as pas donné l'info demandée.

ton PC est un H.P. Pavilion Média Center a1610n (RC652AA), est-ce bien le système d'exploitation d'origine ?

ensuite, il te manque le pilote du FireWire, mais ce n'est pas la cause de tes figeages.

Partager ce message


Lien à poster
Partager sur d’autres sites

http://imageshack.us...nshot001on.jpg/

http://imageshack.us...nshot002xp.jpg/

Quand j ai acheté le PC XP était installé,alors pas de cd Win

J ai du faire reformater juin 2011le technicien a installé xp...

Mais tout allait bien depuis changement de power supply et carte graphique ce mois ci.

La j ai du son mais je ne peux plus visionner de vidéo sur aucun site (légal)

Merci de votre attention

http://www.ma-config.com/fr/configurationpubliee/126271-0-1_resume.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×