Aller au contenu
calandra

recherche pilote audio

Recommended Posts

Bonjour,

J'ai fait l'acquisition d'un ordi ( HP Pavilion a6047.fr) de bureau en juillet équipé du sytème d'exploitation Windows Vista.

Au mois de septembre, j'ai installé Windows XP Professionnel et depuis le son ne fonctionne plus.

Mon périphérique audio d'usine est le :

compatible Aztech 2320 Plug-and-Play audio (WDM)

Malgré plusieurs essais de désintallation- installation, IL NE FONCTIONNE PLUS !!!!!!

1- Que dois-je faire ?

2- connaissez-vous le périphérique audio compatible avec ma machine et avec XP, afin que je puisse le télécharger ?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton aide !

Il y a du mieux car dans le panneau de configuration les différents onglets des propriétées son apparaissent en surimpression et donc j'ai acces aux différents paramètres alors que précédamment tout était en sous impression et je n'avais acces à rien.

Par contre, je n'ai toujours pas de son !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

" les différents onglets des propriétés son apparaissent en surimpression "

je ne te comprends pas trop là ?

reste t' il des conflits dans le gestionnaire de périphériques ? si oui, lesquels ?

dans l'onglet " Contrôleur audio, vidéo et jeu " vois-tu bien la marque du chipset audio ? ( donc Realtek )

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

reste t' il des conflits dans le gestionnaire de périphériques ? si oui, lesquels ?

tu n'as pas répondu à cette question.

si tout est OK, alors ton souci vient très probablement soit d'une mauvaise configuration, d'un problème matériel, mais plus d'un problème soft audio.

il reste néanmoins une piste à explorer : la version du XP que tu as installé.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je n'aime pas poser cette question :Merci: , mais je ne te demande pas si il s'agit d'un XP Home ou Pro, mais d'un officiel ou non ?

les versions " faites maison " ont toutes, sans exceptions, des failles à quelque niveau que ce soit.

quoiqu'il en soit, tu peux toujours faire une réinstallation de ton système en installant que les drivers qui ont été fonctionnels. Avec ceux que tu as testé, il se peut qu'un conflit soit présent, ce qui ferait que le son ne fonctionne pas :pleure:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×