Aller au contenu
icewater11

Problème de démarrage

Publications recommandées

Bonjour à tous ,

Aujourd'hui j'ai acquis un nouveau boitier pour mon ordi ( à cause de la longuer de ma CG :Chut04: )

Sonc je me suis empréssé de retirer tout ce qu'il y'avait dans mon ancien boitier , pas de problème pour le remontage jusqu'u moment ou il a fallu que je branche les fils POWER LED +/- , POWER SW , HDD LED et RESET SW que je n'avais pas dans mon ancien boitier .

J'ai fait quelques recherches j'ai vu qu'il fallait mettre le tout sur le JPF 1 .

Ma Carte mère est une MSI IONA 1.0 ( concu par hp :Feu30: ) et je n'ai pas de JPF2 dessus ( voici quelques spec dune qui lui ressemble comme deux goutes d'eau : https://h10025.www1....ct=4120664#N33)

Alors j'ai regardé ces différents schémas pour m'orienter mais aucun deux ne marchent :

http://img228.imageshack.us/img228/9605/sanstitre16ku.jpg

4C661D7.jpg

J'arrive a faire marcher la led du HDD et la led du POWER ( ce qui un peu inutile pour l'instant .. ) , mais je les fais marcher d'une façon complétement opposé aux schémas que jai vu , si on prend par rapport au deuxième moi la led HDD marche avec son - en 1 et son + en 2 et aussi avec le - en 3 et le + en 4 :Hein18: puis mon power led marche exactement aux même endroits :Hein86:

Par contre le Power Switch je l'ai mis dans tous les sens à toutes le cases et rien à faire ça ne marche pas et de même pour le Reset Switch :mellow:

Pour info un moment je ne sais pas comment j'ai fait tout marchait avec le power switch en 8 et 7 , je n'ai pas appuyé le bouton power ca sest juste allumé quand jai remis lalim et cetait complétement indépendant de la position du power switch , javais qua eteindre et rallumer lalim et ca a marché comme ça 4 fois puis plus rien .

J'ai testé avec deux alimentations mais ca ne change rien au problème , je ne pex pas allumer mon ordinateur comme mon bouton power ne fonctionne pas :Fumeur05: mais je pense que ma CM est ok car les leds fonctionnents .

Merci d'avance pour ceux qui m'aideront et j'espère avoir été assez clair et concis sur mon problème :smileJap:

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×