Aller au contenu
ava

(résolu)BSOD USB driver, freezes, etc...Help!

Publications recommandées

Bonjour,

J'ai depuis quelques temps des soucis avec mon ordinateur (ASUS N61Jq /Windows7 Edition Familiale Premium ‎(‎X64)‎ ‎Service Pack 1)

que même une restauration du système n'est pas parvenue à éradiquer.

A plusieurs reprises, j'ai eu un BSOD "BUGCODE_USB_DRIVER". (je vous colle le log de whocrashed)

This was probably caused by the following module: usbhub.sys (usbhub+0x12A60)

Bugcheck code: 0xFE (0x8, 0x6, 0x5, 0xFFFFFA80051DCB20)

Error: BUGCODE_USB_DRIVER

file path: C:\Windows\system32\drivers\usbhub.sys

product: Microsoft® Windows® Operating System

company:Microsoft Corporation

description: Default Hub Driver for USB

Bug check description: This indicates that an error has occurred in a Universal Serial Bus (USB) driver.

The crash took place in a standard Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system which cannot be identified at this time.

La première fois est survenue suite à une mauvaise manip de ma part puisque j'ai branché mon lecteur mp3 (que je recharge via le port USB) au moment où l'ordinateur démarrait. J'ai appris à mes dépens qu'il ne fallait pas le faire. J'ai dû procéder à une restauration.

Mais depuis, le BSOD est apparu à plusieurs reprises, sans manipulation du lecteur mp3 de ma part. Par deux fois, le redémarrage s'est effectué normalement et tout semblait bien fonctionner mais hier soir, j'ai eu un sérieux plantage:

  1. Le redémarrage s'est effectué en mode sans échec, l'utilitaire de résolution de problème ne trouve rien et, dans le gestionnaire de périphériques, Windows ne signale aucun problème. Je précise que je mets les pilotes à jour avec ma-config.
  2. Alors j'essaie de redémarrer normalement, le système se fige sur la page de bienvenue ou sur le bureau et je dois éteindre manuellement (quatre fois de suite, super!...)
  3. Je suis repassée au mode sans échec où j'ai tenté une récupération du système qui a planté elle aussi:écran noir pendant des heures, ordinateur qui chauffe avec ventilateur à fond. J'ai dû ré-éteindre. Finalement, il s'est rallumé sur "start up repair" puis a redémarré normalement. Mais il rame...

Quelqu'un peut-il m'expliquer quelle est l'origine du problème et comment le résoudre pour éviter de restaurer à chaque fois?

Merci à tous ceux qui prendront le temps de me répondre...

Partager cette publication


Lien à poster
Partager sur d’autres sites

bonjour tu peux partager ta configuration (avec son analyse des BSOD). tu lance la detection en cliquant sur le bouton vert "démarrer la detection" puis en cliquant sur partager juste à coté. pour finir il suffit de suivre les instructions et un lien sera généré qu'il te suffira de poster.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai encore eu un BSOD ce matin avec l'obligation de passer par une récupération qui ne s'est guère avérée concluante (freeze, etc). C'est toujours le même code d'erreur. Est-ce que quelqu'un aurait le début d'une solution?

Merci d'avance...

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×