Aller au contenu
Heory

BSOD en jeu.

Publications recommandées

Bonjour,

Il y environ 2 mois j'ai monté un tout nouveau PC avec que du neuf, mais depuis environ 2 semaines j'ai toujours des bsod au bout d'environ 10 min de jeu, avec toujours un code différent. J'ai mis les drivers à jour (sauf 2 car je ne sais pas à quoi cela correspond et je ne sais pas lesquels prendre), même problème. J'ai remarqué également que tout cela c'est produit depuis que j'utilisais un site avec des pubs bloquées par avast (je ne sais pas si cela peut venir d'un virus, mais après un scan, ras), une nuit aero (le truc de transparence) avait cesser de fonctionner et le lendemain c'est le premier bsod de se genre que j'ai eu, en jouant à Skyrim. En rallumant tout de suite après l'ordi eut un bsod au démarrage avec l’impossibilité de démarrer mais je ne sais pas par qu'elle magie, il redémarra correctement et depuis ces problèmes n'apparaissent qu'en jeu.

D'après l'observateur d’évènement, c'est lerreur Kernel Power evenement 41, d'après moultes recherches cela peut venir de n'importe quoi, alors je ne sais pas vers quoi me tourner :/

Voilà ma config, http://www.ma-config...0-1_resume.html

j'espère que quelqu'un pourra m’éclairer car je désespére.

Bien à vous, et merci !

Partager cette publication


Lien à poster
Partager sur d’autres sites

Salut,

Quelle alim tu as mis là dessus ?

Active ton ventilo de carte graphique manuellement à 100% à l'aide de MSI Afterburner quand tu joues pour voir si les BSOD diminuent voire disparaissent. Si c'est le cas c'est un problème de surchauffe.

Partager cette publication


Lien à poster
Partager sur d’autres sites

J'ai mis une Cooler Master de 750W, se que je pense, doit être suffisant ^^

Merci pour la réponse rapide en tout cas, je testerais en jeu ce soir car je ne suis pas dispo aujourd'hui.Edit : N'étant pas super calée en Anglais et encore moins à tout se qu'il faut toucher :/ Si quelqu'un pourrait m'expliquer ça m'aiderait beaucoup :) Merci

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour, voilà j'ai testé aujourd'hui le fan speed à 70% (au départ) avec Trackmania et la tour ouverte, j'ai joué 30 min (avec quelques retour au bureau pour vérifier la température) celle du GPU est monté jusqu'à 60°, j'ai donc augmenter à 80%, aucun écran bleu. Un ami à moi à chercher avec la ref de mon processeur comme quoi il s'éteint à 62° mais sans provoquer d'écran bleu. Je ne vois donc pas comment est possible que j'en ai un :/ Mais est ce que la température de la carte graphique et celle du processeur sont différentes ?

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour, navrée pour le triple post mais vu que je n'ai aucune réponse (après réflexion c'est surtout que je n'ai pas été très claire) et que mes problèmes continuent. Depuis que je sais qu'il s'agit d'un problème de chaleur, je joue avec le ventilo de ma CG à 70% minimum + tour ouverte + ventilo maison qui souffle dessus et j'arrive à tourner avec des températures assez correctes. Or tout à l'heure j'ai eu de nouveau un bsod alors que je jouais à Minecraft fepuis 2 min, mais avec cette fois ci des précisions dans celui ci :

"DRIVER_IRQL_NOT_LESS_OR_EQUAL"

Cela peut un peu venir de n'importe quoi, j'opterais pour ma clé wifi qui est assez .. vieille et qui bug souvent mais n'étant sûre de rien je préférais demander au cas où?

http://www.ma-config.com/fr/configurationtemporaire/60786-1_resume.html

Merci!

Partager cette publication


Lien à poster
Partager sur d’autres sites

Bonjour c'est le wifi qui plante sur ton dernier BSOD. surement ta clé sagem il faudrait voir si il y a un driver plus récent ce qui n'est pas évident.

Partager cette publication


Lien à poster
Partager sur d’autres sites

Merci encore mais j'en suis absolument désolé je vais devoir encore et encore faire appel à vous (avec le plus grand désespoir pour vous et pour moi)

Bon suite au dernier bsod maintenant j'utilise un câble ethernet (ma clé wifi se désactivais toute les 15 minutes c'était insupportable) et jusqu'à hier soir tout allait avec le combo ventilo CG à 70% + ventilo de maison soufflant dessus je pouvais jouer sans problème à minecraft et Saints Row cet été .... Hier soir j'installe le tant précieux Guild Wars 2, le lance, je créé perso histoire blahblah ...j'entre en jeu et 5 min après BAM bsod.

Avec un super "PAGE_FAULT_IN_NONPAGED_AREA" , j'ai cherché sur google et après moulte recherche, je n'ai pas trouvé de solution, j'ai regardé à vu de nez ma carte mère et les composants ont l'air "normaux" (après j'ai regardé que sur la face visible aussi) ... donc voilà j'en suis sincèrement désolée de devoir encore vous sollicité (car je dois passer vraiment pour une assistée là) mais tout cela me rend folle, j'ai fais toute la ville pour trouver ce bon cher GW2 alors ne pas pouvoir y jouer me met un peu sur les nerfs vous voyez T.T

Merci de votre lecture et de votre aide en tout cas ^^'

http://www.ma-config.com/fr/configurationpubliee/126070-0-1_resume.html

Partager cette publication


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Se connecter dès maintenant

×